{"added":null,"apiVersion":1,"behindSince":null,"buildDepends":[],"categories":["multimedia"],"comment":"Open Media Streaming Client Library","compare":null,"dependentCount":null,"description":"libnms lets you add multimedia streaming playback in your applications in a\nquick and straightforward way. This software, derived from the experience\nmatured with NeMeSi is fully compliant with IETF's standards for real-time\nstreaming of multimedia contents over Internet. libnms implements RTSP -\nReal-Time Streaming Protocol (RFC2326) and RTP/RTCP - Real-Time Transport\nProtocol/RTP Control Protocol (RFC3550) supporting the RTP Profile for Audio\nand Video Conferences with Minimal Control (RFC3551).\n\nCurrently libnms is relatively stable API wise and the most enlighting\ndocumentation are the example code and the partially doxygenized headers.","flavors":[],"html":"https://daemonports.org/netbsd/multimedia/libnms/","kind":"port","lastUpdate":null,"license":[],"maintainer":"jfranz@bsdprojects.net","name":"libnms","newest":false,"newestVersion":null,"noVulnData":false,"origin":"multimedia/libnms","otherSystems":[],"packages":[{"repo":"NetBSD 10.1 x86_64","versions":["0.6.0"]},{"repo":"NetBSD 10.1 aarch64","versions":["0.6.0"]},{"repo":"SmartOS / illumos x86_64","versions":["0.6.0"]},{"repo":"macOS 15 arm64","versions":["0.6.0"]}],"pkgName":"libnms-0.6.0","related":null,"repository":"pkgsrc","requiredBy":[],"requiredByCount":0,"runDepends":[],"status":null,"system":"netbsd","systemLabel":"NetBSD","version":"0.6.0","versions":null,"vulnerabilities":null,"www":null}
