{"added":null,"apiVersion":1,"behindSince":null,"buildDepends":[],"categories":["converters"],"comment":"C++ class library for MIME messages","compare":null,"dependentCount":null,"description":"MIME++ is a C++ class library for creating, parsing, and\nediting messages in MIME format.  The class structure in\nMIME++ closely follows the BNF grammar specified in RFC-822\nand RFC-2045, making the library intuitive for developers\nwho are familiar with the MIME standard.  MIME++ supports\nquoted-printable and base64 encoding/decoding, and all\nheader fields specified in RFC-822, RFC-1036, and RFC-2045.\nMIME++ is extensible through inheritance and polymorphism.","flavors":[],"html":"https://daemonports.org/openbsd/converters/mimepp/","kind":"port","lastUpdate":null,"license":null,"maintainer":"The OpenBSD ports mailing-list \u003cports@openbsd.org\u003e","name":"mimepp","newest":false,"newestVersion":null,"noVulnData":true,"origin":"converters/mimepp","otherSystems":[],"packages":null,"pkgName":"mimepp-1.0p1","related":null,"repository":"OpenBSD ports","requiredBy":[],"requiredByCount":0,"runDepends":[],"status":null,"system":"openbsd","systemLabel":"OpenBSD","version":"1.0p1","versions":null,"vulnerabilities":null,"www":null}
