{"added":null,"apiVersion":1,"behindSince":null,"buildDepends":[],"categories":["net","security","perl5"],"comment":"extends the Net::DNS module with DNSSEC functionality","compare":"/compare/p5-net-dns-sec/index.json","dependentCount":null,"description":"The Net::DNS::SEC suite provides additional packages required to\nsupport DNSSEC as described in RFC4033, RFC4034, RFC4035 and\nsubsequent related documents.  Net::DNS::SEC is installed as an\nextension to an existing Net::DNS installation.","flavors":[],"html":"https://daemonports.org/openbsd/net/p5-Net-DNS-SEC/","kind":"port","lastUpdate":"2026-10-09T20:58:04Z","license":null,"maintainer":"Alexander Bluhm \u003cbluhm@openbsd.org\u003e","name":"p5-Net-DNS-SEC","newest":true,"newestVersion":"1.28","noVulnData":true,"origin":"net/p5-Net-DNS-SEC","otherSystems":[{"behindSince":"2026-10-09","maintainer":"sunpoet@FreeBSD.org","matchedBy":"name","origin":"dns/p5-Net-DNS-SEC","path":"/dns/p5-Net-DNS-SEC/","system":"FreeBSD","version":"1.27"},{"behindSince":"2026-10-09","maintainer":"pkgsrc-users@NetBSD.org","matchedBy":"name","origin":"security/p5-Net-DNS-SEC","path":"/netbsd/security/p5-Net-DNS-SEC/","system":"NetBSD","updated":"2026-07-31","version":"1.27"},{"behindSince":"2026-07-31","maintainer":"sunpoet@FreeBSD.org","matchedBy":"name","origin":"dns/p5-Net-DNS-SEC","path":"/dragonfly/dns/p5-Net-DNS-SEC/","system":"DragonFly","version":"1.26"},{"behindSince":"2026-10-09","maintainer":"sunpoet@FreeBSD.org","matchedBy":"name","noVulnData":true,"origin":"dns/p5-Net-DNS-SEC","path":"","system":"HardenedBSD","version":"1.27"},{"behindSince":"2026-10-09","maintainer":"sunpoet@FreeBSD.org","matchedBy":"name","noVulnData":true,"origin":"dns/p5-Net-DNS-SEC","path":"","system":"GhostBSD","version":"1.27"}],"packages":null,"pkgName":"p5-Net-DNS-SEC-1.28","related":["net/p5-Net-DNS"],"repository":"OpenBSD ports","requiredBy":["net/walker"],"requiredByCount":1,"runDepends":["net/p5-Net-DNS"],"status":null,"system":"openbsd","systemLabel":"OpenBSD","version":"1.28","versions":[{"commit":"23f29275dc91dfc2893393ca846582c107260066","date":"2026-10-09","version":"1.28"}],"vulnerabilities":null,"www":"http://www.net-dns.org/"}
