{"added":null,"apiVersion":1,"behindSince":null,"buildDepends":["devel/py-build","devel/py-installer","devel/py-setuptools","devel/py-wheel","lang/python/3"],"categories":["textproc","security","lang/python"],"comment":"internationalized usernames and passwords","compare":"/compare/py312-precis-i18n/index.json","dependentCount":null,"description":"The PRECIS framework makes internationalized user names and passwords safer for\nuse by applications. PRECIS profiles transform unicode strings into a canonical\nform, suitable for comparison.\n\nThis Python module implements the PRECIS framework as described in:\n\n- PRECIS Framework: Preparation, Enforcement, and Comparison of\n  Internationalized Strings in Application Protocols (RFC 8264)\n\n- Preparation, Enforcement, and Comparison of Internationalized Strings\n  Representing Usernames and Passwords (RFC 8265)\n\n- Preparation, Enforcement, and Comparison of Internationalized Strings\n  Representing Nicknames (RFC 8266)","flavors":[],"html":"https://daemonports.org/openbsd/textproc/py-precis_i18n/","kind":"port","lastUpdate":null,"license":null,"maintainer":"The OpenBSD ports mailing-list \u003cports@openbsd.org\u003e","name":"py3-precis_i18n","newest":true,"newestVersion":"1.1.2","noVulnData":true,"origin":"textproc/py-precis_i18n","otherSystems":[{"maintainer":"meka@tilda.center","newest":true,"origin":"textproc/py-precis_i18n","path":"/textproc/py-precis_i18n/","system":"FreeBSD","version":"1.1.2"},{"maintainer":"meka@tilda.center","origin":"textproc/py-precis_i18n","path":"/dragonfly/textproc/py-precis_i18n/","system":"DragonFly","version":"1.1.0_1"},{"maintainer":"meka@tilda.center","newest":true,"noVulnData":true,"origin":"textproc/py-precis_i18n","path":"","system":"HardenedBSD","version":"1.1.2"},{"maintainer":"meka@tilda.center","newest":true,"noVulnData":true,"origin":"textproc/py-precis_i18n","path":"","system":"GhostBSD","version":"1.1.2"}],"packages":null,"pkgName":"py3-precis_i18n-1.1.2p0","related":null,"repository":"OpenBSD ports","requiredBy":["net/gajim","net/py-nbxmpp"],"requiredByCount":2,"runDepends":["lang/python/3"],"status":null,"system":"openbsd","systemLabel":"OpenBSD","version":"1.1.2p0","versions":null,"vulnerabilities":null,"www":"https://pypi.org/project/precis_i18n"}
