Artistic-1.0 9749 ports
Artistic License 1.0 · SPDX Artistic-1.0 · Read the license text at opensource.org
FreeBSD 3531 · NetBSD 1877 · DragonFly 3495 · MidnightBSD 828 · HardenedBSD 9 · GhostBSD 9 · 9749 ports in all.
| Port | System | Version | Comment |
|---|---|---|---|
| mail/p5-Email-MIME-Encodings | FreeBSD | 1.317 | mail/p5-Email-MIME-Encodings 1.317: Unified interface to MIME encoding and decoding. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-RFC2047 | FreeBSD | 0.97 | mail/p5-Email-MIME-RFC2047 0.97: Correct handling of non-ASCII MIME headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MessageID | FreeBSD | 1.408 | mail/p5-Email-MessageID 1.408: Generate world unique message-ids. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Outlook-Message | FreeBSD | 0.921 | mail/p5-Email-Outlook-Message 0.921: Read e-mail messages stored as .msg files. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Reply | FreeBSD | 1.204 | mail/p5-Email-Reply 1.204: Perl module for replying to email. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Send | FreeBSD | 2.202 | mail/p5-Email-Send 2.202: Perl module for simple email sending. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Sender | FreeBSD | 2.603 | mail/p5-Email-Sender 2.603: Library for sending email. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Sender-Transport-SQLite | FreeBSD | 1.501 | mail/p5-Email-Sender-Transport-SQLite 1.501: Deliver mail to an SQLite db for testing. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Simple | FreeBSD | 2.218 | mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Simple-FromHandle | FreeBSD | 0.055 | mail/p5-Email-Simple-FromHandle 0.055: Perl library for making email objects from a filehandle. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Stuffer | FreeBSD | 0.020 | mail/p5-Email-Stuffer 0.020: More casual approach to creating and sending Email. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Valid | FreeBSD | 1.204 | mail/p5-Email-Valid 1.204: Check validity of Internet email addresses. FreeBSD port maintained by [email protected]. |
| mail/p5-IMAP-Admin | FreeBSD | 1.6.8 | mail/p5-IMAP-Admin 1.6.8: Perl module for basic IMAP server administration. FreeBSD port maintained by [email protected]. |
| mail/p5-LMAP-CID2SPF | FreeBSD | 0.9_2 | mail/p5-LMAP-CID2SPF 0.9_2: Module to convert between Microsoft's Caller-ID and SPF. FreeBSD port maintained by [email protected]. |
| mail/p5-Log-Procmail | FreeBSD | 0.14 | mail/p5-Log-Procmail 0.14: Perl extension for reading procmail logfiles. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Charset | FreeBSD | 1.012.2 | mail/p5-MIME-Charset 1.012.2: Charset Informations for MIME. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-EncWords | FreeBSD | 1.015.0 | mail/p5-MIME-EncWords 1.015.0: Deal with RFC 2047 encoded words (improved). FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite | FreeBSD | 3.033 | mail/p5-MIME-Lite 3.033: Simple interface for creating (not parsing!) MIME messages. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Tools | FreeBSD | 5.522,2 | mail/p5-MIME-Tools 5.522,2: Set of perl5 modules for MIME. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Types | FreeBSD | 2.29 | mail/p5-MIME-Types 2.29: Perl extension for determining MIME types. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Audit | FreeBSD | 2.228 | mail/p5-Mail-Audit 2.228: Perl module for creating easy mail filters. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-AuthenticationResults | FreeBSD | 2.20260216 | mail/p5-Mail-AuthenticationResults 2.20260216: Object Oriented Authentication-Results Headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-BIMI | FreeBSD | 3.20250130 | mail/p5-Mail-BIMI 3.20250130: BIMI (Brand Indicators for Message Identification) object. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box | FreeBSD | 4.02 | mail/p5-Mail-Box 4.02: Perl module implementing a modern mail folder management. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-IMAP4 | FreeBSD | 4.01 | mail/p5-Mail-Box-IMAP4 4.01: Handle IMAP4 folders as client. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-POP3 | FreeBSD | 4.02 | mail/p5-Mail-Box-POP3 4.02: Handle POP3 folders as client. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-Parser-C | FreeBSD | 3.011 | mail/p5-Mail-Box-Parser-C 3.011: Parsing folders for Mail::Box with C routines. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DKIM | FreeBSD | 1.20240923 | mail/p5-Mail-DKIM 1.20240923: Perl5 module to process and/or create DKIM email. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DMARC | FreeBSD | 1.20260306 | mail/p5-Mail-DMARC 1.20260306: Perl5 module to process and/or create DKIM email. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DataFeed-Abusix | FreeBSD | 2.20210112 | mail/p5-Mail-DataFeed-Abusix 2.20210112: Send SMTP transaction data to the Abusix transaction feed. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DeliveryStatus-BounceParser | FreeBSD | 1.543 | mail/p5-Mail-DeliveryStatus-BounceParser 1.543: Perl extension to analyze bounce messages. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Field-Received | FreeBSD | 0.26_1 | mail/p5-Mail-Field-Received 0.26_1: Perl5 modules for parsing of `Received' headers in e-mails. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Freshmeat | FreeBSD | 1.20_1 | mail/p5-Mail-Freshmeat 1.20_1: Perl module to parse daily newsletters from freshmeat.net. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-IMAPClient | FreeBSD | 3.43 | mail/p5-Mail-IMAPClient 3.43: Perl5 module to talk to a IMAP4rev1 (RFC2060) server. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-IMAPTalk | FreeBSD | 4.07 | mail/p5-Mail-IMAPTalk 4.07: IMAP client interface with lots of features. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Message | FreeBSD | 4.05 | mail/p5-Mail-Message 4.05: General message object. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Milter-Authentication | FreeBSD | 4.20250811 | mail/p5-Mail-Milter-Authentication 4.20250811: Perl Mail Authentication Milter. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-OpenDKIM | FreeBSD | 4204_2 | mail/p5-Mail-OpenDKIM 4204_2: Perl interface to OpenDKIM C library. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-OpenRelay-Simple | FreeBSD | 0.02_1 | mail/p5-Mail-OpenRelay-Simple 0.02_1: Check if a mail server runs as an open relay. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-SRS | FreeBSD | 0.31_2 | mail/p5-Mail-SRS 0.31_2: Sender Rewriting Scheme. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-SendEasy | FreeBSD | 1.2_1 | mail/p5-Mail-SendEasy 1.2_1: Send plain/html e-mails through SMTP servers. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Sender | FreeBSD | 0.903 | mail/p5-Mail-Sender 0.903: Module for sending mails with attachments through an SMTP server. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Sendmail | FreeBSD | 0.82_1 | mail/p5-Mail-Sendmail 0.82_1: Perl module implementing a simple, platform-independent mailer. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Tools | FreeBSD | 2.22 | mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Transport | FreeBSD | 4.01 | mail/p5-Mail-Transport 4.01: Use Mail Transfer Agents (MTAs). FreeBSD port maintained by [email protected]. |
| mail/p5-Mojolicious-Plugin-Mail | FreeBSD | 1.5 | mail/p5-Mojolicious-Plugin-Mail 1.5: Mojolicious plugin to send email. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Client | FreeBSD | 0.9511 | mail/p5-Net-IMAP-Client 0.9511: Not so simple IMAP client library. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Server | FreeBSD | 1.39 | mail/p5-Net-IMAP-Server 1.39: Single-threaded multiplexing IMAP server implementation. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple | FreeBSD | 1.2212 | mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple-SSL | FreeBSD | 1.3_1 | mail/p5-Net-IMAP-Simple-SSL 1.3_1: SSL support for Net::IMAP::Simple. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-LMTP | FreeBSD | 0.02 | mail/p5-Net-LMTP 0.02: Local Mail Transfer Protocol Client. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-ManageSieve | FreeBSD | 0.13 | mail/p5-Net-ManageSieve 0.13: ManageSieve Protocol Client. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-POP3-XOAuth2 | FreeBSD | 0.0.2 | mail/p5-Net-POP3-XOAuth2 0.0.2: Perl extension adding SASL XOAUTH2 authentication to Net::POP3. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-TLS | FreeBSD | 0.12_2 | mail/p5-Net-SMTP-TLS 0.12_2: SMTP client supporting TLS and AUTH. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SenderBase | FreeBSD | 1.02_1 | mail/p5-Net-SenderBase 1.02_1: Query the SenderBase service. FreeBSD port maintained by [email protected]. |
| mail/p5-POE-Component-SMTP | FreeBSD | 1.6_2 | mail/p5-POE-Component-SMTP 1.6_2: SMTP Protocol Implementation. FreeBSD port maintained by [email protected]. |
| mail/p5-Parse-MIME | FreeBSD | 1.006 | mail/p5-Parse-MIME 1.006: Perl extension to parse mime-types. FreeBSD port maintained by [email protected]. |
| mail/p5-Qmail-Envelope | FreeBSD | 0.53_1 | mail/p5-Qmail-Envelope 0.53_1: Examine and modify qmail envelope strings. FreeBSD port maintained by [email protected]. |
| mail/p5-URI-imaps | FreeBSD | 1.04 | mail/p5-URI-imaps 1.04: Support IMAPS URI. FreeBSD port maintained by [email protected]. |
| mail/p5-WWW-GMail | FreeBSD | 0.07_1 | mail/p5-WWW-GMail 0.07_1: Module that simplifies access to Gmail. FreeBSD port maintained by [email protected]. |
| math/p5-AI-DecisionTree | FreeBSD | 0.11_1 | math/p5-AI-DecisionTree 0.11_1: Perl module for Automatically Learning Decision Trees. FreeBSD port maintained by [email protected]. |
| math/p5-AI-Genetic | FreeBSD | 0.05_1 | math/p5-AI-Genetic 0.05_1: Pure Perl genetic algorithm implementation. FreeBSD port maintained by [email protected]. |
| math/p5-AI-NeuralNet-BackProp | FreeBSD | 0.89_1 | math/p5-AI-NeuralNet-BackProp 0.89_1: Perl module implementing back-propagation feed-forward neural network. FreeBSD port maintained by [email protected]. |
| math/p5-AI-Perceptron | FreeBSD | 1.0_1 | math/p5-AI-Perceptron 1.0_1: Perl module for introducing to internal operations of neural networks. FreeBSD port maintained by [email protected]. |
| math/p5-Algorithm-Combinatorics | FreeBSD | 0.27_3 | math/p5-Algorithm-Combinatorics 0.27_3: Efficient generation of combinatorial sequences. FreeBSD port maintained by [email protected]. |
| math/p5-Algorithm-CurveFit | FreeBSD | 1.06 | math/p5-Algorithm-CurveFit 1.06: Nonlinear Least Squares Fitting. FreeBSD port maintained by [email protected]. |
| math/p5-Bit-Vector | FreeBSD | 7.4_1 | math/p5-Bit-Vector 7.4_1: Library of advanced math functions that includes a Perl OO module. FreeBSD port maintained by [email protected]. |
| math/p5-Bit-Vector-Minimal | FreeBSD | 1.3_1 | math/p5-Bit-Vector-Minimal 1.3_1: Object-oriented wrapper around Perl's vec(). FreeBSD port maintained by [email protected]. |
| math/p5-CAD-Calc | FreeBSD | 0.27_2 | math/p5-CAD-Calc 0.27_2: Generic cad-related geometry calculations. FreeBSD port maintained by [email protected]. |
| math/p5-Data-Float | FreeBSD | 0.015 | math/p5-Data-Float 0.015: Details of the floating point data type. FreeBSD port maintained by [email protected]. |
| math/p5-GIS-Distance | FreeBSD | 0.20,1 | math/p5-GIS-Distance 0.20,1: Calculate geographic distances. FreeBSD port maintained by [email protected]. |
| math/p5-GIS-Distance-Fast | FreeBSD | 0.16 | math/p5-GIS-Distance-Fast 0.16: C implementation of GIS::Distance formulas. FreeBSD port maintained by [email protected]. |
| math/p5-Geo-Distance | FreeBSD | 0.25 | math/p5-Geo-Distance 0.25: Calculate Distances and Closest Locations. FreeBSD port maintained by [email protected]. |
| math/p5-Geo-Distance-XS | FreeBSD | 0.13 | math/p5-Geo-Distance-XS 0.13: Calculate Distances and Closest Locations faster. FreeBSD port maintained by [email protected]. |
| math/p5-Graph | FreeBSD | 0.9735,1 | math/p5-Graph 0.9735,1: Graph, the Perl module for graph operations. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Algebra-Symbols | FreeBSD | 1.27 | math/p5-Math-Algebra-Symbols 1.27: Symbolic Algebra in Pure Perl. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Base36 | FreeBSD | 0.14,2 | math/p5-Math-Base36 0.14,2: Encoding and decoding of base36 strings. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Base85 | FreeBSD | 0.5 | math/p5-Math-Base85 0.5: Perl extension for base 85 numbers, as referenced by RFC 1924. FreeBSD port maintained by [email protected]. |
| math/p5-Math-BigInt | FreeBSD | 2.005003 | math/p5-Math-BigInt 2.005003: Arbitrary size integer math perl package. FreeBSD port maintained by [email protected]. |
| math/p5-Math-BigInt-FastCalc | FreeBSD | 0.5020 | math/p5-Math-BigInt-FastCalc 0.5020: Math::BigInt::Calc with some XS for more speed. FreeBSD port maintained by [email protected]. |
| math/p5-Math-BigInt-GMP | FreeBSD | 1.7003 | math/p5-Math-BigInt-GMP 1.7003: Use GMP library for Math::BigInt routines. FreeBSD port maintained by [email protected]. |
| math/p5-Math-BigInt-Lite | FreeBSD | 0.30 | math/p5-Math-BigInt-Lite 0.30: What Math::BigInts are before they become big. FreeBSD port maintained by [email protected]. |
| math/p5-Math-BigInt-Pari | FreeBSD | 1.3016 | math/p5-Math-BigInt-Pari 1.3016: Use Math::Pari for Math::BigInt routines. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Cephes | FreeBSD | 0.5308 | math/p5-Math-Cephes 0.5308: Perl interface to the cephes math library. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Combinatorics | FreeBSD | 0.09_1 | math/p5-Math-Combinatorics 0.09_1: Perform combinations and permutations on lists. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Complex | FreeBSD | 1.59_1 | math/p5-Math-Complex 1.59_1: Complex numbers and associated mathematical functions. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Currency | FreeBSD | 0.53 | math/p5-Math-Currency 0.53: Perl module for exact currency math with formatting and rounding. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Derivative | FreeBSD | 1.01 | math/p5-Math-Derivative 1.01: Numeric 1st and 2nd order differentiation. FreeBSD port maintained by [email protected]. |
| math/p5-Math-FFT | FreeBSD | 1.36 | math/p5-Math-FFT 1.36: Perl module providing an interface to Fast Fourier Transform routines. FreeBSD port maintained by [email protected]. |
| math/p5-Math-GMPf | FreeBSD | 0.57 | math/p5-Math-GMPf 0.57: Perl interface to the GMP library floating point (mpf) functions. FreeBSD port maintained by [email protected]. |
| math/p5-Math-GMPq | FreeBSD | 0.70 | math/p5-Math-GMPq 0.70: Perl interface to the GMP library rational (mpq) functions. FreeBSD port maintained by [email protected]. |
| math/p5-Math-GMPz | FreeBSD | 0.69 | math/p5-Math-GMPz 0.69: Perl interface to the GMP library integer (mpz) functions. FreeBSD port maintained by [email protected]. |
| math/p5-Math-GSL | FreeBSD | 0.49 | math/p5-Math-GSL 0.49: Perl interface to GNU Scientific Library. FreeBSD port maintained by [email protected]. |
| math/p5-Math-GSL-Alien | FreeBSD | 1.05 | math/p5-Math-GSL-Alien 1.05: Easy installation of the GSL library. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Geometry | FreeBSD | 0.04_1 | math/p5-Math-Geometry 0.04_1: Geometry related functions. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Geometry-Planar | FreeBSD | 1.18_1 | math/p5-Math-Geometry-Planar 1.18_1: Collection of planar geometry functions. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Geometry-Planar-GPC | FreeBSD | 1.04_1 | math/p5-Math-Geometry-Planar-GPC 1.04_1: Perl wrapper for Alan Murta's gpc library. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Geometry-Planar-GPC-PolygonXS | FreeBSD | 0.052 | math/p5-Math-Geometry-Planar-GPC-PolygonXS 0.052: OO wrapper to gpc library (translated to XS). FreeBSD port maintained by [email protected]. |
| math/p5-Math-Geometry-Planar-Offset | FreeBSD | 1.05_1 | math/p5-Math-Geometry-Planar-Offset 1.05_1: Calculate offset polygons. FreeBSD port maintained by [email protected]. |
| math/p5-Math-Int128 | FreeBSD | 0.22_6 | math/p5-Math-Int128 0.22_6: Manipulate 128 bits integers in Perl. FreeBSD port maintained by [email protected]. |