Artistic-1.0 9749 ports
Artistic License 1.0 · SPDX Artistic-1.0 · Read the license text at opensource.org
FreeBSD 3531 · NetBSD 1877 · DragonFly 3495 · MidnightBSD 828 · HardenedBSD 9 · GhostBSD 9 · 9749 ports in all.
| Port | System | Version | Comment |
|---|---|---|---|
| japanese/p5-Encode-JP-Emoji | MidnightBSD | 0.60_1 | japanese/p5-Encode-JP-Emoji 0.60_1: Perl extension for Emoji encodings and cross-mapping tables. MidnightBSD port maintained by [email protected]. |
| japanese/p5-Encode-JP-Mobile | MidnightBSD | 0.30_1 | japanese/p5-Encode-JP-Mobile 0.30_1: Perl extension for encoding for mobile phones in Japan. MidnightBSD port maintained by [email protected]. |
| japanese/p5-HTML-MobileJp | MidnightBSD | 0.08_1 | japanese/p5-HTML-MobileJp 0.08_1: Generate mobile-jp html tags. MidnightBSD port maintained by [email protected]. |
| japanese/p5-Jcode | MidnightBSD | 2.07 | japanese/p5-Jcode 2.07: Perl extension interface to convert Japanese text. MidnightBSD port maintained by [email protected]. |
| japanese/p5-Lingua-JA-Moji | MidnightBSD | 0.63 | japanese/p5-Lingua-JA-Moji 0.63: Perl extension to handle many kinds of Japanese characters. MidnightBSD port maintained by [email protected]. |
| japanese/p5-Lingua-JA-Numbers | MidnightBSD | 0.05 | japanese/p5-Lingua-JA-Numbers 0.05: Converts numeric values to and from their Japanese string equivalents. MidnightBSD port maintained by [email protected]. |
| japanese/p5-Lingua-JA-Regular-Unicode | MidnightBSD | 0.13 | japanese/p5-Lingua-JA-Regular-Unicode 0.13: Perl extension to convert Japanese chars. MidnightBSD port maintained by [email protected]. |
| japanese/p5-Number-Phone-JP | MidnightBSD | 0.20190521 | japanese/p5-Number-Phone-JP 0.20190521: Perl5 module to validate Japanese phone numbers. MidnightBSD port maintained by [email protected]. |
| japanese/p5-Text-MeCab | MidnightBSD | 0.20009_3 | japanese/p5-Text-MeCab 0.20009_3: Alternate Interface To libmecab. MidnightBSD port maintained by [email protected]. |
| japanese/p5-Unicode-Japanese | MidnightBSD | 0.50 | japanese/p5-Unicode-Japanese 0.50: Perl5 module to handle Japanese character encodings. MidnightBSD port maintained by [email protected]. |
| japanese/p5-WWW-MobileCarrierJP | MidnightBSD | 0.65 | japanese/p5-WWW-MobileCarrierJP 0.65: Scrape Japanese mobile carrier information. MidnightBSD port maintained by [email protected]. |
| lang/p5-Data-JavaScript | MidnightBSD | 1.13 | lang/p5-Data-JavaScript 1.13: Data::JavaScript - Dump perl structures to JavaScript code. MidnightBSD port maintained by [email protected]. |
| lang/p5-Error | MidnightBSD | 0.17030 | lang/p5-Error 0.17030: Error/exception handling in object-oriented programming style. MidnightBSD port maintained by [email protected]. |
| lang/p5-Scalar-List-Utils | MidnightBSD | 1.70,1 | lang/p5-Scalar-List-Utils 1.70,1: Perl subroutines that would be nice to have in the perl core. MidnightBSD port maintained by [email protected]. |
| lang/p5-Switch | MidnightBSD | 2.17 | lang/p5-Switch 2.17: Switch - A switch statement for Perl. MidnightBSD port maintained by [email protected]. |
| lang/p5-ePerl | MidnightBSD | 2.2.14_7 | lang/p5-ePerl 2.2.14_7: Perl Modules of ePerl package: Parse::ePerl, Apache::ePerl. MidnightBSD port maintained by [email protected]. |
| lang/perl5.40 | MidnightBSD | 5.40.5 | lang/perl5.40 5.40.5: Practical Extraction and Report Language. MidnightBSD port maintained by [email protected]. |
| lang/perl5.42 | MidnightBSD | 5.42.3 | lang/perl5.42 5.42.3: Practical Extraction and Report Language. MidnightBSD port maintained by [email protected]. |
| lang/perl5.44 | MidnightBSD | 5.44.0 | lang/perl5.44 5.44.0: Practical Extraction and Report Language. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Abstract | MidnightBSD | 3.010 | mail/p5-Email-Abstract 3.010: Unified interface to mail representations. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Address | MidnightBSD | 1.913 | mail/p5-Email-Address 1.913: RFC 2822 Address Parsing and Creation. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Address-XS | MidnightBSD | 1.05 | mail/p5-Email-Address-XS 1.05: Parse and format RFC 2822 email addresses and groups. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Date-Format | MidnightBSD | 1.008 | mail/p5-Email-Date-Format 1.008: Produce RFC 2822 date strings. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MIME | MidnightBSD | 1.954 | mail/p5-Email-MIME 1.954: Easy MIME message parsing. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-ContentType | MidnightBSD | 1.028 | mail/p5-Email-MIME-ContentType 1.028: Parse a MIME Content-Type Header. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Encodings | MidnightBSD | 1.317 | mail/p5-Email-MIME-Encodings 1.317: Unified interface to MIME encoding and decoding. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Modifier | MidnightBSD | 1.444 | mail/p5-Email-MIME-Modifier 1.444: Modify Email::MIME Objects Easily. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MessageID | MidnightBSD | 1.408 | mail/p5-Email-MessageID 1.408: Generate world unique message-ids. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Outlook-Message | MidnightBSD | 0.921 | mail/p5-Email-Outlook-Message 0.921: Read e-mail messages stored as .msg files. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Send | MidnightBSD | 2.202 | mail/p5-Email-Send 2.202: Perl module for simple email sending. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Sender | MidnightBSD | 2.603 | mail/p5-Email-Sender 2.603: Library for sending email. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Simple | MidnightBSD | 2.218 | mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Stuffer | MidnightBSD | 0.020 | mail/p5-Email-Stuffer 0.020: More casual approach to creating and sending Email. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Charset | MidnightBSD | 1.013.1 | mail/p5-MIME-Charset 1.013.1: Charset Informations for MIME. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-EncWords | MidnightBSD | 1.015.0 | mail/p5-MIME-EncWords 1.015.0: Deal with RFC 2047 encoded words (improved). MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite | MidnightBSD | 3.03.3_1 | mail/p5-MIME-Lite 3.03.3_1: Simple interface for creating (not parsing!) MIME messages. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite-HTML | MidnightBSD | 1.24 | mail/p5-MIME-Lite-HTML 1.24: Provide routine to transform a HTML page into a MIME mail. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Tools | MidnightBSD | 5.522,2 | mail/p5-MIME-Tools 5.522,2: Set of perl5 modules for MIME. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Types | MidnightBSD | 2.29 | mail/p5-MIME-Types 2.29: Perl extension for determining MIME types. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-AuthenticationResults | MidnightBSD | 2.20260216 | mail/p5-Mail-AuthenticationResults 2.20260216: Object Oriented Authentication-Results Headers. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-DKIM | MidnightBSD | 1.20240923 | mail/p5-Mail-DKIM 1.20240923: Perl5 module to process and/or create DKIM email. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-DMARC | MidnightBSD | 1.20260306 | mail/p5-Mail-DMARC 1.20260306: Perl5 module to process and/or create DKIM email. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-DomainKeys | MidnightBSD | 1.0_2 | mail/p5-Mail-DomainKeys 1.0_2: Perl implementation of DomainKeys. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-Sendmail | MidnightBSD | 0.82 | mail/p5-Mail-Sendmail 0.82: Perl module implementing a simple, platform-independent mailer. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-Tools | MidnightBSD | 2.22 | mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. MidnightBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple | MidnightBSD | 1.2212 | mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. MidnightBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-SSL | MidnightBSD | 1.04 | mail/p5-Net-SMTP-SSL 1.04: An SMTP client supporting SSL. MidnightBSD port maintained by [email protected]. |
| math/p5-Bit-Vector | MidnightBSD | 7.4 | math/p5-Bit-Vector 7.4: Library of advanced math functions that includes a Perl OO module. MidnightBSD port maintained by [email protected]. |
| math/p5-Data-Float | MidnightBSD | 0.015 | math/p5-Data-Float 0.015: Details of the floating point data type. MidnightBSD port maintained by [email protected]. |
| math/p5-Graph | MidnightBSD | 0.9735,1 | math/p5-Graph 0.9735,1: Graph, the Perl module for graph operations. MidnightBSD port maintained by [email protected]. |
| math/p5-Math-Base36 | MidnightBSD | 0.14 | math/p5-Math-Base36 0.14: Encoding and decoding of base36 strings. MidnightBSD port maintained by [email protected]. |
| math/p5-Math-BigInt | MidnightBSD | 2.005003 | math/p5-Math-BigInt 2.005003: Arbitrary size integer math perl package. MidnightBSD port maintained by [email protected]. |
| math/p5-Math-Int128 | MidnightBSD | 0.22_5 | math/p5-Math-Int128 0.22_5: Manipulate 128 bits integers in Perl. MidnightBSD port maintained by [email protected]. |
| math/p5-Math-Int64 | MidnightBSD | 0.57 | math/p5-Math-Int64 0.57: Manipulate 64 bits integers in Perl. MidnightBSD port maintained by [email protected]. |
| math/p5-Math-Random-ISAAC | MidnightBSD | 1.004_2 | math/p5-Math-Random-ISAAC 1.004_2: Perl interface to the ISAAC PRNG Algorithm. MidnightBSD port maintained by [email protected]. |
| math/p5-Math-Random-ISAAC-XS | MidnightBSD | 1.004 | math/p5-Math-Random-ISAAC-XS 1.004: C implementation of the ISAAC PRNG Algorithm. MidnightBSD port maintained by [email protected]. |
| math/p5-Math-Round | MidnightBSD | 0.08 | math/p5-Math-Round 0.08: Perl extension for rounding numbers. MidnightBSD port maintained by [email protected]. |
| math/p5-Number-Compare | MidnightBSD | 0.03_1 | math/p5-Number-Compare 0.03_1: Numeric comparisons. MidnightBSD port maintained by [email protected]. |
| math/p5-Number-WithError | MidnightBSD | 1.01_1 | math/p5-Number-WithError 1.01_1: Numbers with error propagation and scientific rounding. MidnightBSD port maintained by [email protected]. |
| math/p5-Set-IntSpan | MidnightBSD | 1.19_1 | math/p5-Set-IntSpan 1.19_1: Manages sets of integers. MidnightBSD port maintained by [email protected]. |
| math/p5-Statistics-CaseResampling | MidnightBSD | 0.17 | math/p5-Statistics-CaseResampling 0.17: Efficient resampling and median confidence intervals. MidnightBSD port maintained by [email protected]. |
| math/p5-bignum | MidnightBSD | 0.67 | math/p5-bignum 0.67: Transparent BigNumber/BigRational support for Perl. MidnightBSD port maintained by [email protected]. |
| misc/p5-Array-Diff | MidnightBSD | 0.09 | misc/p5-Array-Diff 0.09: Diff two arrays. MidnightBSD port maintained by [email protected]. |
| misc/p5-Geography-Countries | MidnightBSD | 2009041301 | misc/p5-Geography-Countries 2009041301: Handle ISO-3166 country codes. MidnightBSD port maintained by [email protected]. |
| misc/p5-List-Compare | MidnightBSD | 0.55 | misc/p5-List-Compare 0.55: Perl extension for comparing lists. MidnightBSD port maintained by [email protected]. |
| misc/p5-Locale-US | MidnightBSD | 3.04 | misc/p5-Locale-US 3.04: Two letter codes for state identification in the United States. MidnightBSD port maintained by [email protected]. |
| misc/p5-Software-License | MidnightBSD | 0.104007 | misc/p5-Software-License 0.104007: Packages that provide templated software licenses. MidnightBSD port maintained by [email protected]. |
| net-mgmt/p5-Cisco-Reconfig | MidnightBSD | 0.912 | net-mgmt/p5-Cisco-Reconfig 0.912: Parse and generate Cisco configuration files. MidnightBSD port maintained by [email protected]. |
| net-mgmt/p5-Data-Validate-IP | MidnightBSD | 0.31 | net-mgmt/p5-Data-Validate-IP 0.31: Common data validation methods for IPs. MidnightBSD port maintained by [email protected]. |
| net-mgmt/p5-Net-CIDR | MidnightBSD | 0.27 | net-mgmt/p5-Net-CIDR 0.27: Perl module to manipulate IPv4/IPv6 netblocks in CIDR notation. MidnightBSD port maintained by [email protected]. |
| net-mgmt/p5-Net-IP | MidnightBSD | 1.26_1 | net-mgmt/p5-Net-IP 1.26_1: Perl extension for manipulating IPv4/IPv6 addresses. MidnightBSD port maintained by [email protected]. |
| net-mgmt/p5-Net-Netmask | MidnightBSD | 2.0003 | net-mgmt/p5-Net-Netmask 2.0003: Perl module to parse, manipulate, and lookup IP network blocks. MidnightBSD port maintained by [email protected]. |
| net-mgmt/p5-Net-SNMP | MidnightBSD | 6.0.1_1 | net-mgmt/p5-Net-SNMP 6.0.1_1: Object oriented interface to SNMP. MidnightBSD port maintained by [email protected]. |
| net-mgmt/p5-NetAddr-IP | MidnightBSD | 4.079 | net-mgmt/p5-NetAddr-IP 4.079: Work with IP addresses and blocks thereof. MidnightBSD port maintained by [email protected]. |
| net-mgmt/p5-SNMP_Session | MidnightBSD | 1.13_3 | net-mgmt/p5-SNMP_Session 1.13_3: Perl5 module providing rudimentary access to SNMPv1 and v2 agents. MidnightBSD port maintained by [email protected]. |
| net/p5-GeoIP2 | MidnightBSD | 2.006002 | net/p5-GeoIP2 2.006002: Perl API for MaxMind GeoIP2 web services and databases. MidnightBSD port maintained by [email protected]. |
| net/p5-IO-Socket-INET6 | MidnightBSD | 2.73 | net/p5-IO-Socket-INET6 2.73: Perl module with object interface to AF_INET6 domain sockets. MidnightBSD port maintained by [email protected]. |
| net/p5-IO-Socket-IP | MidnightBSD | 0.44 | net/p5-IO-Socket-IP 0.44: Drop-in replacement for IO::Socket::INET supporting IPv4 and IPv6. MidnightBSD port maintained by [email protected]. |
| net/p5-IP-Country | MidnightBSD | 2.28_1 | net/p5-IP-Country 2.28_1: Fast lookup of country codes from IP addresses. MidnightBSD port maintained by [email protected]. |
| net/p5-Net | MidnightBSD | 3.15,1 | net/p5-Net 3.15,1: Perl5 modules to access and use network protocols. MidnightBSD port maintained by [email protected]. |
| net/p5-Net-CIDR-Lite | MidnightBSD | 0.24 | net/p5-Net-CIDR-Lite 0.24: Perl extension for merging IPv4 or IPv6 CIDR addresses. MidnightBSD port maintained by [email protected]. |
| net/p5-Net-HTTP | MidnightBSD | 6.24 | net/p5-Net-HTTP 6.24: Low-level HTTP client. MidnightBSD port maintained by [email protected]. |
| net/p5-Net-IP-Minimal | MidnightBSD | 0.06_1 | net/p5-Net-IP-Minimal 0.06_1: Minimal functions from Net::IP. MidnightBSD port maintained by [email protected]. |
| net/p5-Net-SSH2 | MidnightBSD | 0.74 | net/p5-Net-SSH2 0.74: Support for the SSH 2 protocol via libSSH2. MidnightBSD port maintained by [email protected]. |
| net/p5-Net-Server | MidnightBSD | 2.014 | net/p5-Net-Server 2.014: Configurable base class for writing internet servers in Perl. MidnightBSD port maintained by [email protected]. |
| net/p5-Net-Telnet | MidnightBSD | 3.05 | net/p5-Net-Telnet 3.05: Perl5 module to access and use telnet protocol. MidnightBSD port maintained by [email protected]. |
| net/p5-Net-XWhois | MidnightBSD | 0.90_5 | net/p5-Net-XWhois 0.90_5: Whois Client Interface for Perl5. MidnightBSD port maintained by [email protected]. |
| net/p5-POE-Component-Client-Keepalive | MidnightBSD | 0.2720 | net/p5-POE-Component-Client-Keepalive 0.2720: POE component for managing connections, with keep-alive. MidnightBSD port maintained by [email protected]. |
| net/p5-POE-Component-Generic | MidnightBSD | 0.1403 | net/p5-POE-Component-Generic 0.1403: Provides non-blocking access to a blocking object. MidnightBSD port maintained by [email protected]. |
| net/p5-POEx-Role-TCPServer | MidnightBSD | 1.102740_1 | net/p5-POEx-Role-TCPServer 1.102740_1: Perl extension for TCPServer Moose role on POE. MidnightBSD port maintained by [email protected]. |
| net/p5-SOAP-Lite | MidnightBSD | 1.27 | net/p5-SOAP-Lite 1.27: Client and server side SOAP implementation. MidnightBSD port maintained by [email protected]. |
| net/p5-Socket | MidnightBSD | 2.043 | net/p5-Socket 2.043: Networking constants and support functions. MidnightBSD port maintained by [email protected]. |
| net/p5-Socket-GetAddrInfo | MidnightBSD | 0.22 | net/p5-Socket-GetAddrInfo 0.22: RFC 2553's getaddrinfo and getnameinfo functions. MidnightBSD port maintained by [email protected]. |
| net/p5-URI | MidnightBSD | 5.37 | net/p5-URI 5.37: Perl5 interface to Uniform Resource Identifier (URI) references. MidnightBSD port maintained by [email protected]. |
| net/p5-XML-RPC | MidnightBSD | 2.1 | net/p5-XML-RPC 2.1: Pure Perl implementation for an XML-RPC client and server. MidnightBSD port maintained by [email protected]. |
| net/p5-XMLRPC-Lite | MidnightBSD | 0.717 | net/p5-XMLRPC-Lite 0.717: Client and server side XMLRPC implementation. MidnightBSD port maintained by [email protected]. |
| net/p5-perl-ldap | MidnightBSD | 0.6800 | net/p5-perl-ldap 0.6800: Client interface to LDAP (includes Net::LDAP). MidnightBSD port maintained by [email protected]. |
| news/p5-News-Newsrc | MidnightBSD | 1.11_1 | news/p5-News-Newsrc 1.11_1: Manage newsrc files. MidnightBSD port maintained by [email protected]. |
| print/p5-Text-PDF | MidnightBSD | 0.31 | print/p5-Text-PDF 0.31: PDF manipulation module. MidnightBSD port maintained by [email protected]. |
| security/clamtk | MidnightBSD | 6.19 | security/clamtk 6.19: GTK front-end for Clam Antivirus. MidnightBSD port maintained by [email protected]. |