Artistic-1.0 9749 ports
Artistic License 1.0 · SPDX Artistic-1.0 · Read the license text at opensource.org
FreeBSD 3531 · NetBSD 1877 · DragonFly 3495 · MidnightBSD 828 · HardenedBSD 9 · GhostBSD 9 · 9749 ports in all.
| Port | System | Version | Comment |
|---|---|---|---|
| lang/p5-Switch | NetBSD | 2.17nb10 | lang/p5-Switch 2.17nb10: Switch statement for Perl. NetBSD port maintained by [email protected]. |
| lang/perl5 | NetBSD | 5.44.0nb2 | lang/perl5 5.44.0nb2: Practical Extraction and Report Language. NetBSD port. |
| mail/fml | NetBSD | 7.99.1nb4 | mail/fml 7.99.1nb4: FML mailing list server development version. NetBSD port maintained by [email protected]. |
| mail/fml4 | NetBSD | 4.0.3.20040215nb22 | mail/fml4 4.0.3.20040215nb22: FML mailing list server. NetBSD port maintained by [email protected]. |
| mail/p5-App-Siesh | NetBSD | 0.21nb16 | mail/p5-App-Siesh 0.21nb16: Sieve Shell. NetBSD port maintained by [email protected]. |
| mail/p5-Catalyst-View-Email | NetBSD | 0.36nb10 | mail/p5-Catalyst-View-Email 0.36nb10: Send Templated Email from Catalyst. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Abstract | NetBSD | 3.010nb3 | mail/p5-Email-Abstract 3.010nb3: Perl5 module for writing representation-independent mail handling code. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Address | NetBSD | 1.913nb4 | mail/p5-Email-Address 1.913nb4: RFC 2822 Address Parsing and Creation. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Address-List | NetBSD | 0.07 | mail/p5-Email-Address-List 0.07: RFC close address list parsing. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Address-XS | NetBSD | 1.05nb4 | mail/p5-Email-Address-XS 1.05nb4: Parse and format RFC 2822 email addresses and groups. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Date | NetBSD | 1.104nb14 | mail/p5-Email-Date 1.104nb14: Find and Format Date Headers. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Date-Format | NetBSD | 1.008nb4 | mail/p5-Email-Date-Format 1.008nb4: Perl Module to produce RFC 2822 date strings. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Find | NetBSD | 0.10nb17 | mail/p5-Email-Find 0.10nb17: Find RFC 822 email addresses in plain text. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Folder | NetBSD | 0.860nb11 | mail/p5-Email-Folder 0.860nb11: Perl 5 module to read all the messages from a folder. NetBSD port maintained by [email protected]. |
| mail/p5-Email-FolderType | NetBSD | 0.814nb14 | mail/p5-Email-FolderType 0.814nb14: Perl 5 module to determine the type of a mail folder. NetBSD port maintained by [email protected]. |
| mail/p5-Email-LocalDelivery | NetBSD | 1.201nb4 | mail/p5-Email-LocalDelivery 1.201nb4: Perl 5 module to deliver a piece of email - simply. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME | NetBSD | 1.954nb3 | mail/p5-Email-MIME 1.954nb3: Perl module for easy MIME message parsing. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Attachment-Stripper | NetBSD | 1.317nb13 | mail/p5-Email-MIME-Attachment-Stripper 1.317nb13: Strip the attachments from a mail. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-ContentType | NetBSD | 1.028nb4 | mail/p5-Email-MIME-ContentType 1.028nb4: Perl module for parsing a MIME Content-Type header. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Encodings | NetBSD | 1.317nb4 | mail/p5-Email-MIME-Encodings 1.317nb4: Unified interface to MIME encoding and decoding. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-RFC2047 | NetBSD | 0.97nb9 | mail/p5-Email-MIME-RFC2047 0.97nb9: Encoding of non-ASCII MIME headers. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MessageID | NetBSD | 1.408nb4 | mail/p5-Email-MessageID 1.408nb4: Generate world unique message-ids. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Outlook-Message | NetBSD | 0.921nb4 | mail/p5-Email-Outlook-Message 0.921nb4: Read Outlook .msg files. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Reply | NetBSD | 1.204nb11 | mail/p5-Email-Reply 1.204nb11: Reply to a Message. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Send | NetBSD | 2.202nb3 | mail/p5-Email-Send 2.202nb3: Email::Send - Simply Sending Email. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Sender | NetBSD | 2.603 | mail/p5-Email-Sender 2.603: Email::Sender - a library for sending email. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Simple | NetBSD | 2.218nb4 | mail/p5-Email-Simple 2.218nb4: Perl5 module for simple parsing of RFC2822 message format and headers. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Stuff | NetBSD | 2.105nb12 | mail/p5-Email-Stuff 2.105nb12: More casual approach to creating and sending emails. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Valid | NetBSD | 1.204nb3 | mail/p5-Email-Valid 1.204nb3: Perl5 module for testing validity of an email address. NetBSD port maintained by [email protected]. |
| mail/p5-IMAP-Admin | NetBSD | 1.6.8nb11 | mail/p5-IMAP-Admin 1.6.8nb11: Perl5 module for administration of RFC-2060 IMAP servers. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-Charset | NetBSD | 1.013.1nb4 | mail/p5-MIME-Charset 1.013.1nb4: Perl5 module containing charset Informations for MIME. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-EncWords | NetBSD | 1.015.0nb3 | mail/p5-MIME-EncWords 1.015.0nb3: Perl5 modules for decoding RFC 2047 encoded words (improved). NetBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite | NetBSD | 3.038nb1 | mail/p5-MIME-Lite 3.038nb1: Perl5 module for simple creation of MIME email messages. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite-HTML | NetBSD | 1.24nb12 | mail/p5-MIME-Lite-HTML 1.24nb12: Perl5 module to transform a HTML page into a MIME-Lite mail. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-Types | NetBSD | 2.30nb1 | mail/p5-MIME-Types 2.30nb1: Definition of MIME types. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-tools | NetBSD | 5.517 | mail/p5-MIME-tools 5.517: Perl5 modules for encoding and decoding MIME messages. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Alias | NetBSD | 1.15nb5 | mail/p5-Mail-Alias 1.15nb5: Perl 5 module to manipulate mail alias files. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Audit | NetBSD | 2.228nb12 | mail/p5-Mail-Audit 2.228nb12: Perl5 module for filtering mail. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-AuthenticationResults | NetBSD | 2.20260216 | mail/p5-Mail-AuthenticationResults 2.20260216: Object Oriented Authentication-Results Headers. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Box | NetBSD | 4.02 | mail/p5-Mail-Box 4.02: Set of packages which implement methods to handle e-mail. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-IMAP4 | NetBSD | 4.01 | mail/p5-Mail-Box-IMAP4 4.01: Handle IMAP4 folders as client. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-POP3 | NetBSD | 4.02 | mail/p5-Mail-Box-POP3 4.02: Handle POP3 folders as client. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-DKIM | NetBSD | 1.20240923nb2 | mail/p5-Mail-DKIM 1.20240923nb2: Perl5 module for DKIM-based mail-signing and -verifying. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-DMARC | NetBSD | 2.20260724 | mail/p5-Mail-DMARC 2.20260724: Perl implementation of DMARC. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-DeliveryStatus-BounceParser | NetBSD | 1.543nb5 | mail/p5-Mail-DeliveryStatus-BounceParser 1.543nb5: Perl extension to analyze bounce messages. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-ListDetector | NetBSD | 1.04nb15 | mail/p5-Mail-ListDetector 1.04nb15: Perl5 module to detect messages from a mailing lists. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Message | NetBSD | 4.05 | mail/p5-Mail-Message 4.05: Object container for MIME-encoded message. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-POP3Client | NetBSD | 2.21nb5 | mail/p5-Mail-POP3Client 2.21nb5: Perl 5 module to talk to a POP3 (RFC1939) server. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Qmail-Queue | NetBSD | 0.02nb3 | mail/p5-Mail-Qmail-Queue 0.02nb3: Modules to talk to and/or help replace qmail-queue. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-SPF-Query | NetBSD | 1.999.1nb9 | mail/p5-Mail-SPF-Query 1.999.1nb9: Perl module for Sender-Policy-Framework queries. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Sender | NetBSD | 0.903nb10 | mail/p5-Mail-Sender 0.903nb10: Sending mails with attachments through an SMTP server. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Sendmail | NetBSD | 0.83 | mail/p5-Mail-Sendmail 0.83: Perl5 module dedicated to Sendmail. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Transport | NetBSD | 4.01 | mail/p5-Mail-Transport 4.01: Use Mail Transfer Agents (MTAs). NetBSD port maintained by [email protected]. |
| mail/p5-MailTools | NetBSD | 2.22nb2 | mail/p5-MailTools 2.22nb2: Perl5 modules related to mail applications. NetBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple | NetBSD | 1.2212nb3 | mail/p5-Net-IMAP-Simple 1.2212nb3: Perl extension for simple IMAP account handling. NetBSD port maintained by [email protected]. |
| mail/p5-Net-ManageSieve | NetBSD | 0.13nb10 | mail/p5-Net-ManageSieve 0.13nb10: ManageSieve Protocol Client. NetBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-SSL | NetBSD | 1.04nb10 | mail/p5-Net-SMTP-SSL 1.04nb10: Perl5 module providing SSL support for Net::SMTP. NetBSD port maintained by [email protected]. |
| mail/p5-Net-SMTPS | NetBSD | 0.10nb3 | mail/p5-Net-SMTPS 0.10nb3: SSL/STARTTLS support for Net::SMTP. NetBSD port maintained by [email protected]. |
| mail/p5-Net-validMX | NetBSD | 2.5.2nb3 | mail/p5-Net-validMX 2.5.2nb3: Use DNS and/or regular expressions to verify a email address. NetBSD port maintained by [email protected]. |
| mail/p5-Parse-MIME | NetBSD | 1.006nb4 | mail/p5-Parse-MIME 1.006nb4: Parse mime-types, match against media ranges. NetBSD port maintained by [email protected]. |
| mail/p5-Qmail-Deliverable | NetBSD | 1.09nb3 | mail/p5-Qmail-Deliverable 1.09nb3: Deliverability check daemon for qmail. NetBSD port maintained by [email protected]. |
| mail/p5-Sendmail-AccessDB | NetBSD | 1.04nb11 | mail/p5-Sendmail-AccessDB 1.04nb11: Perl5 module for manipulating the sendmail accessdb. NetBSD port maintained by [email protected]. |
| mail/p5-User-Identity | NetBSD | 4.00 | mail/p5-User-Identity 4.00: Helps maintaining user information from various sources. NetBSD port maintained by [email protected]. |
| mail/procmail | NetBSD | 3.24nb1 | mail/procmail 3.24nb1: Local mail delivery agent. NetBSD port maintained by [email protected]. |
| mail/qmqtool | NetBSD | 1.15nb6 | mail/qmqtool 1.15nb6: View and safely modify qmail queue. NetBSD port maintained by [email protected]. |
| mail/ruby-mime-types | NetBSD | 3.7.0 | mail/ruby-mime-types 3.7.0: Definition of MIME types for Ruby. NetBSD port maintained by [email protected]. |
| mail/ruby-mime-types1 | NetBSD | 1.25.1 | mail/ruby-mime-types1 1.25.1: Definition of MIME types for Ruby. NetBSD port maintained by [email protected]. |
| math/p5-Algorithm-BloomFilter | NetBSD | 0.02nb9 | math/p5-Algorithm-BloomFilter 0.02nb9: Simple bloom filter data structure. NetBSD port maintained by [email protected]. |
| math/p5-Algorithm-Cluster | NetBSD | 1.59nb7 | math/p5-Algorithm-Cluster 1.59nb7: Perl interface to the C Clustering Library. NetBSD port maintained by [email protected]. |
| math/p5-Excel-Template | NetBSD | 0.34nb11 | math/p5-Excel-Template 0.34nb11: Perl module for templating Excel files. NetBSD port maintained by [email protected]. |
| math/p5-Excel-Template-Plus | NetBSD | 0.06nb11 | math/p5-Excel-Template-Plus 0.06nb11: Extension to the Excel::Template module. NetBSD port maintained by [email protected]. |
| math/p5-Math-Base-Convert | NetBSD | 0.13nb1 | math/p5-Math-Base-Convert 0.13nb1: Very fast base to base conversion. NetBSD port maintained by [email protected]. |
| math/p5-Math-Base36 | NetBSD | 0.14nb11 | math/p5-Math-Base36 0.14nb11: Perl 5 module to encode and decode base36 strings. NetBSD port maintained by [email protected]. |
| math/p5-Math-Base85 | NetBSD | 0.5nb5 | math/p5-Math-Base85 0.5nb5: Perl extension for base 85 numbers, as referenced by RFC 1924. NetBSD port maintained by [email protected]. |
| math/p5-Math-BigInt | NetBSD | 2.005003nb1 | math/p5-Math-BigInt 2.005003nb1: Arbitrary size integer math perl package. NetBSD port maintained by [email protected]. |
| math/p5-Math-BigInt-GMP | NetBSD | 1.7003nb1 | math/p5-Math-BigInt-GMP 1.7003nb1: Perl module for arbitrary size integer math via the GMP library. NetBSD port maintained by [email protected]. |
| math/p5-Math-BigInt-Pari | NetBSD | 1.3014nb3 | math/p5-Math-BigInt-Pari 1.3014nb3: Perl5 library to use Math::Pari for Math::BigInt routines. NetBSD port maintained by [email protected]. |
| math/p5-Math-Calc-Units | NetBSD | 1.07nb9 | math/p5-Math-Calc-Units 1.07nb9: Human-readable unit-aware calculator. NetBSD port maintained by [email protected]. |
| math/p5-Math-Derivative | NetBSD | 1.01nb9 | math/p5-Math-Derivative 1.01nb9: Numeric 1st and 2nd order differentiation. NetBSD port maintained by [email protected]. |
| math/p5-Math-FFT | NetBSD | 1.36nb5 | math/p5-Math-FFT 1.36nb5: Perl module to calculate Fast Fourier Transforms. NetBSD port maintained by [email protected]. |
| math/p5-Math-Int128 | NetBSD | 0.22nb8 | math/p5-Math-Int128 0.22nb8: Manipulate 128 bits integers in Perl. NetBSD port maintained by [email protected]. |
| math/p5-Math-Int64 | NetBSD | 0.57nb3 | math/p5-Math-Int64 0.57nb3: Manipulate 64 bits integers in Perl. NetBSD port. |
| math/p5-Math-Matrix | NetBSD | 0.94nb4 | math/p5-Math-Matrix 0.94nb4: Math::Matrix - Multiply and invert Matrices. NetBSD port maintained by [email protected]. |
| math/p5-Math-MatrixReal | NetBSD | 2.13nb10 | math/p5-Math-MatrixReal 2.13nb10: Perl module for performing operations on real matrices. NetBSD port maintained by [email protected]. |
| math/p5-Math-Permute-List | NetBSD | 1.007nb11 | math/p5-Math-Permute-List 1.007nb11: Permute a list. NetBSD port maintained by [email protected]. |
| math/p5-Math-Prime-Util | NetBSD | 0.73nb8 | math/p5-Math-Prime-Util 0.73nb8: Perl5 utilities related to prime numbers. NetBSD port maintained by [email protected]. |
| math/p5-Math-Prime-Util-GMP | NetBSD | 0.54 | math/p5-Math-Prime-Util-GMP 0.54: Perl5 Utilities related to prime numbers and factoring, using GMP. NetBSD port maintained by [email protected]. |
| math/p5-Math-Spline | NetBSD | 0.02nb13 | math/p5-Math-Spline 0.02nb13: Cubic Spline Interpolation of data. NetBSD port maintained by [email protected]. |
| math/p5-Math-Utils | NetBSD | 1.14nb6 | math/p5-Math-Utils 1.14nb6: Useful mathematical functions not in Perl. NetBSD port maintained by [email protected]. |
| math/p5-Number-Compare | NetBSD | 0.03nb15 | math/p5-Number-Compare 0.03nb15: Compiles a simple comparison to an anonymous subroutine. NetBSD port maintained by [email protected]. |
| math/p5-Number-Latin | NetBSD | 1.01nb20 | math/p5-Number-Latin 1.01nb20: Perl module for "lower/upper-latin" numbering system. NetBSD port maintained by [email protected]. |
| math/p5-Number-Range | NetBSD | 0.12nb10 | math/p5-Number-Range 0.12nb10: Define ranges and test if number is in range. NetBSD port maintained by [email protected]. |
| math/p5-Number-Tolerant | NetBSD | 1.710nb3 | math/p5-Number-Tolerant 1.710nb3: Perl5 module for tolerance ranges for inexact numbers. NetBSD port maintained by [email protected]. |
| math/p5-Number-WithError | NetBSD | 1.01nb9 | math/p5-Number-WithError 1.01nb9: Numbers with error propagation and scientific rounding. NetBSD port maintained by [email protected]. |
| math/p5-Roman | NetBSD | 1.24nb10 | math/p5-Roman 1.24nb10: Conversion of numeric notation between Roman and Arabic. NetBSD port maintained by [email protected]. |
| math/p5-Set-Crontab | NetBSD | 1.03nb16 | math/p5-Set-Crontab 1.03nb16: Perl module to parse crontab(5)-like lists of integers. NetBSD port maintained by [email protected]. |
| math/p5-Set-Infinite | NetBSD | 0.65nb17 | math/p5-Set-Infinite 0.65nb17: Perl module for sets of integers and objects. NetBSD port maintained by [email protected]. |
| math/p5-Spreadsheet-ParseExcel | NetBSD | 0.6600nb3 | math/p5-Spreadsheet-ParseExcel 0.6600nb3: Perl module to get information from an Excel file. NetBSD port maintained by [email protected]. |
| math/p5-Spreadsheet-Read | NetBSD | 0.91nb2 | math/p5-Spreadsheet-Read 0.91nb2: Perl 5 module to read the data from a spreadsheet. NetBSD port maintained by [email protected]. |
| math/p5-Spreadsheet-WriteExcel | NetBSD | 2.40nb11 | math/p5-Spreadsheet-WriteExcel 2.40nb11: Create Excel data files. NetBSD port maintained by [email protected]. |