BSD Ports

GPL-1.0-or-later 7429 ports

GNU General Public License v1.0 or later · SPDX GPL-1.0-or-later · Read the license text at gnu.org

FreeBSD 3423 · DragonFly 3395 · MidnightBSD 597 · HardenedBSD 7 · GhostBSD 7 · 7429 ports in all.

PortSystemVersionComment
japanese/p5-Encode-EUCJPASCIIDragonFly0.03japanese/p5-Encode-EUCJPASCII 0.03: Perl5 module for eucJP-open. DragonFly port maintained by [email protected].
japanese/p5-Encode-ISO2022DragonFly0.04japanese/p5-Encode-ISO2022 0.04: Perl extension for ISO/IEC 2022 character encoding scheme. DragonFly port maintained by [email protected].
japanese/p5-HTML-MobileJpDragonFly0.08_1japanese/p5-HTML-MobileJp 0.08_1: Generate mobile-jp html tags. DragonFly port maintained by [email protected].
japanese/p5-JcodeDragonFly2.07_1japanese/p5-Jcode 2.07_1: Perl extension interface to convert Japanese text. DragonFly port maintained by [email protected].
japanese/p5-Lingua-JA-MojiDragonFly0.60japanese/p5-Lingua-JA-Moji 0.60: Perl extension to handle many kinds of Japanese characters. DragonFly port maintained by [email protected].
japanese/p5-Lingua-JA-NumbersDragonFly0.05japanese/p5-Lingua-JA-Numbers 0.05: Converts numeric values to and from their Japanese string equivalents. DragonFly port maintained by [email protected].
japanese/p5-Lingua-JA-Regular-UnicodeDragonFly0.13japanese/p5-Lingua-JA-Regular-Unicode 0.13: Perl extension to convert Japanese chars. DragonFly port maintained by [email protected].
japanese/p5-Number-Phone-JPDragonFly0.20190521japanese/p5-Number-Phone-JP 0.20190521: Perl5 module to validate Japanese phone numbers. DragonFly port maintained by [email protected].
japanese/p5-Text-MeCabDragonFly0.20009_3japanese/p5-Text-MeCab 0.20009_3: Alternate Interface To libmecab. DragonFly port maintained by [email protected].
japanese/p5-WWW-MobileCarrierJPDragonFly0.65japanese/p5-WWW-MobileCarrierJP 0.65: Scrape Japanese mobile carrier information. DragonFly port maintained by [email protected].
japanese/tiarraDragonFly20100212_7japanese/tiarra 20100212_7: IRC Proxy software. DragonFly port maintained by [email protected].
korean/p5-Lingua-KO-Hangul-UtilDragonFly0.28korean/p5-Lingua-KO-Hangul-Util 0.28: Utility functions for Hangul in Unicode. DragonFly port maintained by [email protected].
korean/p5-Lingua-KO-Romanize-HangulDragonFly0.20korean/p5-Lingua-KO-Romanize-Hangul 0.20: Romanization of Korean language. DragonFly port maintained by [email protected].
lang/p5-ErrorDragonFly0.17030lang/p5-Error 0.17030: Error/exception handling in object-oriented programming style. DragonFly port maintained by [email protected].
lang/p5-ExpectDragonFly1.38lang/p5-Expect 1.38: Perl module inspired by the Tcl version of Expect. DragonFly port maintained by [email protected].
lang/p5-ExtUtils-F77DragonFly1.26_2lang/p5-ExtUtils-F77 1.26_2: Helps link C programs with Fortran subroutines. DragonFly port maintained by [email protected].
lang/p5-JavaScript-Value-EscapeDragonFly0.07lang/p5-JavaScript-Value-Escape 0.07: Perl extension to avoid XSS with JavaScript value interpolation. DragonFly port maintained by [email protected].
lang/p5-MarpaDragonFly0.208_1lang/p5-Marpa 0.208_1: Parse any Language You Can Describe in BNF. DragonFly port maintained by [email protected].
lang/p5-Modern-PerlDragonFly1.20241001lang/p5-Modern-Perl 1.20241001: Enable all of the features of Modern Perl with one import. DragonFly port maintained by [email protected].
lang/p5-Quantum-SuperpositionsDragonFly2.03lang/p5-Quantum-Superpositions 2.03: QM-like superpositions in Perl. DragonFly port maintained by [email protected].
lang/p5-Scalar-List-UtilsDragonFly1.68,1lang/p5-Scalar-List-Utils 1.68,1: Perl subroutines that would be nice to have in the perl core. DragonFly port maintained by [email protected].
lang/p5-SwitchDragonFly2.17_1lang/p5-Switch 2.17_1: Switch statement for Perl. DragonFly port maintained by [email protected].
lang/p5-TclDragonFly1.53lang/p5-Tcl 1.53: Tcl extension module for Perl5. DragonFly port maintained by [email protected].
lang/p5-Test-XPathDragonFly0.19lang/p5-Test-XPath 0.19: Test XML and HTML content and structure with XPath expressions. DragonFly port maintained by [email protected].
lang/p5-Try-CatchDragonFly1.1.0lang/p5-Try-Catch 1.1.0: Try/Catch exception handler based on Try::Tiny, but faster. DragonFly port maintained by [email protected].
lang/p5-TryCatchDragonFly1.003002_1lang/p5-TryCatch 1.003002_1: First class try catch semantics for Perl, without source filters. DragonFly port maintained by [email protected].
lang/p5-signaturesDragonFly0.14lang/p5-signatures 0.14: Subroutine signatures for Perl with no source filter. DragonFly port maintained by [email protected].
lang/p5-v6DragonFly0.047lang/p5-v6 0.047: Experimental compiler for Perl 6. DragonFly port maintained by [email protected].
lang/perl5-develDragonFly5.41.3lang/perl5-devel 5.41.3: Practical Extraction and Report Language. DragonFly port maintained by [email protected].
lang/perl5.36DragonFly5.36.3_3lang/perl5.36 5.36.3_3: Practical Extraction and Report Language. DragonFly port maintained by [email protected].
lang/perl5.38DragonFly5.38.4lang/perl5.38 5.38.4: Practical Extraction and Report Language. DragonFly port maintained by [email protected].
lang/perl5.40DragonFly5.40.2lang/perl5.40 5.40.2: Practical Extraction and Report Language. DragonFly port maintained by [email protected].
mail/cyrus2dovecotDragonFly1.3_1mail/cyrus2dovecot 1.3_1: Convert Cyrus folders to Dovecot. DragonFly port maintained by [email protected].
mail/p5-Dancer-Plugin-EmailDragonFly1.0400mail/p5-Dancer-Plugin-Email 1.0400: Simple email handling for Dancer applications. DragonFly port maintained by [email protected].
mail/p5-Dancer2-Plugin-EmailDragonFly0.0202mail/p5-Dancer2-Plugin-Email 0.0202: Simple email handling for Dancer2 applications. DragonFly port maintained by [email protected].
mail/p5-Email-AbstractDragonFly3.010mail/p5-Email-Abstract 3.010: Unified interface to mail representations. DragonFly port maintained by [email protected].
mail/p5-Email-AddressDragonFly1.913mail/p5-Email-Address 1.913: RFC 2822 Address Parsing and Creation. DragonFly port maintained by [email protected].
mail/p5-Email-Address-UseXSDragonFly1.000mail/p5-Email-Address-UseXS 1.000: Ensure that any code uses Email::Address::XS instead of Email::Address. DragonFly port maintained by [email protected].
mail/p5-Email-Address-XSDragonFly1.05mail/p5-Email-Address-XS 1.05: Parse and format RFC 2822 email addresses and groups. DragonFly port maintained by [email protected].
mail/p5-Email-DateDragonFly1.104mail/p5-Email-Date 1.104: Find and Format Date Headers. DragonFly port maintained by [email protected].
mail/p5-Email-Date-FormatDragonFly1.008mail/p5-Email-Date-Format 1.008: Produce RFC 2822 date strings. DragonFly port maintained by [email protected].
mail/p5-Email-DeleteDragonFly2.002mail/p5-Email-Delete 2.002: Delete Messages from Folders. DragonFly port maintained by [email protected].
mail/p5-Email-FilterDragonFly1.035mail/p5-Email-Filter 1.035: Library for creating easy email filters. DragonFly port maintained by [email protected].
mail/p5-Email-FindDragonFly0.10_1mail/p5-Email-Find 0.10_1: Find RFC 822 email addresses in plain text. DragonFly port maintained by [email protected].
mail/p5-Email-FolderDragonFly0.860mail/p5-Email-Folder 0.860: Read all the messages from a folder as Email::Simple objects. DragonFly port maintained by [email protected].
mail/p5-Email-Folder-IMAPDragonFly1.105mail/p5-Email-Folder-IMAP 1.105: Email::Folder Access to IMAP Folders. DragonFly port maintained by [email protected].
mail/p5-Email-Folder-IMAPSDragonFly1.105mail/p5-Email-Folder-IMAPS 1.105: Email::Folder access to IMAP over SSL folders. DragonFly port maintained by [email protected].
mail/p5-Email-Folder-POP3DragonFly1.015mail/p5-Email-Folder-POP3 1.015: Email::Folder access to POP3 folders. DragonFly port maintained by [email protected].
mail/p5-Email-FolderTypeDragonFly0.814mail/p5-Email-FolderType 0.814: Determine the type of a mail folder. DragonFly port maintained by [email protected].
mail/p5-Email-FolderType-NetDragonFly1.043mail/p5-Email-FolderType-Net 1.043: Recognize folder types for network based message protocols. DragonFly port maintained by [email protected].
mail/p5-Email-LocalDeliveryDragonFly1.201mail/p5-Email-LocalDelivery 1.201: Deliver a piece of email - simply. DragonFly port maintained by [email protected].
mail/p5-Email-MIMEDragonFly1.954mail/p5-Email-MIME 1.954: Easy MIME message parsing. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-Attachment-StripperDragonFly1.317mail/p5-Email-MIME-Attachment-Stripper 1.317: Strip the attachments from a mail. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-ContentTypeDragonFly1.028mail/p5-Email-MIME-ContentType 1.028: Parse a MIME Content-Type Header. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-EncodingsDragonFly1.317mail/p5-Email-MIME-Encodings 1.317: Unified interface to MIME encoding and decoding. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-RFC2047DragonFly0.97mail/p5-Email-MIME-RFC2047 0.97: Correct handling of non-ASCII MIME headers. DragonFly port maintained by [email protected].
mail/p5-Email-MessageIDDragonFly1.408mail/p5-Email-MessageID 1.408: Generate world unique message-ids. DragonFly port maintained by [email protected].
mail/p5-Email-Outlook-MessageDragonFly0.921mail/p5-Email-Outlook-Message 0.921: Read e-mail messages stored as .msg files. DragonFly port maintained by [email protected].
mail/p5-Email-ReplyDragonFly1.204mail/p5-Email-Reply 1.204: Perl module for replying to email. DragonFly port maintained by [email protected].
mail/p5-Email-SendDragonFly2.202mail/p5-Email-Send 2.202: Perl module for simple email sending. DragonFly port maintained by [email protected].
mail/p5-Email-SenderDragonFly2.601mail/p5-Email-Sender 2.601: Library for sending email. DragonFly port maintained by [email protected].
mail/p5-Email-Sender-Transport-SQLiteDragonFly1.500mail/p5-Email-Sender-Transport-SQLite 1.500: Deliver mail to an SQLite db for testing. DragonFly port maintained by [email protected].
mail/p5-Email-SimpleDragonFly2.218mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. DragonFly port maintained by [email protected].
mail/p5-Email-Simple-FromHandleDragonFly0.055mail/p5-Email-Simple-FromHandle 0.055: Perl library for making email objects from a filehandle. DragonFly port maintained by [email protected].
mail/p5-Email-StufferDragonFly0.018mail/p5-Email-Stuffer 0.018: More casual approach to creating and sending Email. DragonFly port maintained by [email protected].
mail/p5-Email-ValidDragonFly1.204mail/p5-Email-Valid 1.204: Check validity of Internet email addresses. DragonFly port maintained by [email protected].
mail/p5-LMAP-CID2SPFDragonFly0.9_2mail/p5-LMAP-CID2SPF 0.9_2: Module to convert between Microsoft's Caller-ID and SPF. DragonFly port maintained by [email protected].
mail/p5-MIME-CharsetDragonFly1.012.2mail/p5-MIME-Charset 1.012.2: Charset Informations for MIME. DragonFly port maintained by [email protected].
mail/p5-MIME-EncWordsDragonFly1.015.0mail/p5-MIME-EncWords 1.015.0: Deal with RFC 2047 encoded words (improved). DragonFly port maintained by [email protected].
mail/p5-MIME-LiteDragonFly3.033mail/p5-MIME-Lite 3.033: Simple interface for creating (not parsing!) MIME messages. DragonFly port maintained by [email protected].
mail/p5-MIME-ToolsDragonFly5.515,2mail/p5-MIME-Tools 5.515,2: Set of perl5 modules for MIME. DragonFly port maintained by [email protected].
mail/p5-MIME-TypesDragonFly2.27mail/p5-MIME-Types 2.27: Perl extension for determining MIME types. DragonFly port maintained by [email protected].
mail/p5-Mail-AuditDragonFly2.228mail/p5-Mail-Audit 2.228: Perl module for creating easy mail filters. DragonFly port maintained by [email protected].
mail/p5-Mail-AuthenticationResultsDragonFly2.20231031mail/p5-Mail-AuthenticationResults 2.20231031: Object Oriented Authentication-Results Headers. DragonFly port maintained by [email protected].
mail/p5-Mail-BIMIDragonFly3.20250130mail/p5-Mail-BIMI 3.20250130: BIMI (Brand Indicators for Message Identification) object. DragonFly port maintained by [email protected].
mail/p5-Mail-BoxDragonFly3.010mail/p5-Mail-Box 3.010: Perl module implementing a modern mail folder management. DragonFly port maintained by [email protected].
mail/p5-Mail-Box-IMAP4DragonFly3.008mail/p5-Mail-Box-IMAP4 3.008: Handle IMAP4 folders as client. DragonFly port maintained by [email protected].
mail/p5-Mail-Box-POP3DragonFly3.006mail/p5-Mail-Box-POP3 3.006: Handle POP3 folders as client. DragonFly port maintained by [email protected].
mail/p5-Mail-Box-Parser-CDragonFly3.011mail/p5-Mail-Box-Parser-C 3.011: Parsing folders for Mail::Box with C routines. DragonFly port maintained by [email protected].
mail/p5-Mail-DKIMDragonFly1.20240923mail/p5-Mail-DKIM 1.20240923: Perl5 module to process and/or create DKIM email. DragonFly port maintained by [email protected].
mail/p5-Mail-DMARCDragonFly1.20240214mail/p5-Mail-DMARC 1.20240214: Perl5 module to process and/or create DKIM email. DragonFly port maintained by [email protected].
mail/p5-Mail-DataFeed-AbusixDragonFly2.20210112mail/p5-Mail-DataFeed-Abusix 2.20210112: Send SMTP transaction data to the Abusix transaction feed. DragonFly port maintained by [email protected].
mail/p5-Mail-DeliveryStatus-BounceParserDragonFly1.543mail/p5-Mail-DeliveryStatus-BounceParser 1.543: Perl extension to analyze bounce messages. DragonFly port maintained by [email protected].
mail/p5-Mail-Field-ReceivedDragonFly0.26_1mail/p5-Mail-Field-Received 0.26_1: Perl5 modules for parsing of `Received' headers in e-mails. DragonFly port maintained by [email protected].
mail/p5-Mail-FreshmeatDragonFly1.20_1mail/p5-Mail-Freshmeat 1.20_1: Perl module to parse daily newsletters from freshmeat.net. DragonFly port maintained by [email protected].
mail/p5-Mail-IMAPClientDragonFly3.43mail/p5-Mail-IMAPClient 3.43: Perl5 module to talk to a IMAP4rev1 (RFC2060) server. DragonFly port maintained by [email protected].
mail/p5-Mail-IMAPTalkDragonFly4.06mail/p5-Mail-IMAPTalk 4.06: IMAP client interface with lots of features. DragonFly port maintained by [email protected].
mail/p5-Mail-MessageDragonFly3.016mail/p5-Mail-Message 3.016: General message object. DragonFly port maintained by [email protected].
mail/p5-Mail-Milter-AuthenticationDragonFly3.20241024mail/p5-Mail-Milter-Authentication 3.20241024: Perl Mail Authentication Milter. DragonFly port maintained by [email protected].
mail/p5-Mail-OpenDKIMDragonFly4204_1mail/p5-Mail-OpenDKIM 4204_1: Perl interface to OpenDKIM C library. DragonFly port maintained by [email protected].
mail/p5-Mail-SRSDragonFly0.31_2mail/p5-Mail-SRS 0.31_2: Sender Rewriting Scheme. DragonFly port maintained by [email protected].
mail/p5-Mail-SendEasyDragonFly1.2_1mail/p5-Mail-SendEasy 1.2_1: Send plain/html e-mails through SMTP servers. DragonFly port maintained by [email protected].
mail/p5-Mail-SenderDragonFly0.903mail/p5-Mail-Sender 0.903: Module for sending mails with attachments through an SMTP server. DragonFly port maintained by [email protected].
mail/p5-Mail-SendmailDragonFly0.80mail/p5-Mail-Sendmail 0.80: Perl module implementing a simple, platform-independent mailer. DragonFly port maintained by [email protected].
mail/p5-Mail-ToolsDragonFly2.22mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. DragonFly port maintained by [email protected].
mail/p5-Mail-TransportDragonFly3.005mail/p5-Mail-Transport 3.005: Use Mail Transfer Agents (MTAs). DragonFly port maintained by [email protected].
mail/p5-Mojolicious-Plugin-MailDragonFly1.5mail/p5-Mojolicious-Plugin-Mail 1.5: Mojolicious plugin to send email. DragonFly port maintained by [email protected].
mail/p5-Net-IMAP-ClientDragonFly0.9507mail/p5-Net-IMAP-Client 0.9507: Not so simple IMAP client library. DragonFly port maintained by [email protected].
mail/p5-Net-IMAP-ServerDragonFly1.39mail/p5-Net-IMAP-Server 1.39: Single-threaded multiplexing IMAP server implementation. DragonFly port maintained by [email protected].
mail/p5-Net-IMAP-SimpleDragonFly1.2212mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. DragonFly port maintained by [email protected].