GPL-2.0-only 13203 ports
GNU General Public License v2.0 only · SPDX GPL-2.0-only · Read the license text at gnu.org
FreeBSD 3173 · NetBSD 6217 · DragonFly 2785 · MidnightBSD 1000 · HardenedBSD 11 · GhostBSD 14 · OPNsense 3 · 13203 ports in all.
| Port | System | Version | Comment |
|---|---|---|---|
| mail/p5-Email-LocalDelivery | NetBSD | 1.201nb4 | mail/p5-Email-LocalDelivery 1.201nb4: Perl 5 module to deliver a piece of email - simply. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME | NetBSD | 1.954nb3 | mail/p5-Email-MIME 1.954nb3: Perl module for easy MIME message parsing. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Attachment-Stripper | NetBSD | 1.317nb13 | mail/p5-Email-MIME-Attachment-Stripper 1.317nb13: Strip the attachments from a mail. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-ContentType | NetBSD | 1.028nb4 | mail/p5-Email-MIME-ContentType 1.028nb4: Perl module for parsing a MIME Content-Type header. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Encodings | NetBSD | 1.317nb4 | mail/p5-Email-MIME-Encodings 1.317nb4: Unified interface to MIME encoding and decoding. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-RFC2047 | NetBSD | 0.97nb9 | mail/p5-Email-MIME-RFC2047 0.97nb9: Encoding of non-ASCII MIME headers. NetBSD port maintained by [email protected]. |
| mail/p5-Email-MessageID | NetBSD | 1.408nb4 | mail/p5-Email-MessageID 1.408nb4: Generate world unique message-ids. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Outlook-Message | NetBSD | 0.921nb4 | mail/p5-Email-Outlook-Message 0.921nb4: Read Outlook .msg files. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Reply | NetBSD | 1.204nb11 | mail/p5-Email-Reply 1.204nb11: Reply to a Message. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Send | NetBSD | 2.202nb3 | mail/p5-Email-Send 2.202nb3: Email::Send - Simply Sending Email. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Sender | NetBSD | 2.603 | mail/p5-Email-Sender 2.603: Email::Sender - a library for sending email. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Simple | NetBSD | 2.218nb4 | mail/p5-Email-Simple 2.218nb4: Perl5 module for simple parsing of RFC2822 message format and headers. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Stuff | NetBSD | 2.105nb12 | mail/p5-Email-Stuff 2.105nb12: More casual approach to creating and sending emails. NetBSD port maintained by [email protected]. |
| mail/p5-Email-Valid | NetBSD | 1.204nb3 | mail/p5-Email-Valid 1.204nb3: Perl5 module for testing validity of an email address. NetBSD port maintained by [email protected]. |
| mail/p5-IMAP-Admin | NetBSD | 1.6.8nb11 | mail/p5-IMAP-Admin 1.6.8nb11: Perl5 module for administration of RFC-2060 IMAP servers. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-Charset | NetBSD | 1.013.1nb4 | mail/p5-MIME-Charset 1.013.1nb4: Perl5 module containing charset Informations for MIME. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-EncWords | NetBSD | 1.015.0nb3 | mail/p5-MIME-EncWords 1.015.0nb3: Perl5 modules for decoding RFC 2047 encoded words (improved). NetBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite | NetBSD | 3.038nb1 | mail/p5-MIME-Lite 3.038nb1: Perl5 module for simple creation of MIME email messages. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite-HTML | NetBSD | 1.24nb12 | mail/p5-MIME-Lite-HTML 1.24nb12: Perl5 module to transform a HTML page into a MIME-Lite mail. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-Types | NetBSD | 2.30nb1 | mail/p5-MIME-Types 2.30nb1: Definition of MIME types. NetBSD port maintained by [email protected]. |
| mail/p5-MIME-tools | NetBSD | 5.517 | mail/p5-MIME-tools 5.517: Perl5 modules for encoding and decoding MIME messages. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Alias | NetBSD | 1.15nb5 | mail/p5-Mail-Alias 1.15nb5: Perl 5 module to manipulate mail alias files. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Audit | NetBSD | 2.228nb12 | mail/p5-Mail-Audit 2.228nb12: Perl5 module for filtering mail. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-AuthenticationResults | NetBSD | 2.20260216 | mail/p5-Mail-AuthenticationResults 2.20260216: Object Oriented Authentication-Results Headers. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Box | NetBSD | 4.02 | mail/p5-Mail-Box 4.02: Set of packages which implement methods to handle e-mail. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-IMAP4 | NetBSD | 4.01 | mail/p5-Mail-Box-IMAP4 4.01: Handle IMAP4 folders as client. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-POP3 | NetBSD | 4.02 | mail/p5-Mail-Box-POP3 4.02: Handle POP3 folders as client. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-DKIM | NetBSD | 1.20240923nb2 | mail/p5-Mail-DKIM 1.20240923nb2: Perl5 module for DKIM-based mail-signing and -verifying. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-DMARC | NetBSD | 2.20260724 | mail/p5-Mail-DMARC 2.20260724: Perl implementation of DMARC. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-DeliveryStatus-BounceParser | NetBSD | 1.543nb5 | mail/p5-Mail-DeliveryStatus-BounceParser 1.543nb5: Perl extension to analyze bounce messages. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-IMAPClient | NetBSD | 3.43nb5 | mail/p5-Mail-IMAPClient 3.43nb5: Perl5 module for talking to RFC-2060 IMAP servers. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-ListDetector | NetBSD | 1.04nb15 | mail/p5-Mail-ListDetector 1.04nb15: Perl5 module to detect messages from a mailing lists. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Mbox-MessageParser | NetBSD | 1.5111nb9 | mail/p5-Mail-Mbox-MessageParser 1.5111nb9: Perl5 module for parsing mail messages. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Message | NetBSD | 4.05 | mail/p5-Mail-Message 4.05: Object container for MIME-encoded message. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-POP3Client | NetBSD | 2.21nb5 | mail/p5-Mail-POP3Client 2.21nb5: Perl 5 module to talk to a POP3 (RFC1939) server. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Qmail-Queue | NetBSD | 0.02nb3 | mail/p5-Mail-Qmail-Queue 0.02nb3: Modules to talk to and/or help replace qmail-queue. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-SPF-Query | NetBSD | 1.999.1nb9 | mail/p5-Mail-SPF-Query 1.999.1nb9: Perl module for Sender-Policy-Framework queries. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Sender | NetBSD | 0.903nb10 | mail/p5-Mail-Sender 0.903nb10: Sending mails with attachments through an SMTP server. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Sendmail | NetBSD | 0.83 | mail/p5-Mail-Sendmail 0.83: Perl5 module dedicated to Sendmail. NetBSD port maintained by [email protected]. |
| mail/p5-Mail-Transport | NetBSD | 4.01 | mail/p5-Mail-Transport 4.01: Use Mail Transfer Agents (MTAs). NetBSD port maintained by [email protected]. |
| mail/p5-MailTools | NetBSD | 2.22nb2 | mail/p5-MailTools 2.22nb2: Perl5 modules related to mail applications. NetBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple | NetBSD | 1.2212nb3 | mail/p5-Net-IMAP-Simple 1.2212nb3: Perl extension for simple IMAP account handling. NetBSD port maintained by [email protected]. |
| mail/p5-Net-ManageSieve | NetBSD | 0.13nb10 | mail/p5-Net-ManageSieve 0.13nb10: ManageSieve Protocol Client. NetBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-SSL | NetBSD | 1.04nb10 | mail/p5-Net-SMTP-SSL 1.04nb10: Perl5 module providing SSL support for Net::SMTP. NetBSD port maintained by [email protected]. |
| mail/p5-Net-SMTPS | NetBSD | 0.10nb3 | mail/p5-Net-SMTPS 0.10nb3: SSL/STARTTLS support for Net::SMTP. NetBSD port maintained by [email protected]. |
| mail/p5-Parse-MIME | NetBSD | 1.006nb4 | mail/p5-Parse-MIME 1.006nb4: Parse mime-types, match against media ranges. NetBSD port maintained by [email protected]. |
| mail/p5-Qmail-Deliverable | NetBSD | 1.09nb3 | mail/p5-Qmail-Deliverable 1.09nb3: Deliverability check daemon for qmail. NetBSD port maintained by [email protected]. |
| mail/p5-Sendmail-AccessDB | NetBSD | 1.04nb11 | mail/p5-Sendmail-AccessDB 1.04nb11: Perl5 module for manipulating the sendmail accessdb. NetBSD port maintained by [email protected]. |
| mail/p5-User-Identity | NetBSD | 4.00 | mail/p5-User-Identity 4.00: Helps maintaining user information from various sources. NetBSD port maintained by [email protected]. |
| mail/pfqueue | NetBSD | 0.5.6nb17 | mail/pfqueue 0.5.6nb17: Real-time queue scanner for postfix. NetBSD port maintained by [email protected]. |
| mail/php-vmailmgr | NetBSD | 0.97.0.20150901nb2 | mail/php-vmailmgr 0.97.0.20150901nb2: Virtual domain manager for qmail (PHP bindings). NetBSD port maintained by [email protected]. |
| mail/postgrey | NetBSD | 1.37nb1 | mail/postgrey 1.37nb1: Postfix Greylist Policy Server. NetBSD port maintained by [email protected]. |
| mail/postsrsd | NetBSD | 1.11 | mail/postsrsd 1.11: Postfix Sender Rewriting Scheme daemon. NetBSD port maintained by [email protected]. |
| mail/procmail | NetBSD | 3.24nb1 | mail/procmail 3.24nb1: Local mail delivery agent. NetBSD port maintained by [email protected]. |
| mail/py-vmailmgr | NetBSD | 0.97.0.20150901 | mail/py-vmailmgr 0.97.0.20150901: Virtual domain manager for qmail (Python bindings). NetBSD port maintained by [email protected]. |
| mail/pymsgauth | NetBSD | 2.1.0nb16 | mail/pymsgauth 2.1.0nb16: Automatically process qsecretary confirmation requests. NetBSD port maintained by [email protected]. |
| mail/qmHandle | NetBSD | 1.3.2nb10 | mail/qmHandle 1.3.2nb10: Tool to view and manage the qmail message queue. NetBSD port maintained by [email protected]. |
| mail/qmail | NetBSD | 1.03nb54 | mail/qmail 1.03nb54: Community-driven open-source successor to qmail. NetBSD port maintained by [email protected]. |
| mail/qmail-autoresponder | NetBSD | 2.0nb1 | mail/qmail-autoresponder 2.0nb1: Rate-limited autoresponder for qmail. NetBSD port maintained by [email protected]. |
| mail/qmail-spp-spf | NetBSD | 20091020 | mail/qmail-spp-spf 20091020: Plugin for qmail-spp that performs SPF lookups. NetBSD port maintained by [email protected]. |
| mail/qsmtp | NetBSD | 0.39nb2 | mail/qsmtp 0.39nb2: Drop-in replacement for qmail-smtpd and qmail-remote. NetBSD port maintained by [email protected]. |
| mail/queue-repair | NetBSD | 0.9.0nb11 | mail/queue-repair 0.9.0nb11: Check or correct most corruptions of the queue in qmail. NetBSD port maintained by [email protected]. |
| mail/quickml | NetBSD | 0.7nb4 | mail/quickml 0.7nb4: Easy-to-use mailing list system. NetBSD port maintained by [email protected]. |
| mail/rblcheck | NetBSD | 1.5nb1 | mail/rblcheck 1.5nb1: Command-line interface to Paul Vixie's RBL filter. NetBSD port maintained by [email protected]. |
| mail/roundcube-plugin-carddav | NetBSD | 4.4.3nb1 | mail/roundcube-plugin-carddav 4.4.3nb1: CardDAV adapter for Roundcube. NetBSD port maintained by [email protected]. |
| mail/rss2email | NetBSD | 3.14nb4 | mail/rss2email 3.14nb4: Get RSS feeds emailed to you. NetBSD port maintained by [email protected]. |
| mail/ruby-mime-types | NetBSD | 3.7.0 | mail/ruby-mime-types 3.7.0: Definition of MIME types for Ruby. NetBSD port maintained by [email protected]. |
| mail/ruby-mime-types1 | NetBSD | 1.25.1 | mail/ruby-mime-types1 1.25.1: Definition of MIME types for Ruby. NetBSD port maintained by [email protected]. |
| mail/sendymail | NetBSD | 0.5.8nb11 | mail/sendymail 0.5.8nb11: Send emails through Yahoo using your favorite email client. NetBSD port maintained by [email protected]. |
| mail/smtp-delay | NetBSD | 0.20 | mail/smtp-delay 0.20: Introduce SMTP banner delays for qmail. NetBSD port maintained by [email protected]. |
| mail/spamdyke | NetBSD | 5.0.1nb5 | mail/spamdyke 5.0.1nb5: Filters incoming SMTP connections to qmail. NetBSD port maintained by [email protected]. |
| mail/spampd | NetBSD | 2.62nb1 | mail/spampd 2.62nb1: Spam mail policy daemon. NetBSD port maintained by [email protected]. |
| mail/sqlgrey | NetBSD | 1.8.0nb12 | mail/sqlgrey 1.8.0nb12: Postfix greylisting policy daemon. NetBSD port maintained by [email protected]. |
| mail/squirrelmail | NetBSD | 1.4.23pre15037nb1 | mail/squirrelmail 1.4.23pre15037nb1: PHP webmail package. NetBSD port maintained by [email protected]. |
| mail/squirrelmail-decode | NetBSD | 1.2nb1 | mail/squirrelmail-decode 1.2nb1: Extra decoding library for SquirrelMail. NetBSD port maintained by [email protected]. |
| mail/squirrelmail-locales | NetBSD | 1.4.18 | mail/squirrelmail-locales 1.4.18: Locale package for SquirrelMail. NetBSD port maintained by [email protected]. |
| mail/ssmtp | NetBSD | 2.64nb5 | mail/ssmtp 2.64nb5: Extremely simple MTA to forward mail to a mail hub. NetBSD port maintained by [email protected]. |
| mail/swaks | NetBSD | 20240103.0 | mail/swaks 20240103.0: Featureful, flexible, scriptable SMTP test tool. NetBSD port maintained by [email protected]. |
| mail/sylpheed | NetBSD | 3.7.0nb25 | mail/sylpheed 3.7.0nb25: Gtk based e-mail and netnews client. NetBSD port maintained by [email protected]. |
| mail/sympa | NetBSD | 6.2.80nb1 | mail/sympa 6.2.80nb1: Mailing list manager. NetBSD port maintained by [email protected]. |
| mail/tnef | NetBSD | 1.4.18 | mail/tnef 1.4.18: Decode MS-TNEF MIME attachments. NetBSD port maintained by [email protected]. |
| mail/trojita | NetBSD | 0.7nb4 | mail/trojita 0.7nb4: Fast Qt IMAP e-mail client. NetBSD port maintained by [email protected]. |
| mail/up-imappproxy | NetBSD | 1.2.8nb3 | mail/up-imappproxy 1.2.8nb3: Connection caching IMAP proxy server. NetBSD port maintained by [email protected]. |
| mail/vmailmgr | NetBSD | 0.97.0.20150901nb3 | mail/vmailmgr 0.97.0.20150901nb3: Virtual domain manager for qmail. NetBSD port maintained by [email protected]. |
| mail/vmailmgr-base | NetBSD | 0.97.0.20150901nb1 | mail/vmailmgr-base 0.97.0.20150901nb1: Virtual domain manager for qmail (base package). NetBSD port maintained by [email protected]. |
| mail/vmailmgr-cgi | NetBSD | 0.97.0.20150901 | mail/vmailmgr-cgi 0.97.0.20150901: Virtual domain manager for qmail (cgi programs). NetBSD port maintained by [email protected]. |
| mail/vmailmgr-courier-imap | NetBSD | 0.97.0.20150901 | mail/vmailmgr-courier-imap 0.97.0.20150901: Virtual domain manager for qmail (Courier authentication). NetBSD port maintained by [email protected]. |
| mail/vmailmgr-docs | NetBSD | 0.97.0.20150901 | mail/vmailmgr-docs 0.97.0.20150901: Virtual domain manager for qmail (docs). NetBSD port maintained by [email protected]. |
| mail/wmbiff | NetBSD | 0.4.26nb61 | mail/wmbiff 0.4.26nb61: WindowMaker xbuffy-like "mail-checker". NetBSD port maintained by [email protected]. |
| mail/xfce4-mailwatch-plugin | NetBSD | 1.3.2nb10 | mail/xfce4-mailwatch-plugin 1.3.2nb10: Xfce mail checker plugin for the panel. NetBSD port. |
| mail/ytnef | NetBSD | 1.9.3nb3 | mail/ytnef 1.9.3nb3: Programs using libytnef to parse and handle TNEF attachments. NetBSD port. |
| math/R | NetBSD | 4.6.1nb2 | math/R 4.6.1nb2: Statistical language for data analysis and graphics. NetBSD port maintained by [email protected]. |
| math/R-CompQuadForm | NetBSD | 1.4.3 | math/R-CompQuadForm 1.4.3: Distribution Function of Quadratic Forms in Normal Variables. NetBSD port maintained by [email protected]. |
| math/R-DEoptimR | NetBSD | 1.1.3.1 | math/R-DEoptimR 1.1.3.1: Differential evolution optimization in pure R. NetBSD port maintained by [email protected]. |
| math/R-FNN | NetBSD | 1.1.4.1 | math/R-FNN 1.1.4.1: Fast nearest neighbor search algorithms and applications. NetBSD port maintained by [email protected]. |
| math/R-Formula | NetBSD | 1.2.5 | math/R-Formula 1.2.5: Extended model formulas. NetBSD port maintained by [email protected]. |
| math/R-GPArotation | NetBSD | 2026.4.1 | math/R-GPArotation 2026.4.1: Gradient Projection Factor Rotation. NetBSD port maintained by [email protected]. |
| math/R-ISLR | NetBSD | 1.4 | math/R-ISLR 1.4: Data for the "ISLR" book. NetBSD port maintained by [email protected]. |
| math/R-ISwR | NetBSD | 2.0.12 | math/R-ISwR 2.0.12: Data sets and scripts for 'Introductory Statistics with R'. NetBSD port maintained by [email protected]. |
| math/R-LearnBayes | NetBSD | 2.15.2 | math/R-LearnBayes 2.15.2: Functions for Learning Bayesian Inference. NetBSD port maintained by [email protected]. |