| lang/p5-Tcl | FreeBSD | 1.53 | lang/p5-Tcl 1.53: Tcl extension module for Perl5. FreeBSD port maintained by [email protected]. |
| lang/p5-Test-XPath | FreeBSD | 0.20 | lang/p5-Test-XPath 0.20: Test XML and HTML content and structure with XPath expressions. FreeBSD port maintained by [email protected]. |
| lang/p5-Try-Catch | FreeBSD | 1.1.0 | lang/p5-Try-Catch 1.1.0: Try/Catch exception handler based on Try::Tiny, but faster. FreeBSD port maintained by [email protected]. |
| lang/p5-Try-Tiny-Retry | FreeBSD | 0.004_1 | lang/p5-Try-Tiny-Retry 0.004_1: Extends Try::Tiny to allow retries. FreeBSD port maintained by [email protected]. |
| lang/p5-TryCatch | FreeBSD | 1.003002_1 | lang/p5-TryCatch 1.003002_1: First class try catch semantics for Perl, without source filters. FreeBSD port maintained by [email protected]. |
| lang/p5-signatures | FreeBSD | 0.14 | lang/p5-signatures 0.14: Subroutine signatures for Perl with no source filter. FreeBSD port maintained by [email protected]. |
| lang/p5-v6 | FreeBSD | 0.047 | lang/p5-v6 0.047: Experimental compiler for Perl 6. FreeBSD port maintained by [email protected]. |
| mail/p5-Clamd | FreeBSD | 1.04_5 | mail/p5-Clamd 1.04_5: Connect to local clamd(8) service and send commands. FreeBSD port maintained by [email protected]. |
| mail/p5-Dancer2-Plugin-Email | FreeBSD | 0.0202 | mail/p5-Dancer2-Plugin-Email 0.0202: Simple email handling for Dancer2 applications. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Abstract | FreeBSD | 3.010 | mail/p5-Email-Abstract 3.010: Unified interface to mail representations. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Address | FreeBSD | 1.913 | mail/p5-Email-Address 1.913: RFC 2822 Address Parsing and Creation. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Address-Loose | FreeBSD | 0.10_1 | mail/p5-Email-Address-Loose 0.10_1: Perl extension to make Email::Address->parse() loose. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Date | FreeBSD | 1.104 | mail/p5-Email-Date 1.104: Find and Format Date Headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Date-Format | FreeBSD | 1.008 | mail/p5-Email-Date-Format 1.008: Produce RFC 2822 date strings. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Delete | FreeBSD | 2.002 | mail/p5-Email-Delete 2.002: Delete Messages from Folders. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Filter | FreeBSD | 1.035 | mail/p5-Email-Filter 1.035: Library for creating easy email filters. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Find | FreeBSD | 0.10_1 | mail/p5-Email-Find 0.10_1: Find RFC 822 email addresses in plain text. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Folder | FreeBSD | 0.860 | mail/p5-Email-Folder 0.860: Read all the messages from a folder as Email::Simple objects. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Folder-IMAP | FreeBSD | 1.105 | mail/p5-Email-Folder-IMAP 1.105: Email::Folder Access to IMAP Folders. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Folder-IMAPS | FreeBSD | 1.105 | mail/p5-Email-Folder-IMAPS 1.105: Email::Folder access to IMAP over SSL folders. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Folder-POP3 | FreeBSD | 1.015 | mail/p5-Email-Folder-POP3 1.015: Email::Folder access to POP3 folders. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-FolderType | FreeBSD | 0.814 | mail/p5-Email-FolderType 0.814: Determine the type of a mail folder. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-FolderType-Net | FreeBSD | 1.043 | mail/p5-Email-FolderType-Net 1.043: Recognize folder types for network based message protocols. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-LocalDelivery | FreeBSD | 1.201 | mail/p5-Email-LocalDelivery 1.201: Deliver a piece of email - simply. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-LocalDelivery-Ezmlm | FreeBSD | 0.10_1 | mail/p5-Email-LocalDelivery-Ezmlm 0.10_1: Deliver mail into ezmlm archives. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MIME | FreeBSD | 1.954 | mail/p5-Email-MIME 1.954: Easy MIME message parsing. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Attachment-Stripper | FreeBSD | 1.317 | mail/p5-Email-MIME-Attachment-Stripper 1.317: Strip the attachments from a mail. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-ContentType | FreeBSD | 1.028 | mail/p5-Email-MIME-ContentType 1.028: Parse a MIME Content-Type Header. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-CreateHTML | FreeBSD | 1.042 | mail/p5-Email-MIME-CreateHTML 1.042: Multipart HTML Email builder. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Creator-ISO_2022_JP | FreeBSD | 0.02_1 | mail/p5-Email-MIME-Creator-ISO_2022_JP 0.02_1: Perl extension of Email::MIME mixin to create an iso-2022-jp mail. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Encodings | FreeBSD | 1.317 | mail/p5-Email-MIME-Encodings 1.317: Unified interface to MIME encoding and decoding. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-RFC2047 | FreeBSD | 0.97 | mail/p5-Email-MIME-RFC2047 0.97: Correct handling of non-ASCII MIME headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MessageID | FreeBSD | 1.408 | mail/p5-Email-MessageID 1.408: Generate world unique message-ids. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Send | FreeBSD | 2.202 | mail/p5-Email-Send 2.202: Perl module for simple email sending. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Sender | FreeBSD | 2.603 | mail/p5-Email-Sender 2.603: Library for sending email. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Sender-Transport-SQLite | FreeBSD | 1.501 | mail/p5-Email-Sender-Transport-SQLite 1.501: Deliver mail to an SQLite db for testing. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Simple | FreeBSD | 2.218 | mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Valid | FreeBSD | 1.204 | mail/p5-Email-Valid 1.204: Check validity of Internet email addresses. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Valid-Loose | FreeBSD | 0.05_1 | mail/p5-Email-Valid-Loose 0.05_1: Variation of Email::Valid which allows dot before at mark. FreeBSD port maintained by [email protected]. |
| mail/p5-IMAP-Admin | FreeBSD | 1.6.8 | mail/p5-IMAP-Admin 1.6.8: Perl module for basic IMAP server administration. FreeBSD port maintained by [email protected]. |
| mail/p5-IMAP-Client | FreeBSD | 0.13_1 | mail/p5-IMAP-Client 0.13_1: Advanced manipulation of IMAP services w/ referral support. FreeBSD port maintained by [email protected]. |
| mail/p5-IMAP-Sieve | FreeBSD | 0.4.9_3 | mail/p5-IMAP-Sieve 0.4.9_3: Perl module to edit Sieve scripts on an Cyrus IMAP server. FreeBSD port maintained by [email protected]. |
| mail/p5-Log-Procmail | FreeBSD | 0.14 | mail/p5-Log-Procmail 0.14: Perl extension for reading procmail logfiles. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-EcoEncode | FreeBSD | 0.95_1 | mail/p5-MIME-EcoEncode 0.95_1: Perl extension for economical MIME Encoding. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Explode | FreeBSD | 0.39_1 | mail/p5-MIME-Explode 0.39_1: Perl extension for explode MIME messages. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite | FreeBSD | 3.033 | mail/p5-MIME-Lite 3.033: Simple interface for creating (not parsing!) MIME messages. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite-HTML | FreeBSD | 1.24_1 | mail/p5-MIME-Lite-HTML 1.24_1: Provide routine to transform a HTML page into a MIME mail. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Tools | FreeBSD | 5.519,2 | mail/p5-MIME-Tools 5.519,2: Set of perl5 modules for MIME. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Types | FreeBSD | 2.29 | mail/p5-MIME-Types 2.29: Perl extension for determining MIME types. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Address-MobileJp | FreeBSD | 0.09_1 | mail/p5-Mail-Address-MobileJp 0.09_1: Utility to detect an e-mail is mobile one or not. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Alias | FreeBSD | 1.15 | mail/p5-Mail-Alias 1.15: Mail::Alias. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Audit | FreeBSD | 2.228 | mail/p5-Mail-Audit 2.228: Perl module for creating easy mail filters. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Audit-Attach | FreeBSD | 0.96_1 | mail/p5-Mail-Audit-Attach 0.96_1: Mail::Audit plugin for attachment handling. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-IMAP4-SSL | FreeBSD | 0.03 | mail/p5-Mail-Box-IMAP4-SSL 0.03: Missing part of Mail::Box::IMAP4. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-Parser-C | FreeBSD | 3.011 | mail/p5-Mail-Box-Parser-C 3.011: Parsing folders for Mail::Box with C routines. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Bulkmail | FreeBSD | 3.12_1 | mail/p5-Mail-Bulkmail 3.12_1: Perl module for mailing lists. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DeliveryStatus-BounceParser | FreeBSD | 1.543 | mail/p5-Mail-DeliveryStatus-BounceParser 1.543: Perl extension to analyze bounce messages. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DomainKeys | FreeBSD | 1.0_2 | mail/p5-Mail-DomainKeys 1.0_2: Perl implementation of DomainKeys. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Ezmlm | FreeBSD | 0.08.2_2 | mail/p5-Mail-Ezmlm 0.08.2_2: Perl module to allow object methods for ezmlm-idx mailing lists. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Field-Received | FreeBSD | 0.26_1 | mail/p5-Mail-Field-Received 0.26_1: Perl5 modules for parsing of `Received' headers in e-mails. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-FilterXML | FreeBSD | 0.3_2 | mail/p5-Mail-FilterXML 0.3_2: Perl module that allows writing mail filter rules in XML. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Folder | FreeBSD | 0.07_1 | mail/p5-Mail-Folder 0.07_1: Perl module for a folder-independant interface to email folders. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Freshmeat | FreeBSD | 1.20_1 | mail/p5-Mail-Freshmeat 1.20_1: Perl module to parse daily newsletters from freshmeat.net. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-GnuPG | FreeBSD | 0.23 | mail/p5-Mail-GnuPG 0.23: Perl5 interface to process and/or create PGP email. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Graph | FreeBSD | 0.14_8 | mail/p5-Mail-Graph 0.14_8: Perl module for drawing graphical stats for mails/spams. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-IMAPClient | FreeBSD | 3.43 | mail/p5-Mail-IMAPClient 3.43: Perl5 module to talk to a IMAP4rev1 (RFC2060) server. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-IMAPTalk | FreeBSD | 4.07 | mail/p5-Mail-IMAPTalk 4.07: IMAP client interface with lots of features. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-LMLM | FreeBSD | 0.6807 | mail/p5-Mail-LMLM 0.6807: List of Mailing Lists Manager. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-ListDetector | FreeBSD | 1.04_2 | mail/p5-Mail-ListDetector 1.04_2: Perl module for detecting mailing list messages. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Mbox-MessageParser | FreeBSD | 1.5111 | mail/p5-Mail-Mbox-MessageParser 1.5111: Fast and simple mbox folder reader. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Procmail | FreeBSD | 1.08_2 | mail/p5-Mail-Procmail 1.08_2: Perl5 module provides procmail-like tools. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Procmailrc | FreeBSD | 1.09_1 | mail/p5-Mail-Procmailrc 1.09_1: Perl OO interface to procmail rc files. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-RBL | FreeBSD | 1.10_2 | mail/p5-Mail-RBL 1.10_2: Perl extension to access RBL-style host verification services. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-RFC822-Address | FreeBSD | 0.3_1 | mail/p5-Mail-RFC822-Address 0.3_1: Perl5 module to validate RFC822 conformance of email addresses. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-SRS | FreeBSD | 0.31_2 | mail/p5-Mail-SRS 0.31_2: Sender Rewriting Scheme. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Sender | FreeBSD | 0.903 | mail/p5-Mail-Sender 0.903: Module for sending mails with attachments through an SMTP server. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Sendmail | FreeBSD | 0.82_1 | mail/p5-Mail-Sendmail 0.82_1: Perl module implementing a simple, platform-independent mailer. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Spool | FreeBSD | 0.50_1 | mail/p5-Mail-Spool 0.50_1: Pure Perl implementation of mail spooling, unspooling, and sending. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Tools | FreeBSD | 2.22 | mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Transport-Dbx | FreeBSD | 0.07_1 | mail/p5-Mail-Transport-Dbx 0.07_1: Perl module to parse Outlook Express mailboxes. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Verify | FreeBSD | 0.02_1 | mail/p5-Mail-Verify 0.02_1: Perl module to verify email addresses. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Webmail-Gmail | FreeBSD | 1.09_1 | mail/p5-Mail-Webmail-Gmail 1.09_1: Perl interface to Google webmail service. FreeBSD port maintained by [email protected]. |
| mail/p5-Mojolicious-Plugin-Mail | FreeBSD | 1.5 | mail/p5-Mojolicious-Plugin-Mail 1.5: Mojolicious plugin to send email. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Client | FreeBSD | 0.9511 | mail/p5-Net-IMAP-Client 0.9511: Not so simple IMAP client library. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Server | FreeBSD | 1.39 | mail/p5-Net-IMAP-Server 1.39: Single-threaded multiplexing IMAP server implementation. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple | FreeBSD | 1.2212 | mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple-SSL | FreeBSD | 1.3_1 | mail/p5-Net-IMAP-Simple-SSL 1.3_1: SSL support for Net::IMAP::Simple. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-ManageSieve | FreeBSD | 0.13 | mail/p5-Net-ManageSieve 0.13: ManageSieve Protocol Client. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-POP3-XOAuth2 | FreeBSD | 0.0.2 | mail/p5-Net-POP3-XOAuth2 0.0.2: Perl extension adding SASL XOAUTH2 authentication to Net::POP3. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-Server | FreeBSD | 1.1_2 | mail/p5-Net-SMTP-Server 1.1_2: Native Perl SMTP Server. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-TLS-ButMaintained | FreeBSD | 0.24_1 | mail/p5-Net-SMTP-TLS-ButMaintained 0.24_1: SMTP client supporting TLS and AUTH. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP_auth | FreeBSD | 0.08_1 | mail/p5-Net-SMTP_auth 0.08_1: Simple Mail Transfer Protocol Client with AUTHentication. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SenderBase | FreeBSD | 1.02_1 | mail/p5-Net-SenderBase 1.02_1: Query the SenderBase service. FreeBSD port maintained by [email protected]. |
| mail/p5-POE-Component-Client-POP3 | FreeBSD | 0.02_2 | mail/p5-POE-Component-Client-POP3 0.02_2: Implement a POP3 client POE component. FreeBSD port maintained by [email protected]. |
| mail/p5-POE-Component-Client-SMTP | FreeBSD | 0.22_1 | mail/p5-POE-Component-Client-SMTP 0.22_1: SMTP client POE component. FreeBSD port maintained by [email protected]. |
| mail/p5-POE-Component-SMTP | FreeBSD | 1.6_2 | mail/p5-POE-Component-SMTP 1.6_2: SMTP Protocol Implementation. FreeBSD port maintained by [email protected]. |
| mail/p5-POE-Filter-Transparent-SMTP | FreeBSD | 0.2_1 | mail/p5-POE-Filter-Transparent-SMTP 0.2_1: SMTP transparency POE filter. FreeBSD port maintained by [email protected]. |
| mail/p5-Parse-MIME | FreeBSD | 1.006 | mail/p5-Parse-MIME 1.006: Perl extension to parse mime-types. FreeBSD port maintained by [email protected]. |
| mail/p5-Parse-Syslog-Mail | FreeBSD | 0.17_1 | mail/p5-Parse-Syslog-Mail 0.17_1: Parse log messages generated by various MTAs. FreeBSD port maintained by [email protected]. |
| mail/p5-Qmail-Envelope | FreeBSD | 0.53_1 | mail/p5-Qmail-Envelope 0.53_1: Examine and modify qmail envelope strings. FreeBSD port maintained by [email protected]. |