BSD Ports

[email protected] 15076 ports

PortSystemVersionComment
www/py-nh3NetBSD0.3.7www/py-nh3 0.3.7: Python bindings for Ammonia HTML cleaner. NetBSD port maintained by [email protected].
www/py-notebookNetBSD7.6.2www/py-notebook 7.6.2: Web-based notebook environment for interactive computing. NetBSD port maintained by [email protected].
www/py-notebook_shimNetBSD0.2.4www/py-notebook_shim 0.2.4: For switching to Jupyter Server. NetBSD port maintained by [email protected].
www/py-parselNetBSD1.11.0www/py-parsel 1.11.0: Library to extract data from HTML and XML using XPath and CSS. NetBSD port maintained by [email protected].
www/py-pasteNetBSD3.10.1nb2www/py-paste 3.10.1nb2: Middleware for Python WSGI applications. NetBSD port maintained by [email protected].
www/py-plaster_pastedeployNetBSD1.0.1www/py-plaster_pastedeploy 1.0.1: Loader implementing the PasteDeploy syntax to be used by plaster. NetBSD port maintained by [email protected].
www/py-pookNetBSD2.1.6www/py-pook 2.1.6: HTTP traffic mocking and expectations made easy. NetBSD port maintained by [email protected].
www/py-postingNetBSD2.9.2www/py-posting 2.9.2: Modern API client that lives in your terminal. NetBSD port maintained by [email protected].
www/py-postoriusNetBSD1.3.13nb3www/py-postorius 1.3.13nb3: The New Mailman Web UI. NetBSD port maintained by [email protected].
www/py-priorityNetBSD2.0.0nb1www/py-priority 2.0.0nb1: Pure-Python implementation of the HTTP/2 priority tree. NetBSD port maintained by [email protected].
www/py-protegoNetBSD0.6.2www/py-protego 0.6.2: Pure-Python robots.txt parser with support for modern conventions. NetBSD port maintained by [email protected].
www/py-publicsuffix2NetBSD2.20191221www/py-publicsuffix2 2.20191221: Public suffix for a domain name using the Public Suffix List. NetBSD port maintained by [email protected].
www/py-publicsuffixlistNetBSD1.0.2.20260910www/py-publicsuffixlist 1.0.2.20260910: Public Suffix List parser implementation. NetBSD port maintained by [email protected].
www/py-purlNetBSD1.5nb1www/py-purl 1.5nb1: Immutable URL class for easy URL-building and manipulation. NetBSD port maintained by [email protected].
www/py-pylint-djangoNetBSD2.8.0www/py-pylint-django 2.8.0: Pylint plugin to aid Pylint in recognising the Django framework. NetBSD port maintained by [email protected].
www/py-pylsqpackNetBSD0.3.24www/py-pylsqpack 0.3.24: Python wrapper for the ls-qpack QPACK library. NetBSD port maintained by [email protected].
www/py-pystacheNetBSD0.6.8www/py-pystache 0.6.8: Mustache for Python. NetBSD port maintained by [email protected].
www/py-python-mimeparseNetBSD2.0.0nb1www/py-python-mimeparse 2.0.0nb1: Module provides basic functions for parsing mime-type names. NetBSD port maintained by [email protected].
www/py-python-multipartNetBSD0.0.32www/py-python-multipart 0.0.32: Streaming multipart parser for Python. NetBSD port maintained by [email protected].
www/py-quartNetBSD0.20.0www/py-quart 0.20.0: Python ASGI web framework with the same API as Flask. NetBSD port maintained by [email protected].
www/py-quart-trioNetBSD0.12.0www/py-quart-trio 0.12.0: Quart extension to provide trio support. NetBSD port maintained by [email protected].
www/py-rcssminNetBSD1.2.2www/py-rcssmin 1.2.2: Fast CSS minifier for Python. NetBSD port maintained by [email protected].
www/py-requests-wsgi-adapterNetBSD0.4.1www/py-requests-wsgi-adapter 0.4.1: WSGI Transport Adapter for Requests. NetBSD port maintained by [email protected].
www/py-respxNetBSD0.23.1www/py-respx 0.23.1: Utility for mocking out the Python HTTPX library. NetBSD port maintained by [email protected].
www/py-rfc3986NetBSD2.0.0nb1www/py-rfc3986 2.0.0nb1: Validating URI References per RFC 3986. NetBSD port maintained by [email protected].
www/py-rfc3986-validatorNetBSD0.1.1nb2www/py-rfc3986-validator 0.1.1nb2: Pure Python RFC3986 validator. NetBSD port maintained by [email protected].
www/py-rfc3987NetBSD1.3.8nb2www/py-rfc3987 1.3.8nb2: Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987). NetBSD port maintained by [email protected].
www/py-rjsminNetBSD1.2.5www/py-rjsmin 1.2.5: Fast Javascript minifier for Python. NetBSD port maintained by [email protected].
www/py-robot-detectionNetBSD0.4www/py-robot-detection 0.4: Detect web crawlers using HTTP User Agent. NetBSD port maintained by [email protected].
www/py-sanicNetBSD25.12.1www/py-sanic 25.12.1: Microframework based on uvloop, httptools, and learnings of flask. NetBSD port maintained by [email protected].
www/py-sanic-routingNetBSD23.12.0nb1www/py-sanic-routing 23.12.0nb1: Core routing component for Sanic. NetBSD port maintained by [email protected].
www/py-scrapyNetBSD2.18.0www/py-scrapy 2.18.0: High-level Web Crawling and Web Scraping framework. NetBSD port maintained by [email protected].
www/py-seleniumNetBSD4.48.0www/py-selenium 4.48.0: Python bindings for Selenium. NetBSD port maintained by [email protected].
www/py-sigalNetBSD2.6.1www/py-sigal 2.6.1: Simple static gallery generator. NetBSD port maintained by [email protected].
www/py-soupsieveNetBSD2.9.2www/py-soupsieve 2.9.2: CSS4 selector implementation for Beautiful Soup. NetBSD port maintained by [email protected].
www/py-sparqlwrapperNetBSD2.0.0nb2www/py-sparqlwrapper 2.0.0nb2: SPARQL endpoint interface to Python. NetBSD port maintained by [email protected].
www/py-starletteNetBSD1.6.0www/py-starlette 1.6.0: Little ASGI library that shines. NetBSD port maintained by [email protected].
www/py-swiftclientNetBSD4.11.0www/py-swiftclient 4.11.0: Python bindings to the OpenStack Object Storage API. NetBSD port maintained by [email protected].
www/py-telepathNetBSD0.3.1www/py-telepath 0.3.1: Data exchange library between Django and browser. NetBSD port maintained by [email protected].
www/py-terminadoNetBSD0.18.1www/py-terminado 0.18.1: Terminals served to term.js using Tornado websockets. NetBSD port maintained by [email protected].
www/py-test-aiohttpNetBSD1.1.1www/py-test-aiohttp 1.1.1: Pytest plugin for aiohttp support. NetBSD port maintained by [email protected].
www/py-test-djangoNetBSD4.14.0www/py-test-django 4.14.0: Django plugin for pytest. NetBSD port maintained by [email protected].
www/py-test-httpbinNetBSD2.1.0nb1www/py-test-httpbin 2.1.0nb1: Easily test your HTTP library against a local copy of httpbin. NetBSD port maintained by [email protected].
www/py-test-httpxNetBSD0.36.2www/py-test-httpx 0.36.2: Send responses to httpx. NetBSD port maintained by [email protected].
www/py-test-jupyterNetBSD0.11.0www/py-test-jupyter 0.11.0: Pytest plugin for testing Jupyter libraries and extensions. NetBSD port maintained by [email protected].
www/py-test-sanicNetBSD1.9.1www/py-test-sanic 1.9.1: Pytest plugin for Sanic. NetBSD port maintained by [email protected].
www/py-trio-websocketNetBSD0.12.2www/py-trio-websocket 0.12.2: WebSocket library for Trio. NetBSD port maintained by [email protected].
www/py-twillNetBSD3.3.1www/py-twill 3.3.1: Simple scripting language for web browsing. NetBSD port maintained by [email protected].
www/py-uritoolsNetBSD6.1.3www/py-uritools 6.1.3: URI parsing, classification and composition. NetBSD port maintained by [email protected].
www/py-uvicornNetBSD0.52.4www/py-uvicorn 0.52.4: The lightning-fast ASGI server. NetBSD port maintained by [email protected].
www/py-uwsgiNetBSD2.0.31nb3www/py-uwsgi 2.0.31nb3: Feature-rich WSGI server. NetBSD port maintained by [email protected].
www/py-uwsgitopNetBSD0.12nb1www/py-uwsgitop 0.12nb1: Command to interface with the uWSGI stats server. NetBSD port maintained by [email protected].
www/py-w3libNetBSD2.4.1www/py-w3lib 2.4.1: Python library of web-related functions. NetBSD port maintained by [email protected].
www/py-wagtailNetBSD7.4.2www/py-wagtail 7.4.2: Django-based Content Management System. NetBSD port maintained by [email protected].
www/py-wagtailmenusNetBSD4.1www/py-wagtailmenus 4.1: Menu system for the Wagtail CMS. NetBSD port maintained by [email protected].
www/py-wagtailnewsNetBSD5.2.0nb1www/py-wagtailnews 5.2.0nb1: News system for the Wagtail CMS. NetBSD port maintained by [email protected].
www/py-waitressNetBSD3.0.2nb1www/py-waitress 3.0.2nb1: Production-quality pure-Python WSGI server. NetBSD port maintained by [email protected].
www/py-webcolorsNetBSD25.10.0www/py-webcolors 25.10.0: Library for working with color specifications for HTML and CSS. NetBSD port maintained by [email protected].
www/py-webpyNetBSD0.76www/py-webpy 0.76: Simple, public domain web publishing system. NetBSD port maintained by [email protected].
www/py-websocket-clientNetBSD1.9.2www/py-websocket-client 1.9.2: WebSocket client module. NetBSD port maintained by [email protected].
www/py-websocketsNetBSD17.1www/py-websockets 17.1: Implementation of the WebSocket Protocol (RFC 6455). NetBSD port maintained by [email protected].
www/py-whitenoiseNetBSD6.12.0www/py-whitenoise 6.12.0: Simplified static file serving for WSGI applications. NetBSD port maintained by [email protected].
www/py-widgetsnbextensionNetBSD4.0.16www/py-widgetsnbextension 4.0.16: IPython HTML widgets for Jupyter. NetBSD port maintained by [email protected].
www/py-wsprotoNetBSD1.3.2www/py-wsproto 1.3.2: Pure Python, pure state-machine WebSocket implementation. NetBSD port maintained by [email protected].
www/py-wstoolsNetBSD0.4.8nb3www/py-wstools 0.4.8nb3: WSDL parsing services package for Web Services. NetBSD port maintained by [email protected].
www/py-wtforms-alchemyNetBSD0.19.1www/py-wtforms-alchemy 0.19.1: Generates WTForms forms from SQLAlchemy models. NetBSD port maintained by [email protected].
www/py-wtforms-componentsNetBSD0.11.0nb2www/py-wtforms-components 0.11.0nb2: Additional fields, validators and widgets for WTForms. NetBSD port maintained by [email protected].
www/py-wtforms-testNetBSD0.1.1nb1www/py-wtforms-test 0.1.1nb1: Various unit test helpers for WTForms based forms. NetBSD port maintained by [email protected].
www/py-yarlNetBSD1.24.5www/py-yarl 1.24.5: Yet another URL library. NetBSD port maintained by [email protected].
www/py-zensicalNetBSD0.0.61www/py-zensical 0.0.61: Modern static site generator. NetBSD port maintained by [email protected].
www/py-zope.proxyNetBSD7.3www/py-zope.proxy 7.3: Generic Transparent Proxies. NetBSD port maintained by [email protected].
www/py27-idnaNetBSD2.10nb2www/py27-idna 2.10nb2: Python module for Internationalized Domain Names in Applications (IDNA). NetBSD port maintained by [email protected].
www/qutebrowserNetBSD1.13.1nb32www/qutebrowser 1.13.1nb32: Keyboard-driven, vim-like browser based on PyQt5. NetBSD port maintained by [email protected].
www/ramazeNetBSD2023.01.06www/ramaze 2023.01.06: Ruby lightweight, modular, web application framework. NetBSD port maintained by [email protected].
www/readerNetBSD0.5.0nb18www/reader 0.5.0nb18: Lightweight tool offering better readability of web pages on the CLI. NetBSD port maintained by [email protected].
www/restishNetBSD2.3.0nb6www/restish 2.3.0nb6: CLI for interacting with REST-ish HTTP APIs. NetBSD port maintained by [email protected].
www/ruby-actioncable72NetBSD7.2.3.2www/ruby-actioncable72 7.2.3.2: Toolkit for building modeling frameworks (part of Rails 7.2). NetBSD port maintained by [email protected].
www/ruby-actioncable80NetBSD8.0.5.1www/ruby-actioncable80 8.0.5.1: Toolkit for building modeling frameworks (part of Rails 8.0). NetBSD port maintained by [email protected].
www/ruby-actionpack72NetBSD7.2.3.2www/ruby-actionpack72 7.2.3.2: Toolkit for building modeling frameworks (part of Rails 7.2). NetBSD port maintained by [email protected].
www/ruby-actionpack80NetBSD8.0.5.1www/ruby-actionpack80 8.0.5.1: Toolkit for building modeling frameworks (part of Rails 8.0). NetBSD port maintained by [email protected].
www/ruby-actionview72NetBSD7.2.3.2www/ruby-actionview72 7.2.3.2: Rendering framework putting the V in MVC (part of Rails 7.2). NetBSD port maintained by [email protected].
www/ruby-actionview80NetBSD8.0.5.1www/ruby-actionview80 8.0.5.1: Rendering framework putting the V in MVC (part of Rails 8.0). NetBSD port maintained by [email protected].
www/ruby-aws-eventstreamNetBSD1.4.0www/ruby-aws-eventstream 1.4.0: AWS Event Stream Library. NetBSD port maintained by [email protected].
www/ruby-aws-partitionsNetBSD1.1286.0www/ruby-aws-partitions 1.1286.0: Information about AWS partitions, regions, and services. NetBSD port maintained by [email protected].
www/ruby-aws-sdk-coreNetBSD3.256.0www/ruby-aws-sdk-core 3.256.0: AWS SDK for Ruby - Core. NetBSD port maintained by [email protected].
www/ruby-aws-sdk-kmsNetBSD1.132.0www/ruby-aws-sdk-kms 1.132.0: AWS SDK for Ruby - KMS. NetBSD port maintained by [email protected].
www/ruby-aws-sdk-s3NetBSD1.232.0www/ruby-aws-sdk-s3 1.232.0: AWS SDK for Ruby - Amazon S3. NetBSD port maintained by [email protected].
www/ruby-aws-sdk-secretsmanagerNetBSD1.136.0www/ruby-aws-sdk-secretsmanager 1.136.0: AWS SDK for Ruby - AWS Secrets Manager. NetBSD port maintained by [email protected].
www/ruby-aws-sigv4NetBSD1.12.1www/ruby-aws-sigv4 1.12.1: AWS Signature Version 4 library. NetBSD port maintained by [email protected].
www/ruby-borgesNetBSD1.1.0nb2www/ruby-borges 1.1.0nb2: Ruby web application framework. NetBSD port maintained by [email protected].
www/ruby-bulletNetBSD8.2.0www/ruby-bullet 8.2.0: Help to kill N+1 queries and unused eager loading. NetBSD port maintained by [email protected].
www/ruby-capybaraNetBSD3.40.0www/ruby-capybara 3.40.0: Integration testing tool for rack based web applications. NetBSD port maintained by [email protected].
www/ruby-cgiNetBSD0.5.2www/ruby-cgi 0.5.2: Support for the Common Gateway Interface protocol. NetBSD port maintained by [email protected].
www/ruby-compassNetBSD1.0.3nb1www/ruby-compass 1.0.3nb1: Stylesheet authoring framework based on Sass. NetBSD port maintained by [email protected].
www/ruby-compass-coreNetBSD1.0.3nb1www/ruby-compass-core 1.0.3nb1: Compass core stylesheet library. NetBSD port maintained by [email protected].
www/ruby-compass-import-onceNetBSD1.0.5nb1www/ruby-compass-import-once 1.0.5nb1: Speed up your Sass compilation by making @import file once. NetBSD port maintained by [email protected].
www/ruby-compass-susy-pluginNetBSD0.9www/ruby-compass-susy-plugin 0.9: Compass plugin grid system. NetBSD port maintained by [email protected].
www/ruby-cookiejarNetBSD0.3.4www/ruby-cookiejar 0.3.4: Client-side HTTP Cookie library. NetBSD port maintained by [email protected].
www/ruby-crassNetBSD1.0.7www/ruby-crass 1.0.7: CSS parser based on the CSS Syntax Level 3 spec. NetBSD port maintained by [email protected].
www/ruby-css-parserNetBSD3.1.0www/ruby-css-parser 3.1.0: Ruby CSS parser. NetBSD port maintained by [email protected].