BSD Ports

[email protected] 60 ports

PortSystemVersionComment
databases/p5-DBIx-HandlerFreeBSD0.15databases/p5-DBIx-Handler 0.15: Fork-safe and easy transaction handling DBI handler. FreeBSD port maintained by [email protected].
databases/p5-SQL-Abstract-MoreFreeBSD1.44databases/p5-SQL-Abstract-More 1.44: Extension of SQL::Abstract with more constructs and more flexible API. FreeBSD port maintained by [email protected].
devel/p5-B-FlagsFreeBSD0.17devel/p5-B-Flags 0.17: Friendlier flags for B. FreeBSD port maintained by [email protected].
devel/p5-Capture-TinyFreeBSD0.50devel/p5-Capture-Tiny 0.50: Capture STDOUT and STDERR from Perl, XS, or external programs. FreeBSD port maintained by [email protected].
devel/p5-Class-FieldsFreeBSD0.204devel/p5-Class-Fields 0.204: Functions/methods for examining data members of a class. FreeBSD port maintained by [email protected].
devel/p5-Class-ObservableFreeBSD2.004devel/p5-Class-Observable 2.004: Allow other classes and objects to respond to events in yours. FreeBSD port maintained by [email protected].
devel/p5-Config-MergeFreeBSD1.04_1devel/p5-Config-Merge 1.04_1: Load a configuration directory tree in a number of languages. FreeBSD port maintained by [email protected].
devel/p5-Config-VersionedFreeBSD1.01_1devel/p5-Config-Versioned 1.01_1: Simple, versioned access to configuration data. FreeBSD port maintained by [email protected].
devel/p5-ConnectorFreeBSD1.56devel/p5-Connector 1.56: Generic connection to a hierarchical-structured data set. FreeBSD port maintained by [email protected].
devel/p5-DateTime-Format-DateParseFreeBSD0.05_2devel/p5-DateTime-Format-DateParse 0.05_2: Compatibility wrapper around Date::Parse. FreeBSD port maintained by [email protected].
devel/p5-DateTime-TimeZoneFreeBSD2.71,1devel/p5-DateTime-TimeZone 2.71,1: Time zone object base class and factory. FreeBSD port maintained by [email protected].
devel/p5-Dist-BuildFreeBSD0.028devel/p5-Dist-Build 0.028: Modern module builder, author tools not included. FreeBSD port maintained by [email protected].
devel/p5-ExtUtils-BuilderFreeBSD0.020devel/p5-ExtUtils-Builder 0.020: Overview of foundations of ExtUtils::Builder Plan framework. FreeBSD port maintained by [email protected].
devel/p5-ExtUtils-Builder-CompilerFreeBSD0.037devel/p5-ExtUtils-Builder-Compiler 0.037: Interface around different compilers. FreeBSD port maintained by [email protected].
devel/p5-ExtUtils-HasCompilerFreeBSD0.025devel/p5-ExtUtils-HasCompiler 0.025: Check for the presence of a compiler. FreeBSD port maintained by [email protected].
devel/p5-Log-Log4perl-Layout-JSONFreeBSD0.61devel/p5-Log-Log4perl-Layout-JSON 0.61: Layout a log message as a JSON hash, including MDC data. FreeBSD port maintained by [email protected].
devel/p5-Mock-MonkeyPatchFreeBSD1.03devel/p5-Mock-MonkeyPatch 1.03: Monkey patching with test mocking in mind. FreeBSD port maintained by [email protected].
devel/p5-Module-Extract-UseFreeBSD1.055devel/p5-Module-Extract-Use 1.055: Pull out the modules a module explicitly uses. FreeBSD port maintained by [email protected].
devel/p5-OpcodesFreeBSD0.16devel/p5-Opcodes 0.16: More Opcodes information from opnames.h and opcode.h. FreeBSD port maintained by [email protected].
devel/p5-Params-CoerceFreeBSD0.15devel/p5-Params-Coerce 0.15: Allows your classes to do parameter coercion. FreeBSD port maintained by [email protected].
devel/p5-Proc-SafeExecFreeBSD1.5_1devel/p5-Proc-SafeExec 1.5_1: Convenient utility for executing external commands in various ways. FreeBSD port maintained by [email protected].
devel/p5-SPOPSFreeBSD0.87devel/p5-SPOPS 0.87: Simple Perl Object Persistence with Security. FreeBSD port maintained by [email protected].
devel/p5-Scope-GuardFreeBSD0.21devel/p5-Scope-Guard 0.21: Lexically scoped resource management. FreeBSD port maintained by [email protected].
devel/p5-SpiffyFreeBSD0.46_1devel/p5-Spiffy 0.46_1: Spiffy Perl Interface Framework For You. FreeBSD port maintained by [email protected].
devel/p5-Sys-SigActionFreeBSD0.24devel/p5-Sys-SigAction 0.24: Perl extension for Consistent Signal Handling. FreeBSD port maintained by [email protected].
devel/p5-Test-BaseFreeBSD0.89devel/p5-Test-Base 0.89: Data Driven Testing Framework. FreeBSD port maintained by [email protected].
devel/p5-Test-Pod-LinksFreeBSD0.004devel/p5-Test-Pod-Links 0.004: Test Pod for invalid HTTP/S links. FreeBSD port maintained by [email protected].
devel/p5-Test-PrereqFreeBSD2.005devel/p5-Test-Prereq 2.005: Check if Makefile.PL has the right pre-requisites. FreeBSD port maintained by [email protected].
devel/p5-Test-YAMLFreeBSD1.07devel/p5-Test-YAML 1.07: Testing Module for YAML Implementations. FreeBSD port maintained by [email protected].
devel/p5-TimeDateFreeBSD2.35,1devel/p5-TimeDate 2.35,1: Perl5 module containing a better/faster date parser for absolute dates. FreeBSD port maintained by [email protected].
devel/p5-Validation-ClassFreeBSD7.900059devel/p5-Validation-Class 7.900059: Perl extension for centralized input validation for any application. FreeBSD port maintained by [email protected].
devel/p5-WorkflowFreeBSD2.12devel/p5-Workflow 2.12: Simple, flexible system to implement workflows. FreeBSD port maintained by [email protected].
devel/p5-XT-FilesFreeBSD0.002devel/p5-XT-Files 0.002: Standard interface for author tests to find files to check. FreeBSD port maintained by [email protected].
devel/p5-common-senseFreeBSD3.75devel/p5-common-sense 3.75: Perl common defaults with lower memory usage. FreeBSD port maintained by [email protected].
devel/p5-indirectFreeBSD0.39devel/p5-indirect 0.39: Lexically warn about using the indirect object syntax. FreeBSD port maintained by [email protected].
graphics/p5-Image-ExifTool-develFreeBSD13.59graphics/p5-Image-ExifTool-devel 13.59: Script and Perl module to read/write meta data in files. FreeBSD port maintained by [email protected].
mail/popularFreeBSD1.5.5_9mail/popular 1.5.5_9: Suite of programs for setting up large POP3 server systems. FreeBSD port maintained by [email protected].
math/p5-Math-Base36FreeBSD0.14,2math/p5-Math-Base36 0.14,2: Encoding and decoding of base36 strings. FreeBSD port maintained by [email protected].
net/p5-SOAP-LiteFreeBSD1.27net/p5-SOAP-Lite 1.27: Client and server side SOAP implementation. FreeBSD port maintained by [email protected].
net/uriparserFreeBSD1.0.2net/uriparser 1.0.2: URI parsing library. FreeBSD port maintained by [email protected].
security/libscepFreeBSD0.09_1security/libscep 0.09_1: Client side SCEP library w/o clients. FreeBSD port maintained by [email protected].
security/p5-Crypt-Argon2FreeBSD0.032security/p5-Crypt-Argon2 0.032: Perl interface to the Argon2 key derivation functions. FreeBSD port maintained by [email protected].
security/p5-Crypt-JWTFreeBSD0.038security/p5-Crypt-JWT 0.038: JSON Web Token (JWT, JWS, JWE) as defined by RFC7519, RFC7515, RFC7516. FreeBSD port maintained by [email protected].
security/p5-Crypt-LibSCEPFreeBSD0.09security/p5-Crypt-LibSCEP 0.09: Easy-to-use interface between LibSCEP and Perl programs. FreeBSD port maintained by [email protected].
security/p5-Crypt-OpenSSL-AESFreeBSD0.23security/p5-Crypt-OpenSSL-AES 0.23: Perl wrapper around OpenSSL's AES library. FreeBSD port maintained by [email protected].
security/p5-Crypt-PKCS10FreeBSD2.005,1security/p5-Crypt-PKCS10 2.005,1: Parse PKCS #10 certificate requests. FreeBSD port maintained by [email protected].
security/p5-Crypt-X509FreeBSD0.55security/p5-Crypt-X509 0.55: Perl extension to parse X.509 certificates. FreeBSD port maintained by [email protected].
security/p5-Crypt-X509-CRLFreeBSD0.4security/p5-Crypt-X509-CRL 0.4: Object oriented X.509 certificate revocation list parser. FreeBSD port maintained by [email protected].
security/p5-IO-Socket-SSLFreeBSD2.099security/p5-IO-Socket-SSL 2.099: Perl5 interface to SSL sockets. FreeBSD port maintained by [email protected].
security/p5-openxpkiFreeBSD3.24.2_1security/p5-openxpki 3.24.2_1: Perl based trustcenter for PKI: universal server building block. FreeBSD port maintained by [email protected].
security/p5-openxpki-clcaFreeBSD1.23security/p5-openxpki-clca 1.23: Toolkit for basic PKI operations in small CA like root CA. FreeBSD port maintained by [email protected].
security/p5-openxpki-i18nFreeBSD3.24.2security/p5-openxpki-i18n 3.24.2: Perl based trustcenter software for PKI: i18n tools. FreeBSD port maintained by [email protected].
textproc/p5-Data-SpreadPaginationFreeBSD0.1.2_2textproc/p5-Data-SpreadPagination 0.1.2_2: Page numbering and spread pagination. FreeBSD port maintained by [email protected].
textproc/p5-PPIx-RegexpFreeBSD0.092textproc/p5-PPIx-Regexp 0.092: PPI regular expression parser. FreeBSD port maintained by [email protected].
textproc/p5-String-FormatFreeBSD1.18textproc/p5-String-Format 1.18: Perl module for sprintf-like string formatting capability. FreeBSD port maintained by [email protected].
textproc/p5-Test-RegexpFreeBSD2017040101textproc/p5-Test-Regexp 2017040101: Test your regular expressions. FreeBSD port maintained by [email protected].
textproc/p5-Text-CSV_XSFreeBSD1.65textproc/p5-Text-CSV_XS 1.65: Comma-separated values manipulation routines. FreeBSD port maintained by [email protected].
textproc/p5-XML-Parser-LiteFreeBSD0.722textproc/p5-XML-Parser-Lite 0.722: Lightweight regexp-based XML parser. FreeBSD port maintained by [email protected].
www/p5-Mozilla-CAFreeBSD20261020www/p5-Mozilla-CA 20261020: Perl extension for Mozilla CA cert bundle in PEM format. FreeBSD port maintained by [email protected].
www/p5-RT-Client-RESTFreeBSD0.73,1www/p5-RT-Client-REST 0.73,1: Perl modules designed to talk to RT installation using REST protocol. FreeBSD port maintained by [email protected].