BSD Ports

devel/ccrtp 1.7.1p8 OpenBSD

implementation of the Real-time Transport Protocol

System
OpenBSD
Repository
OpenBSD ports
Maintainer
The OpenBSD ports mailing-list <[email protected]>
Categories
devel

Description

GNU ccRTP is an implementation of RTP, the real-time transport protocol from the IETF (see RFC 3550, RFC 3551 and RFC 3555). ccRTP is a C++ library based on GNU Common C++ which provides a high performance, flexible and extensible standards-compliant RTP stack with full RTCP support. The design and implementation of ccRTP make it suitable for high capacity servers and gateways as well as personal client applications.

In the other systems

SystemPortVersion
OpenBSDdevel/ccrtp1.7.1p8
NetBSDnet/ccrtp2.1.2nb25

Install

Binary package:

pkg_add ccrtp

From the ports tree:

cd /usr/ports/devel/ccrtp && make install

Dependencies

Run dependencies 1

No port depends on this one.