net/p5-Net-TFTP 0.1901p0 OpenBSD
TFTP client class
- System
- OpenBSD
- Repository
- OpenBSD ports
- Maintainer
- The OpenBSD ports mailing-list <[email protected]>
- Categories
- net, perl5
Description
Net::TFTP is a class implementing a simple Trivial File Transfer Protocol client in Perl as described in RFC1350. Net::TFTP also supports the TFTP Option Extension (as described in RFC2347), with the following options:
RFC2348 Blocksize Option
In the other systems
| System | Port | Version |
|---|---|---|
| OpenBSD | net/p5-Net-TFTP | 0.1901p0 |
| NetBSD | net/p5-Net-TFTP | 0.1901nb9 |
Install
Binary package:
pkg_add p5-Net-TFTP
From the ports tree:
cd /usr/ports/net/p5-Net-TFTP && make install
Dependencies
No port depends on this one.