textproc/libical 4.0.7 OpenBSD
implementation of the iCalendar protocols and data units
- System
- OpenBSD
- Repository
- OpenBSD ports
- Maintainer
- Antoine Jacoutot <[email protected]>
- Last update
- Commit
7e479238c3- Categories
- textproc, lang/python
Description
Libical is an Open Source implementation of the iCalendar protocols and protocol data units. The iCalendar specification describes how calendar clients can communicate with calendar servers so users can store their calendar data and arrange meetings with other users.
Libical implements RFC2445, RFC2446 and some of RFC2447.
In the other systems
| System | Port | Version |
|---|---|---|
| OpenBSD | textproc/libical | 4.0.7 |
| FreeBSD | devel/libical | 3.0.20_1 |
| NetBSD | time/libical | 3.0.20nb5 |
| DragonFly | devel/libical | 3.0.19_2 |
| MidnightBSD | devel/libical | 3.0.20_3 |
Install
Binary package:
pkg_add libical
From the ports tree:
cd /usr/ports/textproc/libical && make install