| mail/p5-Email-MIME-RFC2047 | FreeBSD | 0.97 | mail/p5-Email-MIME-RFC2047 0.97: Correct handling of non-ASCII MIME headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-MessageID | FreeBSD | 1.408 | mail/p5-Email-MessageID 1.408: Generate world unique message-ids. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Outlook-Message | FreeBSD | 0.921 | mail/p5-Email-Outlook-Message 0.921: Read e-mail messages stored as .msg files. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Reply | FreeBSD | 1.204 | mail/p5-Email-Reply 1.204: Perl module for replying to email. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Send | FreeBSD | 2.202 | mail/p5-Email-Send 2.202: Perl module for simple email sending. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Sender | FreeBSD | 2.603 | mail/p5-Email-Sender 2.603: Library for sending email. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Sender-Transport-SMTP-TLS | FreeBSD | 0.15 | mail/p5-Email-Sender-Transport-SMTP-TLS 0.15: Email::Sender with Net::SMTP::TLS (Eg. Gmail). FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Sender-Transport-SQLite | FreeBSD | 1.501 | mail/p5-Email-Sender-Transport-SQLite 1.501: Deliver mail to an SQLite db for testing. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Simple | FreeBSD | 2.218 | mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Simple-FromHandle | FreeBSD | 0.055 | mail/p5-Email-Simple-FromHandle 0.055: Perl library for making email objects from a filehandle. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Stuffer | FreeBSD | 0.020 | mail/p5-Email-Stuffer 0.020: More casual approach to creating and sending Email. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Valid | FreeBSD | 1.204 | mail/p5-Email-Valid 1.204: Check validity of Internet email addresses. FreeBSD port maintained by [email protected]. |
| mail/p5-Email-Valid-Loose | FreeBSD | 0.05_1 | mail/p5-Email-Valid-Loose 0.05_1: Variation of Email::Valid which allows dot before at mark. FreeBSD port maintained by [email protected]. |
| mail/p5-FuzzyOcr-devel | FreeBSD | 3.6.0_7 | mail/p5-FuzzyOcr-devel 3.6.0_7: Plugin for SpamAssassin which scans image attachments for spam. FreeBSD port maintained by [email protected]. |
| mail/p5-GMail-IMAPD | FreeBSD | 0.94_1 | mail/p5-GMail-IMAPD 0.94_1: Perl IMAP4 gateway to Google's webmail service. FreeBSD port maintained by [email protected]. |
| mail/p5-IMAP-Admin | FreeBSD | 1.6.8 | mail/p5-IMAP-Admin 1.6.8: Perl module for basic IMAP server administration. FreeBSD port maintained by [email protected]. |
| mail/p5-IMAP-Client | FreeBSD | 0.13_1 | mail/p5-IMAP-Client 0.13_1: Advanced manipulation of IMAP services w/ referral support. FreeBSD port maintained by [email protected]. |
| mail/p5-IMAP-Sieve | FreeBSD | 0.4.9_3 | mail/p5-IMAP-Sieve 0.4.9_3: Perl module to edit Sieve scripts on an Cyrus IMAP server. FreeBSD port maintained by [email protected]. |
| mail/p5-LMAP-CID2SPF | FreeBSD | 0.9_2 | mail/p5-LMAP-CID2SPF 0.9_2: Module to convert between Microsoft's Caller-ID and SPF. FreeBSD port maintained by [email protected]. |
| mail/p5-Log-Procmail | FreeBSD | 0.14 | mail/p5-Log-Procmail 0.14: Perl extension for reading procmail logfiles. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-AltWords | FreeBSD | 0.12_1 | mail/p5-MIME-AltWords 0.12_1: Perl module for encoding and decoding MIME words. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Charset | FreeBSD | 1.012.2 | mail/p5-MIME-Charset 1.012.2: Charset Informations for MIME. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-EcoEncode | FreeBSD | 0.95_1 | mail/p5-MIME-EcoEncode 0.95_1: Perl extension for economical MIME Encoding. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-EncWords | FreeBSD | 1.015.0 | mail/p5-MIME-EncWords 1.015.0: Deal with RFC 2047 encoded words (improved). FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Explode | FreeBSD | 0.39_1 | mail/p5-MIME-Explode 0.39_1: Perl extension for explode MIME messages. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite | FreeBSD | 3.033 | mail/p5-MIME-Lite 3.033: Simple interface for creating (not parsing!) MIME messages. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite-HTML | FreeBSD | 1.24_1 | mail/p5-MIME-Lite-HTML 1.24_1: Provide routine to transform a HTML page into a MIME mail. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite-TT | FreeBSD | 0.02_2 | mail/p5-MIME-Lite-TT 0.02_2: TT enabled MIME::Lite wrapper. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite-TT-HTML | FreeBSD | 0.04_1 | mail/p5-MIME-Lite-TT-HTML 0.04_1: Create html mail with MIME::Lite and TT. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Tools | FreeBSD | 5.522,2 | mail/p5-MIME-Tools 5.522,2: Set of perl5 modules for MIME. FreeBSD port maintained by [email protected]. |
| mail/p5-MIME-Types | FreeBSD | 2.29 | mail/p5-MIME-Types 2.29: Perl extension for determining MIME types. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Address-MobileJp | FreeBSD | 0.09_1 | mail/p5-Mail-Address-MobileJp 0.09_1: Utility to detect an e-mail is mobile one or not. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Alias | FreeBSD | 1.15 | mail/p5-Mail-Alias 1.15: Mail::Alias. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Audit | FreeBSD | 2.228 | mail/p5-Mail-Audit 2.228: Perl module for creating easy mail filters. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Audit-Attach | FreeBSD | 0.96_1 | mail/p5-Mail-Audit-Attach 0.96_1: Mail::Audit plugin for attachment handling. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-AuthenticationResults | FreeBSD | 2.20261029 | mail/p5-Mail-AuthenticationResults 2.20261029: Object Oriented Authentication-Results Headers. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-BIMI | FreeBSD | 3.20250130 | mail/p5-Mail-BIMI 3.20250130: BIMI (Brand Indicators for Message Identification) object. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box | FreeBSD | 4.02 | mail/p5-Mail-Box 4.02: Perl module implementing a modern mail folder management. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-IMAP4 | FreeBSD | 4.01 | mail/p5-Mail-Box-IMAP4 4.01: Handle IMAP4 folders as client. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-IMAP4-SSL | FreeBSD | 0.03 | mail/p5-Mail-Box-IMAP4-SSL 0.03: Missing part of Mail::Box::IMAP4. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-POP3 | FreeBSD | 4.02 | mail/p5-Mail-Box-POP3 4.02: Handle POP3 folders as client. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Box-Parser-C | FreeBSD | 3.011 | mail/p5-Mail-Box-Parser-C 3.011: Parsing folders for Mail::Box with C routines. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Bulkmail | FreeBSD | 3.12_1 | mail/p5-Mail-Bulkmail 3.12_1: Perl module for mailing lists. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-CheckUser | FreeBSD | 1.24 | mail/p5-Mail-CheckUser 1.24: Perl module to check email addresses for validity. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DKIM | FreeBSD | 1.20240923 | mail/p5-Mail-DKIM 1.20240923: Perl5 module to process and/or create DKIM email. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DMARC | FreeBSD | 1.20260306 | mail/p5-Mail-DMARC 1.20260306: Perl5 module to process and/or create DKIM email. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DataFeed-Abusix | FreeBSD | 2.20210112 | mail/p5-Mail-DataFeed-Abusix 2.20210112: Send SMTP transaction data to the Abusix transaction feed. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DeliveryStatus-BounceParser | FreeBSD | 1.543 | mail/p5-Mail-DeliveryStatus-BounceParser 1.543: Perl extension to analyze bounce messages. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-DomainKeys | FreeBSD | 1.0_2 | mail/p5-Mail-DomainKeys 1.0_2: Perl implementation of DomainKeys. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Ezmlm | FreeBSD | 0.08.2_2 | mail/p5-Mail-Ezmlm 0.08.2_2: Perl module to allow object methods for ezmlm-idx mailing lists. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Field-Received | FreeBSD | 0.26_1 | mail/p5-Mail-Field-Received 0.26_1: Perl5 modules for parsing of `Received' headers in e-mails. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-FilterXML | FreeBSD | 0.3_2 | mail/p5-Mail-FilterXML 0.3_2: Perl module that allows writing mail filter rules in XML. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Folder | FreeBSD | 0.07_1 | mail/p5-Mail-Folder 0.07_1: Perl module for a folder-independant interface to email folders. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Freshmeat | FreeBSD | 1.20_1 | mail/p5-Mail-Freshmeat 1.20_1: Perl module to parse daily newsletters from freshmeat.net. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-GnuPG | FreeBSD | 0.23 | mail/p5-Mail-GnuPG 0.23: Perl5 interface to process and/or create PGP email. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Graph | FreeBSD | 0.14_8 | mail/p5-Mail-Graph 0.14_8: Perl module for drawing graphical stats for mails/spams. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-IMAPClient | FreeBSD | 3.43 | mail/p5-Mail-IMAPClient 3.43: Perl5 module to talk to a IMAP4rev1 (RFC2060) server. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-IMAPTalk | FreeBSD | 4.07 | mail/p5-Mail-IMAPTalk 4.07: IMAP client interface with lots of features. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-LMLM | FreeBSD | 0.6807 | mail/p5-Mail-LMLM 0.6807: List of Mailing Lists Manager. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-ListDetector | FreeBSD | 1.04_2 | mail/p5-Mail-ListDetector 1.04_2: Perl module for detecting mailing list messages. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Mbox-MessageParser | FreeBSD | 1.5111 | mail/p5-Mail-Mbox-MessageParser 1.5111: Fast and simple mbox folder reader. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-MboxParser | FreeBSD | 0.55_2 | mail/p5-Mail-MboxParser 0.55_2: Module for working with UNIX-flavoured mailboxes. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Message | FreeBSD | 4.05 | mail/p5-Mail-Message 4.05: General message object. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Milter-Authentication | FreeBSD | 4.20250811 | mail/p5-Mail-Milter-Authentication 4.20250811: Perl Mail Authentication Milter. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-OpenDKIM | FreeBSD | 4204_2 | mail/p5-Mail-OpenDKIM 4204_2: Perl interface to OpenDKIM C library. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-OpenRelay-Simple | FreeBSD | 0.02_1 | mail/p5-Mail-OpenRelay-Simple 0.02_1: Check if a mail server runs as an open relay. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-POP3Client | FreeBSD | 2.21 | mail/p5-Mail-POP3Client 2.21: Perl5 module to talk to a POP3 (RFC1939) server. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Procmail | FreeBSD | 1.08_2 | mail/p5-Mail-Procmail 1.08_2: Perl5 module provides procmail-like tools. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Procmailrc | FreeBSD | 1.09_1 | mail/p5-Mail-Procmailrc 1.09_1: Perl OO interface to procmail rc files. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-RBL | FreeBSD | 1.10_2 | mail/p5-Mail-RBL 1.10_2: Perl extension to access RBL-style host verification services. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-RFC822-Address | FreeBSD | 0.3_1 | mail/p5-Mail-RFC822-Address 0.3_1: Perl5 module to validate RFC822 conformance of email addresses. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-SPF | FreeBSD | 3.20261105 | mail/p5-Mail-SPF 3.20261105: Object-oriented implementation of Sender Policy Framework. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-SRS | FreeBSD | 0.31_2 | mail/p5-Mail-SRS 0.31_2: Sender Rewriting Scheme. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-SendEasy | FreeBSD | 1.2_1 | mail/p5-Mail-SendEasy 1.2_1: Send plain/html e-mails through SMTP servers. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Sender | FreeBSD | 0.903 | mail/p5-Mail-Sender 0.903: Module for sending mails with attachments through an SMTP server. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Sendmail | FreeBSD | 0.82_1 | mail/p5-Mail-Sendmail 0.82_1: Perl module implementing a simple, platform-independent mailer. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Spool | FreeBSD | 0.50_1 | mail/p5-Mail-Spool 0.50_1: Pure Perl implementation of mail spooling, unspooling, and sending. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Tools | FreeBSD | 2.22 | mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Transport | FreeBSD | 4.01 | mail/p5-Mail-Transport 4.01: Use Mail Transfer Agents (MTAs). FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Transport-Dbx | FreeBSD | 0.07_1 | mail/p5-Mail-Transport-Dbx 0.07_1: Perl module to parse Outlook Express mailboxes. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Verify | FreeBSD | 0.02_1 | mail/p5-Mail-Verify 0.02_1: Perl module to verify email addresses. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Verp | FreeBSD | 0.06_1 | mail/p5-Mail-Verp 0.06_1: Encodes and decodes Variable Envelope Return Paths (VERP) addresses. FreeBSD port maintained by [email protected]. |
| mail/p5-Mail-Webmail-Gmail | FreeBSD | 1.09_1 | mail/p5-Mail-Webmail-Gmail 1.09_1: Perl interface to Google webmail service. FreeBSD port maintained by [email protected]. |
| mail/p5-Mojolicious-Plugin-Mail | FreeBSD | 1.5 | mail/p5-Mojolicious-Plugin-Mail 1.5: Mojolicious plugin to send email. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Client | FreeBSD | 0.9511 | mail/p5-Net-IMAP-Client 0.9511: Not so simple IMAP client library. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Server | FreeBSD | 1.39 | mail/p5-Net-IMAP-Server 1.39: Single-threaded multiplexing IMAP server implementation. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple | FreeBSD | 1.2212 | mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple-SSL | FreeBSD | 1.3_1 | mail/p5-Net-IMAP-Simple-SSL 1.3_1: SSL support for Net::IMAP::Simple. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-LMTP | FreeBSD | 0.02 | mail/p5-Net-LMTP 0.02: Local Mail Transfer Protocol Client. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-ManageSieve | FreeBSD | 0.13 | mail/p5-Net-ManageSieve 0.13: ManageSieve Protocol Client. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-POP3-SSLWrapper | FreeBSD | 0.06_1 | mail/p5-Net-POP3-SSLWrapper 0.06_1: Perl extension for simple POP3S wrapper for Net::POP3. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-POP3-XOAuth2 | FreeBSD | 0.0.2 | mail/p5-Net-POP3-XOAuth2 0.0.2: Perl extension adding SASL XOAUTH2 authentication to Net::POP3. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-QMTP | FreeBSD | 0.06_1 | mail/p5-Net-QMTP 0.06_1: Perl module to provide a Quick Mail Transfer Protocol (QMTP) client. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-Server | FreeBSD | 1.1_2 | mail/p5-Net-SMTP-Server 1.1_2: Native Perl SMTP Server. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-TLS | FreeBSD | 0.12_2 | mail/p5-Net-SMTP-TLS 0.12_2: SMTP client supporting TLS and AUTH. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-TLS-ButMaintained | FreeBSD | 0.24_1 | mail/p5-Net-SMTP-TLS-ButMaintained 0.24_1: SMTP client supporting TLS and AUTH. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTPS | FreeBSD | 0.03_2 | mail/p5-Net-SMTPS 0.03_2: SSL/STARTTLS support for Net::SMTP. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP_auth | FreeBSD | 0.08_1 | mail/p5-Net-SMTP_auth 0.08_1: Simple Mail Transfer Protocol Client with AUTHentication. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-SenderBase | FreeBSD | 1.02_1 | mail/p5-Net-SenderBase 1.02_1: Query the SenderBase service. FreeBSD port maintained by [email protected]. |
| mail/p5-Net-Server-Mail | FreeBSD | 0.26 | mail/p5-Net-Server-Mail 0.26: Implementation of SMTP, ESMTP, and LMTP protocols. FreeBSD port maintained by [email protected]. |