BSD Ports

pkgsrc 19357 ports

PortSystemVersionComment
mail/mini_sendmailNetBSD1.3.6nb4mail/mini_sendmail 1.3.6nb4: Accept email on behalf of the real sendmail without spooling. NetBSD port.
mail/minimalistNetBSD2.5.4.1nb10mail/minimalist 2.5.4.1nb10: Minimalistic Mailing Lists Manager. NetBSD port maintained by [email protected].
mail/mlmmjNetBSD1.7.0mail/mlmmj 1.7.0: Mailing list management made joyful. NetBSD port maintained by [email protected].
mail/mmNetBSD0.96.0.14mail/mm 0.96.0.14: UNIX reimplementation of the TOPS-20 MM program. NetBSD port maintained by [email protected].
mail/mpopNetBSD1.4.21nb7mail/mpop 1.4.21nb7: Small, fast and portable POP3 client. NetBSD port maintained by [email protected].
mail/msmtpNetBSD1.8.32nb2mail/msmtp 1.8.32nb2: SMTP client for MUAs. NetBSD port maintained by [email protected].
mail/muNetBSD1.14.3nb1mail/mu 1.14.3nb1: E-mail searching and indexing tools. NetBSD port maintained by [email protected].
mail/muttNetBSD2.4.3mail/mutt 2.4.3: Text-based MIME mail client with PGP & S/MIME support. NetBSD port maintained by [email protected].
mail/mutt-vidNetBSD1.1mail/mutt-vid 1.1: Manage multiple sender accounts in mutt. NetBSD port maintained by [email protected].
mail/neomuttNetBSD20260616nb1mail/neomutt 20260616nb1: Fork of mutt with integrated community patches. NetBSD port maintained by [email protected].
mail/netbiffNetBSD0.9.18nb54mail/netbiff 0.9.18nb54: Xbiff-like mail notification, handles multiple mailboxes. NetBSD port maintained by [email protected].
mail/newmailNetBSD1.0.1nb1mail/newmail 1.0.1nb1: Program to check multiple local mailboxes for new mail. NetBSD port maintained by [email protected].
mail/newspipeNetBSD1.1.9nb13mail/newspipe 1.1.9nb13: Read RSS/Atom feeds as email messages. NetBSD port maintained by [email protected].
mail/nmhNetBSD1.8nb14mail/nmh 1.8nb14: Cleaned up MH mailer suite. NetBSD port maintained by [email protected].
mail/nmzmailNetBSD1.1mail/nmzmail 1.1: Fast mail searching for mutt. NetBSD port maintained by [email protected].
mail/nopop3dNetBSD20201030mail/nopop3d 20201030: POP3 server for when you don't want mail. NetBSD port maintained by [email protected].
mail/notmuchNetBSD0.40nb1mail/notmuch 0.40nb1: Mail indexer. NetBSD port.
mail/notmuch-emacsNetBSD0.40nb1mail/notmuch-emacs 0.40nb1: Mail indexer. NetBSD port.
mail/nullmailerNetBSD2.2nb20mail/nullmailer 2.2nb20: Simple relay-only mail transport agent. NetBSD port maintained by [email protected].
mail/oe2mbxNetBSD1.21nb1mail/oe2mbx 1.21nb1: Outlook Express messages to the Unix mailbox format converter. NetBSD port maintained by [email protected].
mail/offlineimapNetBSD8.0.3mail/offlineimap 8.0.3: Powerful IMAP/Maildir synchronization and reader support (v3). NetBSD port maintained by [email protected].
mail/openarcNetBSD20180921nb5mail/openarc 20180921nb5: Open source ARC library, MTA filter implementation and tools. NetBSD port maintained by [email protected].
mail/opendkimNetBSD2.10.3nb12mail/opendkim 2.10.3nb12: Open source DKIM library, MTA filter implementation and tools. NetBSD port maintained by [email protected].
mail/opendmarcNetBSD1.4.2nb4mail/opendmarc 1.4.2nb4: Open source DMARC library, MTA filter implementation and tools. NetBSD port maintained by [email protected].
mail/opensmtpdNetBSD7.8.0p1mail/opensmtpd 7.8.0p1: The OpenSMTPD mail transfer agent, a replacement for sendmail. NetBSD port maintained by [email protected].
mail/opensmtpd-filter-dkimsignNetBSD0.6nb3mail/opensmtpd-filter-dkimsign 0.6nb3: OpenSMTPD filter integration for signing mail with DKIM. NetBSD port maintained by [email protected].
mail/opensmtpd-filter-dnsblNetBSD0.4nb2mail/opensmtpd-filter-dnsbl 0.4nb2: OpenSMTPD filter integration for DNSBL lists. NetBSD port maintained by [email protected].
mail/opensmtpd-filter-rspamdNetBSD0.1.8nb33mail/opensmtpd-filter-rspamd 0.1.8nb33: OpenSMTPD filter integration for the Rspamd daemon. NetBSD port maintained by [email protected].
mail/opensmtpd-filter-senderscoreNetBSD0.1.2nb33mail/opensmtpd-filter-senderscore 0.1.2nb33: OpenSMTPD filter integration for SenderScore. NetBSD port maintained by [email protected].
mail/opensmtpd-filter-spfgreylistNetBSD1.0.0nb20mail/opensmtpd-filter-spfgreylist 1.0.0nb20: SPF-aware greylisting filter integration for OpenSMTPD. NetBSD port maintained by [email protected].
mail/opensmtpd-table-ldapNetBSD1.0nb1mail/opensmtpd-table-ldap 1.0nb1: OpenSMTPD LDAP table add-on. NetBSD port maintained by [email protected].
mail/opensmtpd-table-mysqlNetBSD1.2.1nb1mail/opensmtpd-table-mysql 1.2.1nb1: OpenSMTPD MySQL table add-on. NetBSD port maintained by [email protected].
mail/opensmtpd-table-passwdNetBSD1.0.2mail/opensmtpd-table-passwd 1.0.2: OpenSMTPD passwd table add-on. NetBSD port maintained by [email protected].
mail/opensmtpd-table-postgresNetBSD1.1.1nb1mail/opensmtpd-table-postgres 1.1.1nb1: OpenSMTPD PostgreSQL table add-on. NetBSD port maintained by [email protected].
mail/opensmtpd-table-redisNetBSD1.0.1nb1mail/opensmtpd-table-redis 1.0.1nb1: OpenSMTPD Redis table add-on. NetBSD port maintained by [email protected].
mail/opensmtpd-table-socketmapNetBSD1.1.1nb1mail/opensmtpd-table-socketmap 1.1.1nb1: OpenSMTPD socketmap table add-on. NetBSD port maintained by [email protected].
mail/opensmtpd-table-sqliteNetBSD1.0.1nb3mail/opensmtpd-table-sqlite 1.0.1nb3: OpenSMTPD SQLite3 table add-on. NetBSD port maintained by [email protected].
mail/p5-App-SieshNetBSD0.21nb16mail/p5-App-Siesh 0.21nb16: Sieve Shell. NetBSD port maintained by [email protected].
mail/p5-Catalyst-View-EmailNetBSD0.36nb10mail/p5-Catalyst-View-Email 0.36nb10: Send Templated Email from Catalyst. NetBSD port maintained by [email protected].
mail/p5-Email-AbstractNetBSD3.010nb3mail/p5-Email-Abstract 3.010nb3: Perl5 module for writing representation-independent mail handling code. NetBSD port maintained by [email protected].
mail/p5-Email-AddressNetBSD1.913nb4mail/p5-Email-Address 1.913nb4: RFC 2822 Address Parsing and Creation. NetBSD port maintained by [email protected].
mail/p5-Email-Address-ListNetBSD0.07mail/p5-Email-Address-List 0.07: RFC close address list parsing. NetBSD port maintained by [email protected].
mail/p5-Email-Address-XSNetBSD1.05nb4mail/p5-Email-Address-XS 1.05nb4: Parse and format RFC 2822 email addresses and groups. NetBSD port maintained by [email protected].
mail/p5-Email-DateNetBSD1.104nb14mail/p5-Email-Date 1.104nb14: Find and Format Date Headers. NetBSD port maintained by [email protected].
mail/p5-Email-Date-FormatNetBSD1.008nb4mail/p5-Email-Date-Format 1.008nb4: Perl Module to produce RFC 2822 date strings. NetBSD port maintained by [email protected].
mail/p5-Email-FindNetBSD0.10nb17mail/p5-Email-Find 0.10nb17: Find RFC 822 email addresses in plain text. NetBSD port maintained by [email protected].
mail/p5-Email-FolderNetBSD0.860nb11mail/p5-Email-Folder 0.860nb11: Perl 5 module to read all the messages from a folder. NetBSD port maintained by [email protected].
mail/p5-Email-FolderTypeNetBSD0.814nb14mail/p5-Email-FolderType 0.814nb14: Perl 5 module to determine the type of a mail folder. NetBSD port maintained by [email protected].
mail/p5-Email-LocalDeliveryNetBSD1.201nb4mail/p5-Email-LocalDelivery 1.201nb4: Perl 5 module to deliver a piece of email - simply. NetBSD port maintained by [email protected].
mail/p5-Email-MIMENetBSD1.954nb3mail/p5-Email-MIME 1.954nb3: Perl module for easy MIME message parsing. NetBSD port maintained by [email protected].
mail/p5-Email-MIME-Attachment-StripperNetBSD1.317nb13mail/p5-Email-MIME-Attachment-Stripper 1.317nb13: Strip the attachments from a mail. NetBSD port maintained by [email protected].
mail/p5-Email-MIME-ContentTypeNetBSD1.028nb4mail/p5-Email-MIME-ContentType 1.028nb4: Perl module for parsing a MIME Content-Type header. NetBSD port maintained by [email protected].
mail/p5-Email-MIME-EncodingsNetBSD1.317nb4mail/p5-Email-MIME-Encodings 1.317nb4: Unified interface to MIME encoding and decoding. NetBSD port maintained by [email protected].
mail/p5-Email-MIME-RFC2047NetBSD0.97nb9mail/p5-Email-MIME-RFC2047 0.97nb9: Encoding of non-ASCII MIME headers. NetBSD port maintained by [email protected].
mail/p5-Email-MessageIDNetBSD1.408nb4mail/p5-Email-MessageID 1.408nb4: Generate world unique message-ids. NetBSD port maintained by [email protected].
mail/p5-Email-Outlook-MessageNetBSD0.921nb4mail/p5-Email-Outlook-Message 0.921nb4: Read Outlook .msg files. NetBSD port maintained by [email protected].
mail/p5-Email-ReplyNetBSD1.204nb11mail/p5-Email-Reply 1.204nb11: Reply to a Message. NetBSD port maintained by [email protected].
mail/p5-Email-SendNetBSD2.202nb3mail/p5-Email-Send 2.202nb3: Email::Send - Simply Sending Email. NetBSD port maintained by [email protected].
mail/p5-Email-SenderNetBSD2.603mail/p5-Email-Sender 2.603: Email::Sender - a library for sending email. NetBSD port maintained by [email protected].
mail/p5-Email-SimpleNetBSD2.218nb4mail/p5-Email-Simple 2.218nb4: Perl5 module for simple parsing of RFC2822 message format and headers. NetBSD port maintained by [email protected].
mail/p5-Email-StuffNetBSD2.105nb12mail/p5-Email-Stuff 2.105nb12: More casual approach to creating and sending emails. NetBSD port maintained by [email protected].
mail/p5-Email-ValidNetBSD1.204nb3mail/p5-Email-Valid 1.204nb3: Perl5 module for testing validity of an email address. NetBSD port maintained by [email protected].
mail/p5-Email-Valid-LooseNetBSD0.05nb18mail/p5-Email-Valid-Loose 0.05nb18: Email::Valid which allows dot before at mark. NetBSD port maintained by [email protected].
mail/p5-GMail-IMAPDNetBSD0.94nb18mail/p5-GMail-IMAPD 0.94nb18: IMAP gateway for the GMail web service. NetBSD port maintained by [email protected].
mail/p5-IMAP-AdminNetBSD1.6.8nb11mail/p5-IMAP-Admin 1.6.8nb11: Perl5 module for administration of RFC-2060 IMAP servers. NetBSD port maintained by [email protected].
mail/p5-IMAP-ClientNetBSD0.13nb19mail/p5-IMAP-Client 0.13nb19: Perl5 module for IMAP manipulation. NetBSD port maintained by [email protected].
mail/p5-MIME-CharsetNetBSD1.013.1nb4mail/p5-MIME-Charset 1.013.1nb4: Perl5 module containing charset Informations for MIME. NetBSD port maintained by [email protected].
mail/p5-MIME-EncWordsNetBSD1.015.0nb3mail/p5-MIME-EncWords 1.015.0nb3: Perl5 modules for decoding RFC 2047 encoded words (improved). NetBSD port maintained by [email protected].
mail/p5-MIME-LiteNetBSD3.038nb1mail/p5-MIME-Lite 3.038nb1: Perl5 module for simple creation of MIME email messages. NetBSD port maintained by [email protected].
mail/p5-MIME-Lite-HTMLNetBSD1.24nb12mail/p5-MIME-Lite-HTML 1.24nb12: Perl5 module to transform a HTML page into a MIME-Lite mail. NetBSD port maintained by [email protected].
mail/p5-MIME-TypesNetBSD2.30nb1mail/p5-MIME-Types 2.30nb1: Definition of MIME types. NetBSD port maintained by [email protected].
mail/p5-MIME-toolsNetBSD5.517mail/p5-MIME-tools 5.517: Perl5 modules for encoding and decoding MIME messages. NetBSD port maintained by [email protected].
mail/p5-Mail-AliasNetBSD1.15nb5mail/p5-Mail-Alias 1.15nb5: Perl 5 module to manipulate mail alias files. NetBSD port maintained by [email protected].
mail/p5-Mail-AuditNetBSD2.228nb12mail/p5-Mail-Audit 2.228nb12: Perl5 module for filtering mail. NetBSD port maintained by [email protected].
mail/p5-Mail-AuthenticationResultsNetBSD2.20260216mail/p5-Mail-AuthenticationResults 2.20260216: Object Oriented Authentication-Results Headers. NetBSD port maintained by [email protected].
mail/p5-Mail-BoxNetBSD4.02mail/p5-Mail-Box 4.02: Set of packages which implement methods to handle e-mail. NetBSD port maintained by [email protected].
mail/p5-Mail-Box-IMAP4NetBSD4.01mail/p5-Mail-Box-IMAP4 4.01: Handle IMAP4 folders as client. NetBSD port maintained by [email protected].
mail/p5-Mail-Box-POP3NetBSD4.02mail/p5-Mail-Box-POP3 4.02: Handle POP3 folders as client. NetBSD port maintained by [email protected].
mail/p5-Mail-DKIMNetBSD1.20240923nb2mail/p5-Mail-DKIM 1.20240923nb2: Perl5 module for DKIM-based mail-signing and -verifying. NetBSD port maintained by [email protected].
mail/p5-Mail-DMARCNetBSD2.20260724mail/p5-Mail-DMARC 2.20260724: Perl implementation of DMARC. NetBSD port maintained by [email protected].
mail/p5-Mail-DeliveryStatus-BounceParserNetBSD1.543nb5mail/p5-Mail-DeliveryStatus-BounceParser 1.543nb5: Perl extension to analyze bounce messages. NetBSD port maintained by [email protected].
mail/p5-Mail-EzmlmNetBSD0.08.2nb13mail/p5-Mail-Ezmlm 0.08.2nb13: Perl5 module for managing ezmlm mailing lists. NetBSD port maintained by [email protected].
mail/p5-Mail-IMAPClientNetBSD3.43nb5mail/p5-Mail-IMAPClient 3.43nb5: Perl5 module for talking to RFC-2060 IMAP servers. NetBSD port maintained by [email protected].
mail/p5-Mail-ListDetectorNetBSD1.04nb15mail/p5-Mail-ListDetector 1.04nb15: Perl5 module to detect messages from a mailing lists. NetBSD port maintained by [email protected].
mail/p5-Mail-Mbox-MessageParserNetBSD1.5111nb9mail/p5-Mail-Mbox-MessageParser 1.5111nb9: Perl5 module for parsing mail messages. NetBSD port maintained by [email protected].
mail/p5-Mail-MessageNetBSD4.05mail/p5-Mail-Message 4.05: Object container for MIME-encoded message. NetBSD port maintained by [email protected].
mail/p5-Mail-MilterNetBSD0.07nb18mail/p5-Mail-Milter 0.07nb18: Sendmail::Milter enhancement API modules. NetBSD port maintained by [email protected].
mail/p5-Mail-POP3ClientNetBSD2.21nb5mail/p5-Mail-POP3Client 2.21nb5: Perl 5 module to talk to a POP3 (RFC1939) server. NetBSD port maintained by [email protected].
mail/p5-Mail-Qmail-FilterNetBSD1.32nb3mail/p5-Mail-Qmail-Filter 1.32nb3: Modules for filtering between qmail-smtpd and qmail-queue. NetBSD port maintained by [email protected].
mail/p5-Mail-Qmail-QueueNetBSD0.02nb3mail/p5-Mail-Qmail-Queue 0.02nb3: Modules to talk to and/or help replace qmail-queue. NetBSD port maintained by [email protected].
mail/p5-Mail-RFC822-AddressNetBSD0.3nb18mail/p5-Mail-RFC822-Address 0.3nb18: Perl extension for validating email addresses according to RFC822. NetBSD port maintained by [email protected].
mail/p5-Mail-SPFNetBSD3.20260331mail/p5-Mail-SPF 3.20260331: Perl implementation of the Sender Policy Framework. NetBSD port maintained by [email protected].
mail/p5-Mail-SPF-QueryNetBSD1.999.1nb9mail/p5-Mail-SPF-Query 1.999.1nb9: Perl module for Sender-Policy-Framework queries. NetBSD port maintained by [email protected].
mail/p5-Mail-SRSNetBSD0.31nb22mail/p5-Mail-SRS 0.31nb22: SMTP envelope sender rewriting for SPF-compliant forwarding. NetBSD port maintained by [email protected].
mail/p5-Mail-SenderNetBSD0.903nb10mail/p5-Mail-Sender 0.903nb10: Sending mails with attachments through an SMTP server. NetBSD port maintained by [email protected].
mail/p5-Mail-Sender-EasyNetBSD0.0.5nb19mail/p5-Mail-Sender-Easy 0.0.5nb19: Simplified interface to Mail::Sender. NetBSD port maintained by [email protected].
mail/p5-Mail-SendmailNetBSD0.83mail/p5-Mail-Sendmail 0.83: Perl5 module dedicated to Sendmail. NetBSD port maintained by [email protected].
mail/p5-Mail-TransportNetBSD4.01mail/p5-Mail-Transport 4.01: Use Mail Transfer Agents (MTAs). NetBSD port maintained by [email protected].
mail/p5-Mail-Webmail-GmailNetBSD1.09nb18mail/p5-Mail-Webmail-Gmail 1.09nb18: Interface to Google's webmail service. NetBSD port maintained by [email protected].
mail/p5-MailToolsNetBSD2.22nb2mail/p5-MailTools 2.22nb2: Perl5 modules related to mail applications. NetBSD port maintained by [email protected].