BSD Ports

[email protected] 15080 ports

PortSystemVersionComment
mail/p5-MIME-toolsNetBSD5.517mail/p5-MIME-tools 5.517: Perl5 modules for encoding and decoding MIME messages. NetBSD port maintained by [email protected].
mail/p5-Mail-AliasNetBSD1.15nb5mail/p5-Mail-Alias 1.15nb5: Perl 5 module to manipulate mail alias files. NetBSD port maintained by [email protected].
mail/p5-Mail-AuditNetBSD2.228nb12mail/p5-Mail-Audit 2.228nb12: Perl5 module for filtering mail. NetBSD port maintained by [email protected].
mail/p5-Mail-BoxNetBSD4.02mail/p5-Mail-Box 4.02: Set of packages which implement methods to handle e-mail. NetBSD port maintained by [email protected].
mail/p5-Mail-DKIMNetBSD1.20240923nb2mail/p5-Mail-DKIM 1.20240923nb2: Perl5 module for DKIM-based mail-signing and -verifying. NetBSD port maintained by [email protected].
mail/p5-Mail-DMARCNetBSD2.20260724mail/p5-Mail-DMARC 2.20260724: Perl implementation of DMARC. NetBSD port maintained by [email protected].
mail/p5-Mail-DeliveryStatus-BounceParserNetBSD1.543nb5mail/p5-Mail-DeliveryStatus-BounceParser 1.543nb5: Perl extension to analyze bounce messages. NetBSD port maintained by [email protected].
mail/p5-Mail-IMAPClientNetBSD3.43nb5mail/p5-Mail-IMAPClient 3.43nb5: Perl5 module for talking to RFC-2060 IMAP servers. NetBSD port maintained by [email protected].
mail/p5-Mail-ListDetectorNetBSD1.04nb15mail/p5-Mail-ListDetector 1.04nb15: Perl5 module to detect messages from a mailing lists. NetBSD port maintained by [email protected].
mail/p5-Mail-Mbox-MessageParserNetBSD1.5111nb9mail/p5-Mail-Mbox-MessageParser 1.5111nb9: Perl5 module for parsing mail messages. NetBSD port maintained by [email protected].
mail/p5-Mail-MilterNetBSD0.07nb18mail/p5-Mail-Milter 0.07nb18: Sendmail::Milter enhancement API modules. NetBSD port maintained by [email protected].
mail/p5-Mail-RFC822-AddressNetBSD0.3nb18mail/p5-Mail-RFC822-Address 0.3nb18: Perl extension for validating email addresses according to RFC822. NetBSD port maintained by [email protected].
mail/p5-Mail-SPF-QueryNetBSD1.999.1nb9mail/p5-Mail-SPF-Query 1.999.1nb9: Perl module for Sender-Policy-Framework queries. NetBSD port maintained by [email protected].
mail/p5-Mail-SRSNetBSD0.31nb22mail/p5-Mail-SRS 0.31nb22: SMTP envelope sender rewriting for SPF-compliant forwarding. NetBSD port maintained by [email protected].
mail/p5-Mail-SendmailNetBSD0.83mail/p5-Mail-Sendmail 0.83: Perl5 module dedicated to Sendmail. NetBSD port maintained by [email protected].
mail/p5-Mail-Webmail-GmailNetBSD1.09nb18mail/p5-Mail-Webmail-Gmail 1.09nb18: Interface to Google's webmail service. NetBSD port maintained by [email protected].
mail/p5-MailToolsNetBSD2.22nb2mail/p5-MailTools 2.22nb2: Perl5 modules related to mail applications. NetBSD port maintained by [email protected].
mail/p5-Net-IMAP-SimpleNetBSD1.2212nb3mail/p5-Net-IMAP-Simple 1.2212nb3: Perl extension for simple IMAP account handling. NetBSD port maintained by [email protected].
mail/p5-Net-LMTPNetBSD0.02nb19mail/p5-Net-LMTP 0.02nb19: Local Mail Transfer Protocol Client. NetBSD port maintained by [email protected].
mail/p5-Net-ManageSieveNetBSD0.13nb10mail/p5-Net-ManageSieve 0.13nb10: ManageSieve Protocol Client. NetBSD port maintained by [email protected].
mail/p5-Net-SMTP-SSLNetBSD1.04nb10mail/p5-Net-SMTP-SSL 1.04nb10: Perl5 module providing SSL support for Net::SMTP. NetBSD port maintained by [email protected].
mail/p5-Net-SMTPSNetBSD0.10nb3mail/p5-Net-SMTPS 0.10nb3: SSL/STARTTLS support for Net::SMTP. NetBSD port maintained by [email protected].
mail/p5-Net-SMTP_authNetBSD0.08nb18mail/p5-Net-SMTP_auth 0.08nb18: Perl module adding SMTP AUTH support to Net::SMTP module. NetBSD port maintained by [email protected].
mail/p5-Net-validMXNetBSD2.5.2nb3mail/p5-Net-validMX 2.5.2nb3: Use DNS and/or regular expressions to verify a email address. NetBSD port maintained by [email protected].
mail/p5-Parse-MIMENetBSD1.006nb4mail/p5-Parse-MIME 1.006nb4: Parse mime-types, match against media ranges. NetBSD port maintained by [email protected].
mail/p5-Sendmail-AccessDBNetBSD1.04nb11mail/p5-Sendmail-AccessDB 1.04nb11: Perl5 module for manipulating the sendmail accessdb. NetBSD port maintained by [email protected].
mail/p5-Sendmail-PMilterNetBSD1.28mail/p5-Sendmail-PMilter 1.28: Pure-Perl Milter protocol API. NetBSD port maintained by [email protected].
mail/p5-URI-imapNetBSD1.01nb18mail/p5-URI-imap 1.01nb18: Perl5 module for support of "imap" URI scheme objects. NetBSD port maintained by [email protected].
mail/p5-User-IdentityNetBSD4.00mail/p5-User-Identity 4.00: Helps maintaining user information from various sources. NetBSD port maintained by [email protected].
mail/p5-razor-agentsNetBSD2.85nb18mail/p5-razor-agents 2.85nb18: Distributed and collaborative spam detection network. NetBSD port maintained by [email protected].
mail/pear-Auth_SASLNetBSD1.2.0nb1mail/pear-Auth_SASL 1.2.0nb1: Abstraction of various SASL mechanism responses. NetBSD port maintained by [email protected].
mail/pear-Mail_MimeNetBSD1.10.12nb1mail/pear-Mail_Mime 1.10.12nb1: PHP classes to create and manipulation of mime messages. NetBSD port maintained by [email protected].
mail/pear-Mail_mimeDecodeNetBSD1.5.6nb1mail/pear-Mail_mimeDecode 1.5.6nb1: PHP classes to deal with decoding/interpreting of mime messages. NetBSD port maintained by [email protected].
mail/pfqueueNetBSD0.5.6nb17mail/pfqueue 0.5.6nb17: Real-time queue scanner for postfix. NetBSD port maintained by [email protected].
mail/php-dmarc-srgNetBSD2.3nb1mail/php-dmarc-srg 2.3nb1: Viewer and summary report generator for DMARC reports. NetBSD port maintained by [email protected].
mail/php-pecl-imapNetBSD1.0.3nb2mail/php-pecl-imap 1.0.3nb2: PHP extension for IMAP, including NNTP, POP3. NetBSD port maintained by [email protected].
mail/pineNetBSD4.64nb17mail/pine 4.64nb17: Program for Internet News and E-mail. NetBSD port maintained by [email protected].
mail/pine-pgp-filtersNetBSD1.8mail/pine-pgp-filters 1.8: Filters to integrate Pine with gnupg or pgp. NetBSD port maintained by [email protected].
mail/policydNetBSD1.82nb5mail/policyd 1.82nb5: Policy daemon for Postfix with greylisting and throttling. NetBSD port maintained by [email protected].
mail/popa3dNetBSD1.0.3mail/popa3d 1.0.3: Secure, reliable, performant, and small pop3 server. NetBSD port maintained by [email protected].
mail/poppyNetBSD4.01nb9mail/poppy 4.01nb9: Client to perform simple tasks with a POP3/IMAP server. NetBSD port maintained by [email protected].
mail/postfix-mta-sts-resolverNetBSD1.5.1mail/postfix-mta-sts-resolver 1.5.1: Daemon providing TLS client policy for Postfix based on MTA-STS policy (meta package). NetBSD port maintained by [email protected].
mail/postforwardNetBSD1.1.1nb29mail/postforward 1.1.1nb29: Postfix Sender Rewriting Scheme forwarding agent. NetBSD port maintained by [email protected].
mail/postgreyNetBSD1.37nb1mail/postgrey 1.37nb1: Postfix Greylist Policy Server. NetBSD port maintained by [email protected].
mail/postsrsdNetBSD1.11mail/postsrsd 1.11: Postfix Sender Rewriting Scheme daemon. NetBSD port maintained by [email protected].
mail/procmailNetBSD3.24nb1mail/procmail 3.24nb1: Local mail delivery agent. NetBSD port maintained by [email protected].
mail/proxsmtpNetBSD1.10mail/proxsmtp 1.10: SMTP proxy content filter. NetBSD port maintained by [email protected].
mail/pst-utilsNetBSD0.6.76nb21mail/pst-utils 0.6.76nb21: Tools for reading and converting Outlook PST files. NetBSD port maintained by [email protected].
mail/py-aiosmtpdNetBSD1.4.6nb1mail/py-aiosmtpd 1.4.6nb1: Asyncio based SMTP server. NetBSD port maintained by [email protected].
mail/py-authheadersNetBSD0.16.3nb1mail/py-authheaders 0.16.3nb1: Library for email authentication header verification and generation. NetBSD port maintained by [email protected].
mail/py-authresNetBSD1.2.0nb2mail/py-authres 1.2.0nb2: Python implementation of RFC 5451/7001. NetBSD port maintained by [email protected].
mail/py-checkdmarcNetBSD6.0.1mail/py-checkdmarc 6.0.1: Python module and command line parser for SPF and DMARC records. NetBSD port maintained by [email protected].
mail/py-dkimNetBSD1.1.8mail/py-dkim 1.1.8: DKIM, ARC, and TLSRPT email signing and verification. NetBSD port maintained by [email protected].
mail/py-email_validatorNetBSD2.3.0mail/py-email_validator 2.3.0: Robust email syntax and deliverability validation library. NetBSD port maintained by [email protected].
mail/py-flufl.bounceNetBSD5.0.1mail/py-flufl.bounce 5.0.1: Email bounce detectors. NetBSD port maintained by [email protected].
mail/py-imapclientNetBSD3.1.0mail/py-imapclient 3.1.0: Convience IMAP client for Python. NetBSD port maintained by [email protected].
mail/py-imaplib2NetBSD3.6mail/py-imaplib2 3.6: Threaded Python IMAP4 client. NetBSD port maintained by [email protected].
mail/py-mail-parserNetBSD4.6.4mail/py-mail-parser 4.6.4: Wrapper for email standard library. NetBSD port maintained by [email protected].
mail/py-mailman-hyperkittyNetBSD1.2.1mail/py-mailman-hyperkitty 1.2.1: Mailman archiver plugin for HyperKitty. NetBSD port maintained by [email protected].
mail/py-mailmanclientNetBSD3.3.5nb1mail/py-mailmanclient 3.3.5nb1: Official Python bindings for the GNU Mailman 3 REST API. NetBSD port maintained by [email protected].
mail/py-mailsuiteNetBSD1.11.2mail/py-mailsuite 1.11.2: Python package for retrieving, parsing, and sending emails. NetBSD port maintained by [email protected].
mail/py-policyd-spfNetBSD2.0.2nb3mail/py-policyd-spf 2.0.2nb3: Python based policy daemon for Postfix SPF checking. NetBSD port maintained by [email protected].
mail/py-postfix-mta-sts-resolverNetBSD1.5.1nb1mail/py-postfix-mta-sts-resolver 1.5.1nb1: Daemon providing TLS client policy for Postfix based on MTA-STS policy. NetBSD port maintained by [email protected].
mail/py-spfNetBSD2.0.14nb3mail/py-spf 2.0.14nb3: SPF (Sender Policy Framework) implemented in Python. NetBSD port maintained by [email protected].
mail/py-ukpostcodeparserNetBSD1.1.2nb1mail/py-ukpostcodeparser 1.1.2nb1: UK Postcode parser. NetBSD port maintained by [email protected].
mail/qcheckNetBSD1.0nb1mail/qcheck 1.0nb1: Text-only biff with Maildir support. NetBSD port maintained by [email protected].
mail/quickmlNetBSD0.7nb4mail/quickml 0.7nb4: Easy-to-use mailing list system. NetBSD port maintained by [email protected].
mail/rblcheckNetBSD1.5nb1mail/rblcheck 1.5nb1: Command-line interface to Paul Vixie's RBL filter. NetBSD port maintained by [email protected].
mail/rmail-mimeNetBSD1.13.0nb4mail/rmail-mime 1.13.0nb4: MIME-capabilities for RMAIL in Emacs. NetBSD port maintained by [email protected].
mail/roundcube-plugin-carddavNetBSD4.4.3nb1mail/roundcube-plugin-carddav 4.4.3nb1: CardDAV adapter for Roundcube. NetBSD port maintained by [email protected].
mail/roundcube-plugin-html5_notifierNetBSD0.6.4mail/roundcube-plugin-html5_notifier 0.6.4: HTML5 Notifier plugin for roundcube. NetBSD port maintained by [email protected].
mail/ruby-actionmailbox72NetBSD7.2.3.2mail/ruby-actionmailbox72 7.2.3.2: Inbound email handling framework (for Rails 7.2). NetBSD port maintained by [email protected].
mail/ruby-actionmailbox80NetBSD8.0.5.1mail/ruby-actionmailbox80 8.0.5.1: Inbound email handling framework (for Rails 8.0). NetBSD port maintained by [email protected].
mail/ruby-actionmailer72NetBSD7.2.3.2mail/ruby-actionmailer72 7.2.3.2: Email composition, delivery, and receiving (for Rails 7.2). NetBSD port maintained by [email protected].
mail/ruby-actionmailer80NetBSD8.0.5.1mail/ruby-actionmailer80 8.0.5.1: Email composition, delivery, and receiving (for Rails 8.0). NetBSD port maintained by [email protected].
mail/ruby-mailNetBSD2.8.1mail/ruby-mail 2.8.1: Mail provides a nice Ruby DSL for making, sending and reading emails. NetBSD port maintained by [email protected].
mail/ruby-mailfactoryNetBSD1.4.0nb1mail/ruby-mailfactory 1.4.0nb1: MIME email message generator for Ruby. NetBSD port maintained by [email protected].
mail/ruby-mime-typesNetBSD3.7.0mail/ruby-mime-types 3.7.0: Definition of MIME types for Ruby. NetBSD port maintained by [email protected].
mail/ruby-mime-types1NetBSD1.25.1mail/ruby-mime-types1 1.25.1: Definition of MIME types for Ruby. NetBSD port maintained by [email protected].
mail/ruby-mini_mimeNetBSD1.1.5mail/ruby-mini_mime 1.1.5: Lightweight mime type lookup toy. NetBSD port maintained by [email protected].
mail/ruby-roadieNetBSD5.3.1mail/ruby-roadie 5.3.1: Making HTML emails comfortable for the Ruby rockstars. NetBSD port maintained by [email protected].
mail/ruby-roadie-railsNetBSD3.4.0mail/ruby-roadie-rails 3.4.0: Hooks Roadie into your Rails application. NetBSD port maintained by [email protected].
mail/ruby-roadie-rails32NetBSD3.2.0mail/ruby-roadie-rails32 3.2.0: Hooks Roadie into your Rails application version 3.2.x. NetBSD port maintained by [email protected].
mail/ruby-roadie-rails33NetBSD3.3.0mail/ruby-roadie-rails33 3.3.0: Hooks Roadie into your Rails application version 3.3.x. NetBSD port maintained by [email protected].
mail/s-nailNetBSD14.9.25mail/s-nail 14.9.25: BSD mail utility with MIME extensions. NetBSD port maintained by [email protected].
mail/sendymailNetBSD0.5.8nb11mail/sendymail 0.5.8nb11: Send emails through Yahoo using your favorite email client. NetBSD port maintained by [email protected].
mail/sid-milterNetBSD1.0.0nb7mail/sid-milter 1.0.0nb7: Open source SPF/SenderID filter software from Sendmail, Inc. NetBSD port maintained by [email protected].
mail/sieve-connectNetBSD0.90nb5mail/sieve-connect 0.90nb5: Command line client for the ManageSieve protocol. NetBSD port maintained by [email protected].
mail/smtpfeedNetBSD1.23nb1mail/smtpfeed 1.23nb1: SMTP Fast Exploding External Deliverer for Sendmail. NetBSD port maintained by [email protected].
mail/solid-pop3dNetBSD0.15mail/solid-pop3d 0.15: Flexible POP3 server. NetBSD port maintained by [email protected].
mail/spamdNetBSD20060330nb3mail/spamd 20060330nb3: OpenBSD spam deferral daemon. NetBSD port maintained by [email protected].
mail/spampdNetBSD2.62nb1mail/spampd 2.62nb1: Spam mail policy daemon. NetBSD port maintained by [email protected].
mail/spamprobeNetBSD1.4dnb11mail/spamprobe 1.4dnb11: Spam detector using Bayesian analysis of word counts. NetBSD port maintained by [email protected].
mail/sqlgreyNetBSD1.8.0nb12mail/sqlgrey 1.8.0nb12: Postfix greylisting policy daemon. NetBSD port maintained by [email protected].
mail/squirrelmail-decodeNetBSD1.2nb1mail/squirrelmail-decode 1.2nb1: Extra decoding library for SquirrelMail. NetBSD port maintained by [email protected].
mail/squirrelmail-localesNetBSD1.4.18mail/squirrelmail-locales 1.4.18: Locale package for SquirrelMail. NetBSD port maintained by [email protected].
mail/sqwebmailNetBSD6.2.5nb2mail/sqwebmail 6.2.5nb2: Webmail CGI for access to maildir-style mailboxes. NetBSD port maintained by [email protected].
mail/srs-milterNetBSD20141121nb12mail/srs-milter 20141121nb12: Sender Rewriting Scheme milter. NetBSD port maintained by [email protected].
mail/ssmtpNetBSD2.64nb5mail/ssmtp 2.64nb5: Extremely simple MTA to forward mail to a mail hub. NetBSD port maintained by [email protected].
mail/sylpheedNetBSD3.7.0nb25mail/sylpheed 3.7.0nb25: Gtk based e-mail and netnews client. NetBSD port maintained by [email protected].