BSD Ports

mail 470 NetBSD ports

Mail software

PortVersionRepositoryComment
converters/mpack1.6nb4pkgsrcExternal MIME packer/unpacker
converters/p5-Unicode-IMAPUtf72.01nb15pkgsrcPerl extension to deal with IMAP UTF7
devel/libopensmtpd1.0pkgsrcLibrary for creating opensmtpd filters
mail/GNUMail1.4.0nb9pkgsrcGNUstep clone of NeXT's Mail.app application
mail/OSBF-lua2.0.4nb6pkgsrcLua C module for text classification
mail/Pantomime1.4.0nb8pkgsrcObjective-C mail system class library
mail/R-mime0.12pkgsrcMap filenames to MIME types
mail/aerc0.22.0nb5pkgsrcTerminal email client written in Go
mail/akonadi26.08.0pkgsrcPIM layer, which provides an asynchronous API to access all kind of PIM data
mail/akonadi-mime26.08.0pkgsrcLibraries and daemons to implement basic email handling
mail/alpine2.26nb6pkgsrcProgram for Internet News and E-mail
mail/amavisd-milter1.6.1nb1pkgsrcSendmail milter program for amavisd-new
mail/amavisd-new2.12.2nb2pkgsrcDaemonized interface between MTA and content checkers
mail/anomy-sanitizer1.76nb13pkgsrcMail message filter and sanitizer
mail/autorespond2.0.5pkgsrcSimple autoresponder add-on package for qmail
mail/avenger0.8.5nb1pkgsrcSMTP server with filtering capabilities
mail/balsa2.6.3nb35pkgsrcEmail client using GTK3
mail/bbmail0.8.3nb1pkgsrcMailbox monitor (not only) for the blackbox windowmanager
mail/bincimap2.0.16pkgsrcIMAP server for Maildir using checkpassword
mail/bmf0.9.4pkgsrcSelf contained and extremely efficient Bayesian mail filter
mail/bogofilter1.2.4nb34pkgsrcBayesian spam filter written in C
mail/bulk_mailer1.13nb1pkgsrcAssist in delivery of mail to large numbers of recipients
mail/clamsmtp1.10nb1pkgsrcSMTP filter that allows you to check for viruses
mail/claws-mail4.3.1nb36pkgsrcEmail client and news reader based on GTK+
mail/claws-mail-archive4.3.1nb7pkgsrcAdds archiving to Claws-Mail
mail/claws-mail-attachwarner4.3.1nb7pkgsrcWarns if a message mentions an attachment without attaching files
mail/claws-mail-attremover4.3.1nb7pkgsrcPermanently deletes attachments from mail
mail/claws-mail-bogofilter4.3.1nb7pkgsrcEnables the scanning of incoming mail using Bogofilter
mail/claws-mail-dillo4.3.1nb7pkgsrcEnables viewing HTML messages using the Dillo web browser
mail/claws-mail-fetchinfo4.3.1nb7pkgsrcInserts headers containing some download information
mail/claws-mail-libravatar4.3.1nb7pkgsrcDisplays libravatar/gravatar profile images
mail/claws-mail-mailmbox4.3.1nb7pkgsrcHandles mailboxes in mbox format
mail/claws-mail-managesieve4.3.1nb7pkgsrcManage Sieve filters on servers that support the ManageSieve protocol
mail/claws-mail-newmail4.3.1nb7pkgsrcWrite log file info on arriving email
mail/claws-mail-notification4.3.1nb7pkgsrcProvides various ways to notify the user of new and unread email
mail/claws-mail-pgp4.3.1pkgsrcMetapackage for the PGP plug-in for Claws-mail
mail/claws-mail-pgpcore4.3.1nb8pkgsrcHandles core PGP functions
mail/claws-mail-pgpinline4.3.1nb7pkgsrcHandles PGP/Inline signed and/or encrypted mails
mail/claws-mail-pgpmime4.3.1nb8pkgsrcHandles PGP/MIME signed and/or encrypted mails
mail/claws-mail-rssyl4.3.1nb16pkgsrcRead RSS 1.0, 2.0 and Atom feeds in Claws-Mail
mail/claws-mail-smime4.3.1nb7pkgsrcThis plugin handles S/MIME signed and/or encrypted mails
mail/claws-mail-spamassassin4.3.1nb7pkgsrcEnables the scanning of incoming mail using SpamAssassin
mail/claws-mail-spamreport4.3.1nb7pkgsrcReport spam to various places
mail/claws-mail-tnef4.3.1nb7pkgsrcHandles TNEF attachments from Outlook
mail/claws-mail-vcalendar4.3.1nb16pkgsrcEnable vCalendar message handling
mail/clawsker1.3.7pkgsrcEdit Claws-Mail hidden preferences
mail/cone0.90nb47pkgsrcConsole newsreader and emailer
mail/coolmail1.3nb3pkgsrcXbiff replacement with 3D animation and sound
mail/courier-analog0.22pkgsrcCourier log analyzer
mail/courier-imap5.2.6nb2pkgsrcIMAP server for access to maildir-style mailboxes
mail/courier-maildir1.3.5pkgsrcCourier maildir utilities
mail/courier-mta1.3.5nb6pkgsrcCourier mail transport agent
mail/courier-unicode2.3.0pkgsrcImplements several algorithms related to the Unicode Standard
mail/cucipop1.31nb3pkgsrcThe Cubic Circle POP3 mail server
mail/cue20180813nb1pkgsrcMh-e like mail user agent
mail/cyrus-imapd242.4.20nb36pkgsrcCyrus IMAP server
mail/cyrus-imapd3103.10.2nb2pkgsrcCyrus IMAP server
mail/cyrus-imapd3123.12.1nb1pkgsrcCyrus IMAP server
mail/cyrus-imapd323.2.12nb1pkgsrcCyrus IMAP server
mail/cyrus-imapd383.8.6nb2pkgsrcCyrus IMAP server
mail/dbmail3.5.5nb6pkgsrcStore and retrieve mail messages in a database
mail/dcc1.3.159nb6pkgsrcAnti-spam content filter
mail/deforaos-mailer0.2.0nb26pkgsrcDeforaOS desktop e-mail client
mail/deliver2.1.14nb3pkgsrcLocal mail delivery agent with shell-script control
mail/demime1.1dnb11pkgsrcTool to scrub mime from mailing lists
mail/distribute2.1.26nb12pkgsrcMail dispatcher for mailing list. Fits nicely with majordomo
mail/dk-milter1.0.2nb3pkgsrcOpen source DomainKeys filter software from Sendmail, Inc
mail/dkimproxy1.4.1nb1pkgsrcSMTP proxy that signs and/or verifies emails
mail/dmarc-report-viewer2.6.0pkgsrcLightweight Standalone DMARC Report Viewer with IMAP Client
mail/dnsbl-milter6.45pkgsrcDNSBL Sendmail milter
mail/dot-forward0.71nb3pkgsrcReads sendmail's .forward files under qmail
mail/dovecot22.3.21.1pkgsrcSecure IMAP and POP3 server
mail/dovecot2-fts-flatcurve1.0.5nb5pkgsrcDovecot FTS Flatcurve plugin (Xapian)
mail/dovecot2-gssapi2.3.21.1nb1pkgsrcSecure IMAP and POP3 server (GSSAPI plugin)
mail/dovecot2-ldap2.3.21.1pkgsrcSecure IMAP and POP3 server (LDAP plugin)
mail/dovecot2-mysql2.3.21.1pkgsrcSecure IMAP and POP3 server (MySQL plugin)
mail/dovecot2-pgsql2.3.21.1pkgsrcSecure IMAP and POP3 server (PostgreSQL plugin)
mail/dovecot2-pigeonhole0.5.21.1nb1pkgsrcSupport for the Sieve language and the ManageSieve protocol
mail/dovecot2-sqlite2.3.21.1nb5pkgsrcSecure IMAP and POP3 server (SQLite plugin)
mail/drac1.12nb1pkgsrcDynamic Relay Authorization Control
mail/dspam3.10.2nb48pkgsrcExtremely scalable, statistical-hybrid anti-spam filter
mail/elm2.5.8nb5pkgsrcELM Mail User Agent (without ME extensions)
mail/elm-me2.4.93nb8pkgsrcELM Mail User Agent with ME extensions
mail/elmo1.3.2nb24pkgsrcThe ELectronic Mail Operator MUA
mail/enma1.2.0nb6pkgsrcSender authentication milter supporting SPF and Sender ID
mail/esmtp1.2nb5pkgsrcRelay-only Mail Transfer Agent with sendmail-compatible syntax
mail/etach1.2.9nb5pkgsrcEmacs Lisp package for dealing with MIME email attachments
mail/evolution3.44.4nb12pkgsrcMail and calendar client from GNOME
mail/evolution-data-server3.44.4nb11pkgsrcLibraries and services for storing addressbooks and calendars
mail/exim4.100nb1pkgsrcThe Exim mail transfer agent, a replacement for sendmail
mail/exim-html4.100pkgsrcHTML documentation for the Exim mail transfer agent
mail/exim33.36nb24pkgsrcThe Exim mail transfer agent, a replacement for sendmail
mail/exmh2.9.0pkgsrcX11/TK based mail reader front end to MH
mail/ezmlm0.53nb2pkgsrcEasy-to-use, high-speed mailing list manager for qmail
mail/ezmlm-idx7.2.2nb27pkgsrcVersion of ezmlm with enhancements by third parties
mail/faces1.6.1nb15pkgsrcVisual mail, user and print face server
mail/fastforward0.51nb3pkgsrcSendmail-style /etc/aliases support for qmail
mail/fdm2.2nb4pkgsrcFetch or receive mail and deliver it in various ways
mail/feed2exec0.22.0pkgsrcThe programmable feed reader
mail/fetchmail6.6.2pkgsrcBatch mail retrieval/forwarding utility for pop2, pop3, apop, imap
mail/fetchmailconf6.6.2pkgsrcConfiguration tool for fetchmail
mail/fix-mime-charset0.5.3nb11pkgsrcCorrect MIME charset type in mail headers
mail/flowerysong-openarc1.3.0pkgsrcOpen source ARC library, MTA filter implementation and tools
mail/fml7.99.1nb4pkgsrcFML mailing list server development version
mail/fml44.0.3.20040215nb22pkgsrcFML mailing list server
mail/fromto1.5nb10pkgsrcSendmail logfile viewer
mail/getmail55.16pkgsrcSecure, flexible, reliable fetchmail replacement
mail/getmail66.19.10pkgsrcSecure, flexible, reliable fetchmail replacement
mail/gld1.7nb7pkgsrcStandalone greylisting server for Postfix
mail/gmime33.2.15nb3pkgsrcLibrary for the creation and parsing of MIME messages (API v3)
mail/gnarwl3.6nb5pkgsrcLDAP based mail autoresponder
mail/greetdelay0.03nb2pkgsrcIntroduces a small delay before an SMTP greeting
mail/grepmail5.3033nb18pkgsrcSearch utility for mbox formatted files
mail/greylisting-spp1.1nb17pkgsrcPlugin for qmail-spp that provides greylisting
mail/gyb1.95pkgsrcCommand line tool for backing up Gmail
mail/heirloom-mailx12.5nb3pkgsrcBSD mail utility with MIME extensions
mail/himalaya2.1.0nb1pkgsrcCommand-line interface for email management
mail/hs-email-validate2.3.2.21nb3pkgsrcEmail address validation
mail/hs-mbox0.3.4nb1pkgsrcRead and write standard mailbox files
mail/hypermail2.3.0nb2pkgsrcCreates indexed, threaded HTML archives of email
mail/ifile1.3.8pkgsrcIntelligent mail filtering system
mail/im153nb10pkgsrcE-Mail and NetNews user interface commands
mail/imap-uw2007fnb17pkgsrcUniversity of Washington's IMAP, POP2, and POP3 servers
mail/imap-uw-utils20050108nb10pkgsrcUW IMAP mailbox utilities
mail/imapfilter2.8.5nb1pkgsrcMail filtering utility for the IMAP
mail/imapproxy1.2.7nb7pkgsrcSimple connection caching IMAP proxy daemon
mail/imapsync2.264pkgsrcIncremental recursive IMAP transfer tool
mail/imp4.3.11nb3pkgsrcInternet Messaging Program
mail/incm0.5pkgsrcTool to get mail from mbox file or maildir
mail/ingo1.2.6nb3pkgsrcHorde based generic and complete mail filter rule frontend
mail/isync1.5.1pkgsrcSynchronize a maildir with an imap server
mail/ja-mh3.05nb1pkgsrcRand MH mail handling system + Japanese patches
mail/jchkmail1.3.1anb2pkgsrcBehavior-based virus and spam milter for Sendmail
mail/kf6-kmime6.29.0pkgsrcLibrary for handling mail messages and newsgroup articles
mail/kimap26.08.0pkgsrcJob-based API for interacting with IMAP server
mail/kmail-account-wizard26.08.0pkgsrcKMail account wizard
mail/kmailtransport26.08.0pkgsrcMail Transport Service
mail/kmbox26.08.0pkgsrcLibrary for accessing mail storages in MBox format
mail/ksmtp26.08.0pkgsrcJob-based library to send email through an SMTP server
mail/ktnef26.08.0pkgsrcAPI for handling TNEF data
mail/libdkim1.0.21pkgsrcPortable library that signs and verifies emails
mail/libesmtp1.0.6nb6pkgsrcLibrary to manage posting of electronic mail
mail/libetpan1.9.4nb19pkgsrcReally nice mail library
mail/libmilter8.18.2pkgsrcMail filter support library for sendmail
mail/libsieve2.3.1pkgsrcLibrary for parsing, sorting and filtering mail
mail/libspf21.2.11nb2pkgsrcImplementation of the Sender Policy Framework
mail/libsrs21.0.18pkgsrcImplementation of the Sender Rewriting Scheme for SMTP forwarding
mail/libsylph1.1.0nb10pkgsrcE-Mail client library
mail/libytnef1.9.3pkgsrcYerase's TNEF Stream Reader library
mail/mailcrypt3.5.9nb1pkgsrcEmacs frontend for PGP and GPG
mail/maildrop3.1.6nb2pkgsrcCourier mail delivery agent with filtering abilities
mail/mailfront2.22nb20pkgsrcMail server network protocol front-ends
mail/mailgraph1.14nb10pkgsrcRRDtool frontend for mail statistics
mail/mailhops1.4nb10pkgsrcShows the route of an Internet mail message
mail/mailimporter26.08.0pkgsrcMail importer library
mail/mailman2.1.39pkgsrcThe GNU Mailing List Manager
mail/mailman33.3.10pkgsrcGNU mailing list manager
mail/mailsend1.19pkgsrcUtility to send mail via SMTP from command line
mail/mailserv3.29nb10pkgsrcWWW interface to several types of mailing list servers
mail/mailsort1.26nb9pkgsrcSort mbox mail folders by date
mail/mailsync5.2.1nb12pkgsrcMailsync is a way of synchronizing a collection of mailboxes
mail/mailutils3.21nb2pkgsrcUtilities, daemons, and filters for processing e-mail
mail/mailwrapper19990412nb4pkgsrcWrapper to support arbitrary Mail Transport Agents
mail/mairix0.24pkgsrcProgram for indexing and searching email messages
mail/mb2md3.20nb11pkgsrcConverts one or more mboxes to maildirs
mail/mblaze1.3pkgsrcSet of Maildir utilities
mail/mdfrm1.0nb10pkgsrcPrint a summary of mail in a Maildir waiting to be read
mail/meli0.8.13nb3pkgsrcTerminal mail client
mail/mess8220.58nb8pkgsrcLibrary for parsing Internet mail messages
mail/metamail2.7nb12pkgsrcImplementation of MIME, the Multipurpose Internet Mail Extensions
mail/mew6.11nb1pkgsrcMessaging in the Emacs World
mail/mhonarc2.6.19nb9pkgsrcMailbox to HTML converter, suitable for list archives
mail/mhpgp20070530nb1pkgsrcMH scripts to assist PGP operations on emails
mail/milter-greylist4.6.4nb15pkgsrcEasy-to-use greylist milter for Sendmail and Postfix
mail/milter-manager2.2.7nb5pkgsrcMilter to use milters effectively
mail/milter-regex1.7nb2pkgsrcMilter enabling regular expression filtering
mail/mime-construct1.11nb5pkgsrcConstructs and emails MIME messages
mail/mimedefang3.4.1nb4pkgsrcTo inspect/modify e-mail as it passes through your mail relay
mail/mimetreeparser26.08.0pkgsrcParser for MIME trees
mail/mimp1.1.4nb3pkgsrcInternet Messaging Program for mobile devices
mail/mini_sendmail1.3.6nb4pkgsrcAccept email on behalf of the real sendmail without spooling
mail/minimalist2.5.4.1nb10pkgsrcMinimalistic Mailing Lists Manager
mail/mlmmj1.7.0pkgsrcMailing list management made joyful
mail/mm0.96.0.14pkgsrcUNIX reimplementation of the TOPS-20 MM program
mail/mpop1.4.21nb7pkgsrcSmall, fast and portable POP3 client
mail/msmtp1.8.32nb2pkgsrcSMTP client for MUAs
mail/mu1.14.3nb1pkgsrcE-mail searching and indexing tools
mail/mutt2.4.3pkgsrcText-based MIME mail client with PGP & S/MIME support
mail/mutt-vid1.1pkgsrcManage multiple sender accounts in mutt
mail/neomutt20260616nb1pkgsrcFork of mutt with integrated community patches
mail/netbiff0.9.18nb54pkgsrcXbiff-like mail notification, handles multiple mailboxes
mail/newmail1.0.1nb1pkgsrcProgram to check multiple local mailboxes for new mail
mail/newspipe1.1.9nb13pkgsrcRead RSS/Atom feeds as email messages
mail/nmh1.8nb14pkgsrcCleaned up MH mailer suite
mail/nmzmail1.1pkgsrcFast mail searching for mutt
mail/nopop3d20201030pkgsrcPOP3 server for when you don't want mail
mail/notmuch0.40nb1pkgsrcMail indexer
mail/notmuch-emacs0.40nb1pkgsrcMail indexer
mail/nullmailer2.2nb20pkgsrcSimple relay-only mail transport agent
mail/oe2mbx1.21nb1pkgsrcOutlook Express messages to the Unix mailbox format converter
mail/offlineimap8.0.3pkgsrcPowerful IMAP/Maildir synchronization and reader support (v3)
mail/openarc20180921nb5pkgsrcOpen source ARC library, MTA filter implementation and tools
mail/opendkim2.10.3nb12pkgsrcOpen source DKIM library, MTA filter implementation and tools
mail/opendmarc1.4.2nb4pkgsrcOpen source DMARC library, MTA filter implementation and tools
mail/opensmtpd7.8.0p1pkgsrcThe OpenSMTPD mail transfer agent, a replacement for sendmail
mail/opensmtpd-filter-dkimsign0.6nb3pkgsrcOpenSMTPD filter integration for signing mail with DKIM
mail/opensmtpd-filter-dnsbl0.4nb2pkgsrcOpenSMTPD filter integration for DNSBL lists
mail/opensmtpd-filter-rspamd0.1.8nb32pkgsrcOpenSMTPD filter integration for the Rspamd daemon
mail/opensmtpd-filter-senderscore0.1.2nb32pkgsrcOpenSMTPD filter integration for SenderScore
mail/opensmtpd-filter-spfgreylist1.0.0nb19pkgsrcSPF-aware greylisting filter integration for OpenSMTPD
mail/opensmtpd-table-ldap1.0nb1pkgsrcOpenSMTPD LDAP table add-on
mail/opensmtpd-table-mysql1.2.1nb1pkgsrcOpenSMTPD MySQL table add-on
mail/opensmtpd-table-passwd1.0.2pkgsrcOpenSMTPD passwd table add-on
mail/opensmtpd-table-postgres1.1.1nb1pkgsrcOpenSMTPD PostgreSQL table add-on
mail/opensmtpd-table-redis1.0.1nb1pkgsrcOpenSMTPD Redis table add-on
mail/opensmtpd-table-socketmap1.1.1nb1pkgsrcOpenSMTPD socketmap table add-on
mail/opensmtpd-table-sqlite1.0.1nb3pkgsrcOpenSMTPD SQLite3 table add-on
mail/p5-App-Siesh0.21nb16pkgsrcSieve Shell
mail/p5-Catalyst-View-Email0.36nb10pkgsrcSend Templated Email from Catalyst
mail/p5-Email-Abstract3.010nb3pkgsrcPerl5 module for writing representation-independent mail handling code
mail/p5-Email-Address1.913nb4pkgsrcRFC 2822 Address Parsing and Creation
mail/p5-Email-Address-List0.07pkgsrcRFC close address list parsing
mail/p5-Email-Address-XS1.05nb4pkgsrcParse and format RFC 2822 email addresses and groups
mail/p5-Email-Date1.104nb14pkgsrcFind and Format Date Headers
mail/p5-Email-Date-Format1.008nb4pkgsrcPerl Module to produce RFC 2822 date strings
mail/p5-Email-Folder0.860nb11pkgsrcPerl 5 module to read all the messages from a folder
mail/p5-Email-FolderType0.814nb14pkgsrcPerl 5 module to determine the type of a mail folder
mail/p5-Email-LocalDelivery1.201nb4pkgsrcPerl 5 module to deliver a piece of email - simply
mail/p5-Email-MIME1.954nb3pkgsrcPerl module for easy MIME message parsing
mail/p5-Email-MIME-Attachment-Stripper1.317nb13pkgsrcStrip the attachments from a mail
mail/p5-Email-MIME-ContentType1.028nb4pkgsrcPerl module for parsing a MIME Content-Type header
mail/p5-Email-MIME-Encodings1.317nb4pkgsrcUnified interface to MIME encoding and decoding
mail/p5-Email-MIME-RFC20470.97nb9pkgsrcEncoding of non-ASCII MIME headers
mail/p5-Email-MessageID1.408nb4pkgsrcGenerate world unique message-ids
mail/p5-Email-Outlook-Message0.921nb4pkgsrcRead Outlook .msg files
mail/p5-Email-Reply1.204nb11pkgsrcReply to a Message
mail/p5-Email-Send2.202nb3pkgsrcEmail::Send - Simply Sending Email
mail/p5-Email-Sender2.601nb3pkgsrcEmail::Sender - a library for sending email
mail/p5-Email-Simple2.218nb4pkgsrcPerl5 module for simple parsing of RFC2822 message format and headers
mail/p5-Email-Stuff2.105nb12pkgsrcMore casual approach to creating and sending emails
mail/p5-Email-Valid1.204nb3pkgsrcPerl5 module for testing validity of an email address
mail/p5-Email-Valid-Loose0.05nb18pkgsrcEmail::Valid which allows dot before at mark
mail/p5-GMail-IMAPD0.94nb18pkgsrcIMAP gateway for the GMail web service
mail/p5-IMAP-Admin1.6.8nb11pkgsrcPerl5 module for administration of RFC-2060 IMAP servers
mail/p5-IMAP-Client0.13nb19pkgsrcPerl5 module for IMAP manipulation
mail/p5-MIME-Lite3.038nb1pkgsrcPerl5 module for simple creation of MIME email messages
mail/p5-MIME-Lite-HTML1.24nb12pkgsrcPerl5 module to transform a HTML page into a MIME-Lite mail
mail/p5-MIME-Types2.30nb1pkgsrcDefinition of MIME types
mail/p5-Mail-Alias1.15nb5pkgsrcPerl 5 module to manipulate mail alias files
mail/p5-Mail-Audit2.228nb12pkgsrcPerl5 module for filtering mail
mail/p5-Mail-AuthenticationResults2.20260216pkgsrcObject Oriented Authentication-Results Headers
mail/p5-Mail-Box4.02pkgsrcSet of packages which implement methods to handle e-mail
mail/p5-Mail-Box-IMAP44.01pkgsrcHandle IMAP4 folders as client
mail/p5-Mail-Box-POP34.02pkgsrcHandle POP3 folders as client
mail/p5-Mail-DKIM1.20240923nb2pkgsrcPerl5 module for DKIM-based mail-signing and -verifying
mail/p5-Mail-DMARC2.20260724pkgsrcPerl implementation of DMARC
mail/p5-Mail-DeliveryStatus-BounceParser1.543nb5pkgsrcPerl extension to analyze bounce messages
mail/p5-Mail-Ezmlm0.08.2nb13pkgsrcPerl5 module for managing ezmlm mailing lists
mail/p5-Mail-IMAPClient3.43nb5pkgsrcPerl5 module for talking to RFC-2060 IMAP servers
mail/p5-Mail-ListDetector1.04nb15pkgsrcPerl5 module to detect messages from a mailing lists
mail/p5-Mail-Mbox-MessageParser1.5111nb9pkgsrcPerl5 module for parsing mail messages
mail/p5-Mail-Message4.05pkgsrcObject container for MIME-encoded message
mail/p5-Mail-Milter0.07nb18pkgsrcSendmail::Milter enhancement API modules
mail/p5-Mail-POP3Client2.21nb5pkgsrcPerl 5 module to talk to a POP3 (RFC1939) server
mail/p5-Mail-Qmail-Filter1.32nb3pkgsrcModules for filtering between qmail-smtpd and qmail-queue
mail/p5-Mail-Qmail-Queue0.02nb3pkgsrcModules to talk to and/or help replace qmail-queue
mail/p5-Mail-RFC822-Address0.3nb18pkgsrcPerl extension for validating email addresses according to RFC822
mail/p5-Mail-SPF3.20260331pkgsrcPerl implementation of the Sender Policy Framework
mail/p5-Mail-SPF-Query1.999.1nb9pkgsrcPerl module for Sender-Policy-Framework queries
mail/p5-Mail-SRS0.31nb22pkgsrcSMTP envelope sender rewriting for SPF-compliant forwarding
mail/p5-Mail-Sender0.903nb10pkgsrcSending mails with attachments through an SMTP server
mail/p5-Mail-Sender-Easy0.0.5nb19pkgsrcSimplified interface to Mail::Sender
mail/p5-Mail-Sendmail0.83pkgsrcPerl5 module dedicated to Sendmail
mail/p5-Mail-Transport4.01pkgsrcUse Mail Transfer Agents (MTAs)
mail/p5-Mail-Webmail-Gmail1.09nb18pkgsrcInterface to Google's webmail service
mail/p5-MailTools2.22nb2pkgsrcPerl5 modules related to mail applications
mail/p5-Net-IMAP-Simple1.2212nb3pkgsrcPerl extension for simple IMAP account handling
mail/p5-Net-LMTP0.02nb19pkgsrcLocal Mail Transfer Protocol Client
mail/p5-Net-ManageSieve0.13nb10pkgsrcManageSieve Protocol Client
mail/p5-Net-SMTP-SSL1.04nb10pkgsrcPerl5 module providing SSL support for Net::SMTP
mail/p5-Net-SMTPS0.10nb3pkgsrcSSL/STARTTLS support for Net::SMTP
mail/p5-Net-SMTP_auth0.08nb18pkgsrcPerl module adding SMTP AUTH support to Net::SMTP module
mail/p5-Net-validMX2.5.2nb3pkgsrcUse DNS and/or regular expressions to verify a email address
mail/p5-Parse-MIME1.006nb4pkgsrcParse mime-types, match against media ranges
mail/p5-Qmail-Deliverable1.09nb3pkgsrcDeliverability check daemon for qmail
mail/p5-Sendmail-AccessDB1.04nb11pkgsrcPerl5 module for manipulating the sendmail accessdb
mail/p5-Sendmail-PMilter1.28pkgsrcPure-Perl Milter protocol API
mail/p5-Test-Email0.07nb14pkgsrcTest Email contents and POP3 delivery
mail/p5-URI-imap1.01nb18pkgsrcPerl5 module for support of "imap" URI scheme objects
mail/p5-User-Identity4.00pkgsrcHelps maintaining user information from various sources
mail/p5-razor-agents2.85nb18pkgsrcDistributed and collaborative spam detection network
mail/pear-Auth_SASL1.2.0nb1pkgsrcAbstraction of various SASL mechanism responses
mail/pear-Mail2.0.0nb1pkgsrcPHP Class that provides multiple interfaces for sending emails
mail/pear-Mail_Mime1.10.12nb1pkgsrcPHP classes to create and manipulation of mime messages
mail/pear-Mail_mimeDecode1.5.6nb1pkgsrcPHP classes to deal with decoding/interpreting of mime messages
mail/perdition1.18nb7pkgsrcIMAP/POP3 proxy redirector (main program)
mail/perdition-bdb1.18nb4pkgsrcIMAP/POP3 proxy redirector (Berkeley DB user database module)
mail/perdition-gdbm1.18nb5pkgsrcIMAP/POP3 proxy redirector (GDBM user database module)
mail/perdition-ldap1.18nb7pkgsrcIMAP/POP3 proxy redirector (LDAP user database module)
mail/perdition-mysql1.18nb5pkgsrcIMAP/POP3 proxy redirector (MySQL user database module)
mail/perdition-odbc1.18nb2pkgsrcIMAP/POP3 proxy redirector (UnixODBC user database module)
mail/perdition-postgresql1.18nb4pkgsrcIMAP/POP3 proxy redirector (PostgreSQL user database module)
mail/pfqueue0.5.6nb17pkgsrcReal-time queue scanner for postfix
mail/php-dmarc-srg2.3nb1pkgsrcViewer and summary report generator for DMARC reports
mail/php-imap5.6.40nb7pkgsrcPHP extension for IMAP (Internet Mailbox Access Protocol)
mail/php-mailparse3.2.0pkgsrcPHP extension for email message manipulation
mail/php-pecl-imap1.0.3nb2pkgsrcPHP extension for IMAP, including NNTP, POP3
mail/php-vmailmgr0.97.0.20150901nb2pkgsrcVirtual domain manager for qmail (PHP bindings)
mail/pine4.64nb17pkgsrcProgram for Internet News and E-mail
mail/pine-pgp-filters1.8pkgsrcFilters to integrate Pine with gnupg or pgp
mail/policyd1.82nb5pkgsrcPolicy daemon for Postfix with greylisting and throttling
mail/policyd-weight0.1.14.17nb11pkgsrcWeighted policy daemon for postfix
mail/popa3d1.0.3pkgsrcSecure, reliable, performant, and small pop3 server
mail/poppassd4.1.0pkgsrcQualcomm's password change server mainly for Eudora
mail/poppy4.01nb9pkgsrcClient to perform simple tasks with a POP3/IMAP server
mail/postfix3.11.7pkgsrcFast, easy to administer, and secure mail transfer agent
mail/postfix-cdb3.11.7pkgsrcPostfix SMTP server cdb backend module
mail/postfix-ldap3.11.7pkgsrcPostfix SMTP server LDAP backend module
mail/postfix-lmdb3.11.7pkgsrcPostfix SMTP server LMDB backend module
mail/postfix-mta-sts-resolver1.5.1pkgsrcDaemon providing TLS client policy for Postfix based on MTA-STS policy (meta package)
mail/postfix-mysql3.11.7pkgsrcPostfix SMTP server MySQL backend module
mail/postfix-pcre3.11.7pkgsrcPostfix SMTP server PCRE map module
mail/postfix-pgsql3.11.7pkgsrcPostfix SMTP server PostgreSQL backend module
mail/postfix-sqlite3.11.7pkgsrcPostfix SMTP server SQLite backend module
mail/postforward1.1.1nb28pkgsrcPostfix Sender Rewriting Scheme forwarding agent
mail/postgrey1.37nb1pkgsrcPostfix Greylist Policy Server
mail/postsrsd1.11pkgsrcPostfix Sender Rewriting Scheme daemon
mail/procmail3.24nb1pkgsrcLocal mail delivery agent
mail/proxsmtp1.10pkgsrcSMTP proxy content filter
mail/pst-utils0.6.76nb21pkgsrcTools for reading and converting Outlook PST files
mail/pulsar0.1.1nb11pkgsrcSmall, secure POP3 daemon, featuring native SSL support
mail/py-aiosmtpd1.4.6nb1pkgsrcAsyncio based SMTP server
mail/py-authheaders0.16.3nb1pkgsrcLibrary for email authentication header verification and generation
mail/py-authres1.2.0nb2pkgsrcPython implementation of RFC 5451/7001
mail/py-checkdmarc6.0.1pkgsrcPython module and command line parser for SPF and DMARC records
mail/py-dkim1.1.8pkgsrcDKIM, ARC, and TLSRPT email signing and verification
mail/py-email_validator2.3.0pkgsrcRobust email syntax and deliverability validation library
mail/py-flufl.bounce5.0.1pkgsrcEmail bounce detectors
mail/py-imapclient3.1.0pkgsrcConvience IMAP client for Python
mail/py-imaplib23.6pkgsrcThreaded Python IMAP4 client
mail/py-lieer1.6nb1pkgsrcEmail synchronization between notmuch and GMail
mail/py-mail-parser4.6.4pkgsrcWrapper for email standard library
mail/py-mailman-hyperkitty1.2.1pkgsrcMailman archiver plugin for HyperKitty
mail/py-mailmanclient3.3.5nb1pkgsrcOfficial Python bindings for the GNU Mailman 3 REST API
mail/py-mailsuite1.11.2pkgsrcPython package for retrieving, parsing, and sending emails
mail/py-notmuch20.40nb1pkgsrcPythonic bindings for the notmuch mail database using CFFI
mail/py-policyd-spf2.0.2nb3pkgsrcPython based policy daemon for Postfix SPF checking
mail/py-postfix-mta-sts-resolver1.5.1nb1pkgsrcDaemon providing TLS client policy for Postfix based on MTA-STS policy
mail/py-spf2.0.14nb3pkgsrcSPF (Sender Policy Framework) implemented in Python
mail/py-ukpostcodeparser1.1.2nb1pkgsrcUK Postcode parser
mail/py-vmailmgr0.97.0.20150901pkgsrcVirtual domain manager for qmail (Python bindings)
mail/pymsgauth2.1.0nb16pkgsrcAutomatically process qsecretary confirmation requests
mail/qcheck1.0nb1pkgsrcText-only biff with Maildir support
mail/qconfirm0.14.3pkgsrcRequest delivery confirmation for mail
mail/qgreylist0.3nb13pkgsrcSimple greylisting for qmail
mail/qmHandle1.3.2nb10pkgsrcTool to view and manage the qmail message queue
mail/qmail1.03nb54pkgsrcCommunity-driven open-source successor to qmail
mail/qmail-acceptutils20230511pkgsrcTLS and AUTH for qmail without patching
mail/qmail-autoresponder2.0nb1pkgsrcRate-limited autoresponder for qmail
mail/qmail-conf0.60nb6pkgsrcCollection of tools for setting up qmail services
mail/qmail-dkim-wrappers0.0.20211012pkgsrcSign and verify DKIM without patching qmail
mail/qmail-lint0.55nb11pkgsrcExamine the qmail configuration for common errors
mail/qmail-qfilter2.1nb7pkgsrcMulti-filter front end for qmail-queue
mail/qmail-rejectutils20201215nb1pkgsrcConfigurable SMTP rejection for qmail without patching
mail/qmail-run20250402pkgsrcConfigures qmail to receive and deliver mail
mail/qmail-spp-spf20091020pkgsrcPlugin for qmail-spp that performs SPF lookups
mail/qmqtool1.15nb6pkgsrcView and safely modify qmail queue
mail/qpopper4.1.0nb7pkgsrcQualcomm's POP server for Eudora
mail/qremote20131231nb2pkgsrcExperimental qmail-remote replacement with CurveCP support
mail/qsmtp0.39nb2pkgsrcDrop-in replacement for qmail-smtpd and qmail-remote
mail/qtools0.56nb1pkgsrcUtilities for filtering via .qmail
mail/qtraceaddr20061202nb1pkgsrcIllustrates how qmail would deliver to an address
mail/queue-fix1.4nb1pkgsrcCheck and repair the qmail queue structure
mail/queue-repair0.9.0nb11pkgsrcCheck or correct most corruptions of the queue in qmail
mail/quickml0.7nb4pkgsrcEasy-to-use mailing list system
mail/rblcheck1.5nb1pkgsrcCommand-line interface to Paul Vixie's RBL filter
mail/relay-ctrl3.2pkgsrcAllows relaying via POP/IMAP-before-SMTP
mail/ripmime1.4.0.10nb1pkgsrcExtract the attached files out of a MIME encoded email package
mail/rmail-mime1.13.0nb4pkgsrcMIME-capabilities for RMAIL in Emacs
mail/roundcube1.6.19pkgsrcBrowser-based multilingual IMAP client
mail/roundcube-plugin-carddav4.4.3nb1pkgsrcCardDAV adapter for Roundcube
mail/roundcube-plugin-enigma1.6.19pkgsrcEnigma Plugin for Roundcube
mail/roundcube-plugin-html5_notifier0.6.4pkgsrcHTML5 Notifier plugin for roundcube
mail/roundcube-plugin-password1.6.19pkgsrcPassword change plugin for roundcube
mail/roundcube-plugin-zipdownload1.6.19pkgsrcRoundcube Webmail ZipDownload plugin
mail/rspamd4.1.5nb1pkgsrcFast, free and open-source spam filtering system
mail/rss2email3.14nb4pkgsrcGet RSS feeds emailed to you
mail/ruby-actionmailbox727.2.3.2pkgsrcInbound email handling framework (for Rails 7.2)
mail/ruby-actionmailbox808.0.5.1pkgsrcInbound email handling framework (for Rails 8.0)
mail/ruby-actionmailer727.2.3.2pkgsrcEmail composition, delivery, and receiving (for Rails 7.2)
mail/ruby-actionmailer808.0.5.1pkgsrcEmail composition, delivery, and receiving (for Rails 8.0)
mail/ruby-mail2.8.1pkgsrcMail provides a nice Ruby DSL for making, sending and reading emails
mail/ruby-mailfactory1.4.0nb1pkgsrcMIME email message generator for Ruby
mail/ruby-mime-types3.7.0pkgsrcDefinition of MIME types for Ruby
mail/ruby-mime-types-data3.2026.0701pkgsrcRegistry for information about MIME media type definitions
mail/ruby-mini_mime1.1.5pkgsrcLightweight mime type lookup toy
mail/ruby-roadie5.3.1pkgsrcMaking HTML emails comfortable for the Ruby rockstars
mail/ruby-roadie-rails3.4.0pkgsrcHooks Roadie into your Rails application
mail/ruby-roadie-rails323.2.0pkgsrcHooks Roadie into your Rails application version 3.2.x
mail/ruby-roadie-rails333.3.0pkgsrcHooks Roadie into your Rails application version 3.3.x
mail/ruby-tmail1.2.7.1nb2pkgsrcMail manipulating library for Ruby including MIME multipart support
mail/s-nail14.9.25pkgsrcBSD mail utility with MIME extensions
mail/safecat1.13nb1pkgsrcWrite data safely to a maildir
mail/sendmail8.18.2pkgsrcThe well known Mail Transport Agent
mail/sendmail-cidrexpand8.18.2pkgsrcCIDR pre-parser for Sendmail access maps
mail/sendmail-qtool8.18.2pkgsrcPerl script to manage sendmail queue entries
mail/sendmail-snapshot8.18.0.2nb7pkgsrcThe well known Mail Transport Agent
mail/sendymail0.5.8nb11pkgsrcSend emails through Yahoo using your favorite email client
mail/serialmail0.75nb3pkgsrcTools for passing mail across serial links
mail/sid-milter1.0.0nb7pkgsrcOpen source SPF/SenderID filter software from Sendmail, Inc
mail/sieve-connect0.90nb5pkgsrcCommand line client for the ManageSieve protocol
mail/sigrot1.2nb1pkgsrcSignature file rotation program
mail/sma1.4nb1pkgsrcSendmail log analyser
mail/smtp-delay0.20pkgsrcIntroduce SMTP banner delays for qmail
mail/smtp-vilter1.3.8nb4pkgsrcmilter to scan messages for viruses and spam
mail/smtpd-starttls-proxy0.0.2.0nb1pkgsrcSTARTTLS implementation for inetd-like mail servers
mail/smtpfeed1.23nb1pkgsrcSMTP Fast Exploding External Deliverer for Sendmail
mail/solid-pop3d0.15pkgsrcFlexible POP3 server
mail/spamass-milter0.4.0nb1pkgsrcMilter interface to Spamassassin
mail/spamassassin4.0.2nb2pkgsrcMail filter to identify spam
mail/spamd20060330nb3pkgsrcOpenBSD spam deferral daemon
mail/spamdyke5.0.1nb5pkgsrcFilters incoming SMTP connections to qmail
mail/spampd2.62nb1pkgsrcSpam mail policy daemon
mail/spamprobe1.4dnb11pkgsrcSpam detector using Bayesian analysis of word counts
mail/sqlgrey1.8.0nb12pkgsrcPostfix greylisting policy daemon
mail/squirrelmail1.4.23pre15037nb1pkgsrcPHP webmail package
mail/squirrelmail-decode1.2nb1pkgsrcExtra decoding library for SquirrelMail
mail/squirrelmail-locales1.4.18pkgsrcLocale package for SquirrelMail
mail/sqwebmail6.2.5nb2pkgsrcWebmail CGI for access to maildir-style mailboxes
mail/srs-milter20141121nb12pkgsrcSender Rewriting Scheme milter
mail/ssmtp2.64nb5pkgsrcExtremely simple MTA to forward mail to a mail hub
mail/swaks20240103.0pkgsrcFeatureful, flexible, scriptable SMTP test tool
mail/sylpheed3.7.0nb25pkgsrcGtk based e-mail and netnews client
mail/sympa6.2.80nb1pkgsrcMailing list manager
mail/t-prot3.4pkgsrcTOFU enhancement to mutt for condensing quoted text
mail/teapop0.3.8nb24pkgsrcYet another RFC1939 compliant POP3 server
mail/thunderbird154.0nb1pkgsrcOrganize, secure and customize your mail
mail/thunderbird-l10n154.0pkgsrcLanguage packs for mail/thunderbird
mail/tnef1.4.18pkgsrcDecode MS-TNEF MIME attachments
mail/tnef2txt1.4pkgsrcPortable application/ms-tnef parser
mail/trojita0.7nb4pkgsrcFast Qt IMAP e-mail client
mail/turba2.3.6nb13pkgsrcHorde contact management application
mail/up-imappproxy1.2.8nb3pkgsrcConnection caching IMAP proxy server
mail/vm8.2.0bnb1pkgsrcAdvanced mail user agent for Emacs
mail/vmailmgr0.97.0.20150901nb3pkgsrcVirtual domain manager for qmail
mail/vmailmgr-base0.97.0.20150901nb1pkgsrcVirtual domain manager for qmail (base package)
mail/vmailmgr-cgi0.97.0.20150901pkgsrcVirtual domain manager for qmail (cgi programs)
mail/vmailmgr-courier-imap0.97.0.20150901pkgsrcVirtual domain manager for qmail (Courier authentication)
mail/vmailmgr-docs0.97.0.20150901pkgsrcVirtual domain manager for qmail (docs)
mail/wmbiff0.4.26nb61pkgsrcWindowMaker xbuffy-like "mail-checker"
mail/wmmail0.64nb3pkgsrcWindowMaker xbiff-like "mail-checker"
mail/xbiff1.0.6pkgsrcMail notification program for X11
mail/xbuffy3.4nb2pkgsrcReplacement for xbiff that handles multiple mail files
mail/xfce4-mailwatch-plugin1.3.2nb10pkgsrcXfce mail checker plugin for the panel
mail/xmailbox2.5nb3pkgsrcEnhanced xbiff, with pixmap and sound support
mail/xmailwatcher1.6nb3pkgsrcMailbox checker which displays sender and subject lines of mails
mail/ytnef1.9.3nb3pkgsrcPrograms using libytnef to parse and handle TNEF attachments
meta-pkgs/opensmtpd-filters1.1pkgsrcOpenSMTPD filters collection
meta-pkgs/opensmtpd-tables1.1pkgsrcOpenSMTPD extra tables collection
meta-pkgs/qmail-server1.0.20250202pkgsrcIngredients for typical qmail-based mail server
misc/bbdb33.2.2anb3pkgsrcInsidious Big Brother DataBase (version 3)
net/nagios-plugin-spamd1.6.0nb9pkgsrcNagios plugin for monitoring the SpamAssassin daemon
net/pear-Net_SMTP1.12.2pkgsrcPHP classes to provide SMTP Interface
net/ruby-net-imap0.5.13pkgsrcRuby client api for Internet Message Access Protocol
security/antonym1.9nb11pkgsrcAnonymous nymserver account maintenance tool
security/avcheck0.9.1pkgsrcMail content filter for SMTP servers
security/pgpenvelope2.10.2nb22pkgsrcGnuPG and Pine/Procmail integration tool
security/pinepgp0.18.0nb5pkgsrcPGP display and sending filters for pine
sysutils/pflogsumm1.1.5nb3pkgsrcProduce summaries from Postfix syslog data
textproc/qprint1.1pkgsrcEncode and decode quoted-printable files