Vulnerable: version 2.10.3nb11 is affected by 2 known vulnerabilities. See below.
wip/opendkim 2.10.3nb11 NetBSD
Open source DKIM library, MTA filter implementation and tools
- System
- NetBSD
- Repository
- pkgsrc-wip
- Maintainer
- [email protected]
- License
- sendmail-open-source-license
- Categories
- wip, mail
Description
OpenDKIM is an open source implementation of the DKIM (Domain Keys Identified Mail) sender authentication system proposed by the E-mail Signing Technology Group (ESTG), now standardized by the IETF (RFC4871). It also includes implementations of the Author Domain Signing Practises (ADSP, RFC5617) and Vouch By Reference (VBR, RFC5518) proposed standards.
The project started from a code fork of version 2.8.3 of the open source dkim-milter package developed and maintained by Sendmail, Inc.
In the other systems
| System | Port | Version |
|---|---|---|
| NetBSD | wip/opendkim | 2.10.3nb11 |
| FreeBSD | mail/opendkim | 2.10.3_24 |
| OpenBSD | mail/opendkim | 2.10.3p4 |
| DragonFly | mail/opendkim | 2.10.3_20 |
| MidnightBSD | mail/opendkim | 2.10.3_1 |
| HardenedBSD | mail/opendkim | 2.10.3_23 |
| GhostBSD | mail/opendkim | 2.10.3_23 |
Install
From pkgsrc-wip (no binary package):
cd /usr/pkgsrc/wip/opendkim && make install clean
Dependencies
Run dependencies 3
No port depends on this one.