net/p5-Net-IPv6Addr 1.02p0 OpenBSD
check validity of IPv6 addresses
- System
- OpenBSD
- Repository
- OpenBSD ports
- Maintainer
- Benoit Lecocq <[email protected]>
- Categories
- net, perl5
Description
Net::IPv6Addr provides functions for parsing IPv6 addresses in all formats described by RFC1884. If Math::Base85 is installed, formats described in RFC1924 are also valid. It will generate "IP6.INT." strings (as described in RFC1886) if you are inclined to play with DNS records.
In the other systems
| System | Port | Version |
|---|---|---|
| OpenBSD | net/p5-Net-IPv6Addr | 1.02p0 |
| FreeBSD | net-mgmt/p5-Net-IPv6Addr | 1.02 |
| NetBSD | net/p5-Net-IPv6Addr | 1.02nb5 |
| DragonFly | net-mgmt/p5-Net-IPv6Addr | 1.02 |
| HardenedBSD | net-mgmt/p5-Net-IPv6Addr | 1.02 |
| GhostBSD | net-mgmt/p5-Net-IPv6Addr | 1.02 |
Install
Binary package:
pkg_add p5-Net-IPv6Addr
From the ports tree:
cd /usr/ports/net/p5-Net-IPv6Addr && make install