BSD Ports

DPorts 29359 ports

PortSystemVersionComment
mail/mpopDragonFly1.4.21mail/mpop 1.4.21: Small and fast POP3 client. DragonFly port maintained by [email protected].
mail/msglintDragonFly1.04mail/msglint 1.04: RFC 822/MIME/DSN/MDN/Tracking-Status message validator. DragonFly port maintained by [email protected].
mail/msmtpDragonFly1.8.28mail/msmtp 1.8.28: SMTP plugin for MUAs. DragonFly port maintained by [email protected].
mail/muDragonFly1.8.13_3mail/mu 1.8.13_3: Mail searching frontend for Xapian. DragonFly port maintained by [email protected].
mail/mu4eDragonFly1.8.13_11mail/mu4e 1.8.13_11: Emacs frontend for Mu. DragonFly port maintained by [email protected].
mail/mu4e-maildirsDragonFly0.8.20201028_17mail/mu4e-maildirs 0.8.20201028_17: Maildirs extension for Mu4e. DragonFly port maintained by [email protected].
mail/muttDragonFly2.2.14mail/mutt 2.2.14: Small but powerful text based program for read/writing e-mail. DragonFly port maintained by [email protected].
mail/mutt_vc_queryDragonFly002_1mail/mutt_vc_query 002_1: vCard query utility for mutt. DragonFly port maintained by [email protected].
mail/nbsmtpDragonFly1.00_4mail/nbsmtp 1.00_4: Simple program for outgoing SMTP delivery. DragonFly port maintained by [email protected].
mail/neomuttDragonFly20250113mail/neomutt 20250113: Bringing together all the Mutt Code. DragonFly port maintained by [email protected].
mail/nextcloud-mailDragonFly4.3.3mail/nextcloud-mail 4.3.3: Mail app for Nextcloud. DragonFly port maintained by [email protected].
mail/nmhDragonFly1.8mail/nmh 1.8: Cleaned up MH mailer suite. DragonFly port maintained by [email protected].
mail/nmh-develDragonFly2025.01.08_1mail/nmh-devel 2025.01.08_1: Cleaned up MH mailer suite. DragonFly port maintained by [email protected].
mail/noattachDragonFly1.2_5mail/noattach 1.2_5: Attachment filter for Sendmail Milter. DragonFly port maintained by [email protected].
mail/noccDragonFly1.9.13mail/nocc 1.9.13: Webmail system which access POP3 and IMAP mail servers. DragonFly port maintained by [email protected].
mail/normalizemimeDragonFly1.19_1mail/normalizemime 1.19_1: Mime normalizer to be used as a preprocessor for email classification. DragonFly port maintained by [email protected].
mail/notimailDragonFly2.0.2mail/notimail 2.0.2: Server-side email notification manager with push support. DragonFly port maintained by [email protected].
mail/notmuchDragonFly0.39mail/notmuch 0.39: Thread-based email index, search and tagging application. DragonFly port maintained by [email protected].
mail/notmuch-emacsDragonFly0.39_6mail/notmuch-emacs 0.39_6: Emacs major-mode for the Notmuch email search and tagging application. DragonFly port maintained by [email protected].
mail/notmuch-muttDragonFly0.39_1mail/notmuch-mutt 0.39_1: Integrates the Notmuch email search and tagging application with Mutt. DragonFly port maintained by [email protected].
mail/nullmailerDragonFly2.2_2,1mail/nullmailer 2.2_2,1: MTA for hosts which relay to a fixed set of smart relays. DragonFly port maintained by [email protected].
mail/oamaDragonFly0.18mail/oama 0.18: OAuth credential Manager. DragonFly port maintained by [email protected].
mail/opendkimDragonFly2.10.3_20mail/opendkim 2.10.3_20: DKIM library and milter implementation. DragonFly port maintained by [email protected].
mail/opendkim-develDragonFly2.11.0.b2.48_2mail/opendkim-devel 2.11.0.b2.48_2: DKIM library and milter implementation. DragonFly port maintained by [email protected].
mail/opendmarcDragonFly1.4.2_3mail/opendmarc 1.4.2_3: DMARC library and milter implementation. DragonFly port maintained by [email protected].
mail/opensmtpdDragonFly7.6.0,1mail/opensmtpd 7.6.0,1: Security- and simplicity-focused SMTP server from OpenBSD. DragonFly port maintained by [email protected].
mail/opensmtpd-extrasDragonFly6.7.1_1,1mail/opensmtpd-extras 6.7.1_1,1: Addons for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-queue-ramDragonFly6.7.1,1mail/opensmtpd-extras-queue-ram 6.7.1,1: RAM queue support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-scheduler-ramDragonFly6.7.1,1mail/opensmtpd-extras-scheduler-ram 6.7.1,1: RAM scheduler support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-table-ldapDragonFly6.7.1_1,1mail/opensmtpd-extras-table-ldap 6.7.1_1,1: LDAP table support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-table-mysqlDragonFly6.7.1,1mail/opensmtpd-extras-table-mysql 6.7.1,1: MySQL table support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-table-passwdDragonFly6.7.1_1,1mail/opensmtpd-extras-table-passwd 6.7.1_1,1: passwd(5) table support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-table-postgresqlDragonFly6.7.1,1mail/opensmtpd-extras-table-postgresql 6.7.1,1: PostgreSQL table support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-table-redisDragonFly6.7.1_1,1mail/opensmtpd-extras-table-redis 6.7.1_1,1: Redis table support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-table-socketmapDragonFly6.7.1_1,1mail/opensmtpd-extras-table-socketmap 6.7.1_1,1: Socketmap table support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-extras-table-sqliteDragonFly6.7.1_1,1mail/opensmtpd-extras-table-sqlite 6.7.1_1,1: SQLite table support for OpenSMTPD. DragonFly port maintained by [email protected].
mail/opensmtpd-filter-rspamdDragonFly0.1.8_10mail/opensmtpd-filter-rspamd 0.1.8_10: OpenSMTPD filter integration for the Rspamd daemon. DragonFly port maintained by [email protected].
mail/opensmtpd-filter-senderscoreDragonFly0.1.2_23mail/opensmtpd-filter-senderscore 0.1.2_23: OpenSMTPD filter integration for the senderscore reputation. DragonFly port maintained by [email protected].
mail/opensmtpd-table-sqliteDragonFly1.0.1mail/opensmtpd-table-sqlite 1.0.1: SQLite table for OpenSMTPD. DragonFly port maintained by [email protected].
mail/osbf-luaDragonFly2.0.4mail/osbf-lua 2.0.4: Email classifier, primarily for anti-spam. DragonFly port maintained by [email protected].
mail/ovsDragonFly1.06mail/ovs 1.06: RRDtool frontend for mail statistics. DragonFly port maintained by [email protected].
mail/p5-CGP-CLIDragonFly2.7.5_1mail/p5-CGP-CLI 2.7.5_1: CommunigatePro Command Line Interface perl module. DragonFly port maintained by [email protected].
mail/p5-ClamdDragonFly1.04_5mail/p5-Clamd 1.04_5: Connect to local clamd(8) service and send commands. DragonFly port maintained by [email protected].
mail/p5-Dancer-Plugin-EmailDragonFly1.0400mail/p5-Dancer-Plugin-Email 1.0400: Simple email handling for Dancer applications. DragonFly port maintained by [email protected].
mail/p5-Dancer2-Plugin-EmailDragonFly0.0202mail/p5-Dancer2-Plugin-Email 0.0202: Simple email handling for Dancer2 applications. DragonFly port maintained by [email protected].
mail/p5-Data-Validate-EmailDragonFly0.04_1mail/p5-Data-Validate-Email 0.04_1: Common email validation written in Perl. DragonFly port maintained by [email protected].
mail/p5-Email-AbstractDragonFly3.010mail/p5-Email-Abstract 3.010: Unified interface to mail representations. DragonFly port maintained by [email protected].
mail/p5-Email-AddressDragonFly1.913mail/p5-Email-Address 1.913: RFC 2822 Address Parsing and Creation. DragonFly port maintained by [email protected].
mail/p5-Email-Address-ListDragonFly0.06mail/p5-Email-Address-List 0.06: RFC-close address list parsing. DragonFly port maintained by [email protected].
mail/p5-Email-Address-LooseDragonFly0.10_1mail/p5-Email-Address-Loose 0.10_1: Perl extension to make Email::Address->parse() loose. DragonFly port maintained by [email protected].
mail/p5-Email-Address-UseXSDragonFly1.000mail/p5-Email-Address-UseXS 1.000: Ensure that any code uses Email::Address::XS instead of Email::Address. DragonFly port maintained by [email protected].
mail/p5-Email-Address-XSDragonFly1.05mail/p5-Email-Address-XS 1.05: Parse and format RFC 2822 email addresses and groups. DragonFly port maintained by [email protected].
mail/p5-Email-AddressParserDragonFly0.04_1mail/p5-Email-AddressParser 0.04_1: RFC 2822 Address Parsing and Creation. DragonFly port maintained by [email protected].
mail/p5-Email-DateDragonFly1.104mail/p5-Email-Date 1.104: Find and Format Date Headers. DragonFly port maintained by [email protected].
mail/p5-Email-Date-FormatDragonFly1.008mail/p5-Email-Date-Format 1.008: Produce RFC 2822 date strings. DragonFly port maintained by [email protected].
mail/p5-Email-DeleteDragonFly2.002mail/p5-Email-Delete 2.002: Delete Messages from Folders. DragonFly port maintained by [email protected].
mail/p5-Email-FilterDragonFly1.035mail/p5-Email-Filter 1.035: Library for creating easy email filters. DragonFly port maintained by [email protected].
mail/p5-Email-FindDragonFly0.10_1mail/p5-Email-Find 0.10_1: Find RFC 822 email addresses in plain text. DragonFly port maintained by [email protected].
mail/p5-Email-FolderDragonFly0.860mail/p5-Email-Folder 0.860: Read all the messages from a folder as Email::Simple objects. DragonFly port maintained by [email protected].
mail/p5-Email-Folder-IMAPDragonFly1.105mail/p5-Email-Folder-IMAP 1.105: Email::Folder Access to IMAP Folders. DragonFly port maintained by [email protected].
mail/p5-Email-Folder-IMAPSDragonFly1.105mail/p5-Email-Folder-IMAPS 1.105: Email::Folder access to IMAP over SSL folders. DragonFly port maintained by [email protected].
mail/p5-Email-Folder-POP3DragonFly1.015mail/p5-Email-Folder-POP3 1.015: Email::Folder access to POP3 folders. DragonFly port maintained by [email protected].
mail/p5-Email-FolderTypeDragonFly0.814mail/p5-Email-FolderType 0.814: Determine the type of a mail folder. DragonFly port maintained by [email protected].
mail/p5-Email-FolderType-NetDragonFly1.043mail/p5-Email-FolderType-Net 1.043: Recognize folder types for network based message protocols. DragonFly port maintained by [email protected].
mail/p5-Email-LocalDeliveryDragonFly1.201mail/p5-Email-LocalDelivery 1.201: Deliver a piece of email - simply. DragonFly port maintained by [email protected].
mail/p5-Email-LocalDelivery-EzmlmDragonFly0.10_1mail/p5-Email-LocalDelivery-Ezmlm 0.10_1: Deliver mail into ezmlm archives. DragonFly port maintained by [email protected].
mail/p5-Email-MIMEDragonFly1.954mail/p5-Email-MIME 1.954: Easy MIME message parsing. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-Attachment-StripperDragonFly1.317mail/p5-Email-MIME-Attachment-Stripper 1.317: Strip the attachments from a mail. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-ContentTypeDragonFly1.028mail/p5-Email-MIME-ContentType 1.028: Parse a MIME Content-Type Header. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-CreateHTMLDragonFly1.042mail/p5-Email-MIME-CreateHTML 1.042: Multipart HTML Email builder. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-Creator-ISO_2022_JPDragonFly0.02_1mail/p5-Email-MIME-Creator-ISO_2022_JP 0.02_1: Perl extension of Email::MIME mixin to create an iso-2022-jp mail. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-EncodingsDragonFly1.317mail/p5-Email-MIME-Encodings 1.317: Unified interface to MIME encoding and decoding. DragonFly port maintained by [email protected].
mail/p5-Email-MIME-RFC2047DragonFly0.97mail/p5-Email-MIME-RFC2047 0.97: Correct handling of non-ASCII MIME headers. DragonFly port maintained by [email protected].
mail/p5-Email-MessageIDDragonFly1.408mail/p5-Email-MessageID 1.408: Generate world unique message-ids. DragonFly port maintained by [email protected].
mail/p5-Email-Outlook-MessageDragonFly0.921mail/p5-Email-Outlook-Message 0.921: Read e-mail messages stored as .msg files. DragonFly port maintained by [email protected].
mail/p5-Email-ReplyDragonFly1.204mail/p5-Email-Reply 1.204: Perl module for replying to email. DragonFly port maintained by [email protected].
mail/p5-Email-SendDragonFly2.202mail/p5-Email-Send 2.202: Perl module for simple email sending. DragonFly port maintained by [email protected].
mail/p5-Email-SenderDragonFly2.601mail/p5-Email-Sender 2.601: Library for sending email. DragonFly port maintained by [email protected].
mail/p5-Email-Sender-Transport-SMTP-TLSDragonFly0.15mail/p5-Email-Sender-Transport-SMTP-TLS 0.15: Email::Sender with Net::SMTP::TLS (Eg. Gmail). DragonFly port maintained by [email protected].
mail/p5-Email-Sender-Transport-SQLiteDragonFly1.500mail/p5-Email-Sender-Transport-SQLite 1.500: Deliver mail to an SQLite db for testing. DragonFly port maintained by [email protected].
mail/p5-Email-SimpleDragonFly2.218mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. DragonFly port maintained by [email protected].
mail/p5-Email-Simple-FromHandleDragonFly0.055mail/p5-Email-Simple-FromHandle 0.055: Perl library for making email objects from a filehandle. DragonFly port maintained by [email protected].
mail/p5-Email-StufferDragonFly0.018mail/p5-Email-Stuffer 0.018: More casual approach to creating and sending Email. DragonFly port maintained by [email protected].
mail/p5-Email-ValidDragonFly1.204mail/p5-Email-Valid 1.204: Check validity of Internet email addresses. DragonFly port maintained by [email protected].
mail/p5-Email-Valid-LooseDragonFly0.05_1mail/p5-Email-Valid-Loose 0.05_1: Variation of Email::Valid which allows dot before at mark. DragonFly port maintained by [email protected].
mail/p5-FuzzyOcr-develDragonFly3.6.0_7mail/p5-FuzzyOcr-devel 3.6.0_7: Plugin for SpamAssassin which scans image attachments for spam. DragonFly port maintained by [email protected].
mail/p5-GMail-IMAPDDragonFly0.94_1mail/p5-GMail-IMAPD 0.94_1: Perl IMAP4 gateway to Google's webmail service. DragonFly port maintained by [email protected].
mail/p5-IMAP-AdminDragonFly1.6.8mail/p5-IMAP-Admin 1.6.8: Perl module for basic IMAP server administration. DragonFly port maintained by [email protected].
mail/p5-IMAP-ClientDragonFly0.13_1mail/p5-IMAP-Client 0.13_1: Advanced manipulation of IMAP services w/ referral support. DragonFly port maintained by [email protected].
mail/p5-IMAP-SieveDragonFly0.4.9_3mail/p5-IMAP-Sieve 0.4.9_3: Perl module to edit Sieve scripts on an Cyrus IMAP server. DragonFly port maintained by [email protected].
mail/p5-LMAP-CID2SPFDragonFly0.9_2mail/p5-LMAP-CID2SPF 0.9_2: Module to convert between Microsoft's Caller-ID and SPF. DragonFly port maintained by [email protected].
mail/p5-Log-ProcmailDragonFly0.14mail/p5-Log-Procmail 0.14: Perl extension for reading procmail logfiles. DragonFly port maintained by [email protected].
mail/p5-MIME-AltWordsDragonFly0.12_1mail/p5-MIME-AltWords 0.12_1: Perl module for encoding and decoding MIME words. DragonFly port maintained by [email protected].
mail/p5-MIME-CharsetDragonFly1.012.2mail/p5-MIME-Charset 1.012.2: Charset Informations for MIME. DragonFly port maintained by [email protected].
mail/p5-MIME-EcoEncodeDragonFly0.95_1mail/p5-MIME-EcoEncode 0.95_1: Perl extension for economical MIME Encoding. DragonFly port maintained by [email protected].
mail/p5-MIME-EncWordsDragonFly1.015.0mail/p5-MIME-EncWords 1.015.0: Deal with RFC 2047 encoded words (improved). DragonFly port maintained by [email protected].
mail/p5-MIME-ExplodeDragonFly0.39_1mail/p5-MIME-Explode 0.39_1: Perl extension for explode MIME messages. DragonFly port maintained by [email protected].
mail/p5-MIME-LiteDragonFly3.033mail/p5-MIME-Lite 3.033: Simple interface for creating (not parsing!) MIME messages. DragonFly port maintained by [email protected].
mail/p5-MIME-Lite-HTMLDragonFly1.24_1mail/p5-MIME-Lite-HTML 1.24_1: Provide routine to transform a HTML page into a MIME mail. DragonFly port maintained by [email protected].
mail/p5-MIME-Lite-TTDragonFly0.02_2mail/p5-MIME-Lite-TT 0.02_2: TT enabled MIME::Lite wrapper. DragonFly port maintained by [email protected].