BSD Ports

DPorts 29359 ports

PortSystemVersionComment
mail/p5-MIME-Lite-TT-HTMLDragonFly0.04_1mail/p5-MIME-Lite-TT-HTML 0.04_1: Create html mail with MIME::Lite and TT. DragonFly port maintained by [email protected].
mail/p5-MIME-ToolsDragonFly5.515,2mail/p5-MIME-Tools 5.515,2: Set of perl5 modules for MIME. DragonFly port maintained by [email protected].
mail/p5-MIME-TypesDragonFly2.27mail/p5-MIME-Types 2.27: Perl extension for determining MIME types. DragonFly port maintained by [email protected].
mail/p5-Mail-Address-MobileJpDragonFly0.09_1mail/p5-Mail-Address-MobileJp 0.09_1: Utility to detect an e-mail is mobile one or not. DragonFly port maintained by [email protected].
mail/p5-Mail-AliasDragonFly1.15mail/p5-Mail-Alias 1.15: Mail::Alias. DragonFly port maintained by [email protected].
mail/p5-Mail-AuditDragonFly2.228mail/p5-Mail-Audit 2.228: Perl module for creating easy mail filters. DragonFly port maintained by [email protected].
mail/p5-Mail-Audit-AttachDragonFly0.96_1mail/p5-Mail-Audit-Attach 0.96_1: Mail::Audit plugin for attachment handling. DragonFly port maintained by [email protected].
mail/p5-Mail-AuthenticationResultsDragonFly2.20231031mail/p5-Mail-AuthenticationResults 2.20231031: Object Oriented Authentication-Results Headers. DragonFly port maintained by [email protected].
mail/p5-Mail-BIMIDragonFly3.20250130mail/p5-Mail-BIMI 3.20250130: BIMI (Brand Indicators for Message Identification) object. DragonFly port maintained by [email protected].
mail/p5-Mail-BoxDragonFly3.010mail/p5-Mail-Box 3.010: Perl module implementing a modern mail folder management. DragonFly port maintained by [email protected].
mail/p5-Mail-Box-IMAP4DragonFly3.008mail/p5-Mail-Box-IMAP4 3.008: Handle IMAP4 folders as client. DragonFly port maintained by [email protected].
mail/p5-Mail-Box-IMAP4-SSLDragonFly0.03mail/p5-Mail-Box-IMAP4-SSL 0.03: Missing part of Mail::Box::IMAP4. DragonFly port maintained by [email protected].
mail/p5-Mail-Box-POP3DragonFly3.006mail/p5-Mail-Box-POP3 3.006: Handle POP3 folders as client. DragonFly port maintained by [email protected].
mail/p5-Mail-Box-Parser-CDragonFly3.011mail/p5-Mail-Box-Parser-C 3.011: Parsing folders for Mail::Box with C routines. DragonFly port maintained by [email protected].
mail/p5-Mail-BulkmailDragonFly3.12_1mail/p5-Mail-Bulkmail 3.12_1: Perl module for mailing lists. DragonFly port maintained by [email protected].
mail/p5-Mail-CheckUserDragonFly1.24mail/p5-Mail-CheckUser 1.24: Perl module to check email addresses for validity. DragonFly port maintained by [email protected].
mail/p5-Mail-DKIMDragonFly1.20240923mail/p5-Mail-DKIM 1.20240923: Perl5 module to process and/or create DKIM email. DragonFly port maintained by [email protected].
mail/p5-Mail-DMARCDragonFly1.20240214mail/p5-Mail-DMARC 1.20240214: Perl5 module to process and/or create DKIM email. DragonFly port maintained by [email protected].
mail/p5-Mail-DataFeed-AbusixDragonFly2.20210112mail/p5-Mail-DataFeed-Abusix 2.20210112: Send SMTP transaction data to the Abusix transaction feed. DragonFly port maintained by [email protected].
mail/p5-Mail-DeliveryStatus-BounceParserDragonFly1.543mail/p5-Mail-DeliveryStatus-BounceParser 1.543: Perl extension to analyze bounce messages. DragonFly port maintained by [email protected].
mail/p5-Mail-DomainKeysDragonFly1.0_2mail/p5-Mail-DomainKeys 1.0_2: Perl implementation of DomainKeys. DragonFly port maintained by [email protected].
mail/p5-Mail-EzmlmDragonFly0.08.2_2mail/p5-Mail-Ezmlm 0.08.2_2: Perl module to allow object methods for ezmlm-idx mailing lists. DragonFly port maintained by [email protected].
mail/p5-Mail-Field-ReceivedDragonFly0.26_1mail/p5-Mail-Field-Received 0.26_1: Perl5 modules for parsing of `Received' headers in e-mails. DragonFly port maintained by [email protected].
mail/p5-Mail-FilterXMLDragonFly0.3_2mail/p5-Mail-FilterXML 0.3_2: Perl module that allows writing mail filter rules in XML. DragonFly port maintained by [email protected].
mail/p5-Mail-FolderDragonFly0.07_1mail/p5-Mail-Folder 0.07_1: Perl module for a folder-independant interface to email folders. DragonFly port maintained by [email protected].
mail/p5-Mail-FreshmeatDragonFly1.20_1mail/p5-Mail-Freshmeat 1.20_1: Perl module to parse daily newsletters from freshmeat.net. DragonFly port maintained by [email protected].
mail/p5-Mail-GnuPGDragonFly0.23mail/p5-Mail-GnuPG 0.23: Perl5 interface to process and/or create PGP email. DragonFly port maintained by [email protected].
mail/p5-Mail-GraphDragonFly0.14_8mail/p5-Mail-Graph 0.14_8: Perl module for drawing graphical stats for mails/spams. DragonFly port maintained by [email protected].
mail/p5-Mail-IMAPClientDragonFly3.43mail/p5-Mail-IMAPClient 3.43: Perl5 module to talk to a IMAP4rev1 (RFC2060) server. DragonFly port maintained by [email protected].
mail/p5-Mail-IMAPTalkDragonFly4.06mail/p5-Mail-IMAPTalk 4.06: IMAP client interface with lots of features. DragonFly port maintained by [email protected].
mail/p5-Mail-LMLMDragonFly0.6807mail/p5-Mail-LMLM 0.6807: List of Mailing Lists Manager. DragonFly port maintained by [email protected].
mail/p5-Mail-ListDetectorDragonFly1.04_2mail/p5-Mail-ListDetector 1.04_2: Perl module for detecting mailing list messages. DragonFly port maintained by [email protected].
mail/p5-Mail-Mbox-MessageParserDragonFly1.5111mail/p5-Mail-Mbox-MessageParser 1.5111: Fast and simple mbox folder reader. DragonFly port maintained by [email protected].
mail/p5-Mail-MboxParserDragonFly0.55_2mail/p5-Mail-MboxParser 0.55_2: Module for working with UNIX-flavoured mailboxes. DragonFly port maintained by [email protected].
mail/p5-Mail-MessageDragonFly3.016mail/p5-Mail-Message 3.016: General message object. DragonFly port maintained by [email protected].
mail/p5-Mail-Milter-AuthenticationDragonFly3.20241024mail/p5-Mail-Milter-Authentication 3.20241024: Perl Mail Authentication Milter. DragonFly port maintained by [email protected].
mail/p5-Mail-OpenDKIMDragonFly4204_1mail/p5-Mail-OpenDKIM 4204_1: Perl interface to OpenDKIM C library. DragonFly port maintained by [email protected].
mail/p5-Mail-OpenRelay-SimpleDragonFly0.02_1mail/p5-Mail-OpenRelay-Simple 0.02_1: Check if a mail server runs as an open relay. DragonFly port maintained by [email protected].
mail/p5-Mail-POP3ClientDragonFly2.21mail/p5-Mail-POP3Client 2.21: Perl5 module to talk to a POP3 (RFC1939) server. DragonFly port maintained by [email protected].
mail/p5-Mail-ProcmailDragonFly1.08_2mail/p5-Mail-Procmail 1.08_2: Perl5 module provides procmail-like tools. DragonFly port maintained by [email protected].
mail/p5-Mail-ProcmailrcDragonFly1.09_1mail/p5-Mail-Procmailrc 1.09_1: Perl OO interface to procmail rc files. DragonFly port maintained by [email protected].
mail/p5-Mail-RBLDragonFly1.10_2mail/p5-Mail-RBL 1.10_2: Perl extension to access RBL-style host verification services. DragonFly port maintained by [email protected].
mail/p5-Mail-RFC822-AddressDragonFly0.3_1mail/p5-Mail-RFC822-Address 0.3_1: Perl5 module to validate RFC822 conformance of email addresses. DragonFly port maintained by [email protected].
mail/p5-Mail-SPFDragonFly3.20240923mail/p5-Mail-SPF 3.20240923: Object-oriented implementation of Sender Policy Framework. DragonFly port maintained by [email protected].
mail/p5-Mail-SRSDragonFly0.31_2mail/p5-Mail-SRS 0.31_2: Sender Rewriting Scheme. DragonFly port maintained by [email protected].
mail/p5-Mail-SendEasyDragonFly1.2_1mail/p5-Mail-SendEasy 1.2_1: Send plain/html e-mails through SMTP servers. DragonFly port maintained by [email protected].
mail/p5-Mail-SenderDragonFly0.903mail/p5-Mail-Sender 0.903: Module for sending mails with attachments through an SMTP server. DragonFly port maintained by [email protected].
mail/p5-Mail-SendmailDragonFly0.80mail/p5-Mail-Sendmail 0.80: Perl module implementing a simple, platform-independent mailer. DragonFly port maintained by [email protected].
mail/p5-Mail-SpoolDragonFly0.50_1mail/p5-Mail-Spool 0.50_1: Pure Perl implementation of mail spooling, unspooling, and sending. DragonFly port maintained by [email protected].
mail/p5-Mail-ToolsDragonFly2.22mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. DragonFly port maintained by [email protected].
mail/p5-Mail-TransportDragonFly3.005mail/p5-Mail-Transport 3.005: Use Mail Transfer Agents (MTAs). DragonFly port maintained by [email protected].
mail/p5-Mail-Transport-DbxDragonFly0.07_1mail/p5-Mail-Transport-Dbx 0.07_1: Perl module to parse Outlook Express mailboxes. DragonFly port maintained by [email protected].
mail/p5-Mail-VerifyDragonFly0.02_1mail/p5-Mail-Verify 0.02_1: Perl module to verify email addresses. DragonFly port maintained by [email protected].
mail/p5-Mail-VerpDragonFly0.06_1mail/p5-Mail-Verp 0.06_1: Encodes and decodes Variable Envelope Return Paths (VERP) addresses. DragonFly port maintained by [email protected].
mail/p5-Mail-Webmail-GmailDragonFly1.09_1mail/p5-Mail-Webmail-Gmail 1.09_1: Perl interface to Google webmail service. DragonFly port maintained by [email protected].
mail/p5-Mojolicious-Plugin-MailDragonFly1.5mail/p5-Mojolicious-Plugin-Mail 1.5: Mojolicious plugin to send email. DragonFly port maintained by [email protected].
mail/p5-Net-IMAP-ClientDragonFly0.9507mail/p5-Net-IMAP-Client 0.9507: Not so simple IMAP client library. DragonFly port maintained by [email protected].
mail/p5-Net-IMAP-ServerDragonFly1.39mail/p5-Net-IMAP-Server 1.39: Single-threaded multiplexing IMAP server implementation. DragonFly port maintained by [email protected].
mail/p5-Net-IMAP-SimpleDragonFly1.2212mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. DragonFly port maintained by [email protected].
mail/p5-Net-IMAP-Simple-SSLDragonFly1.3_1mail/p5-Net-IMAP-Simple-SSL 1.3_1: SSL support for Net::IMAP::Simple. DragonFly port maintained by [email protected].
mail/p5-Net-LMTPDragonFly0.02mail/p5-Net-LMTP 0.02: Local Mail Transfer Protocol Client. DragonFly port maintained by [email protected].
mail/p5-Net-ManageSieveDragonFly0.13mail/p5-Net-ManageSieve 0.13: ManageSieve Protocol Client. DragonFly port maintained by [email protected].
mail/p5-Net-POP3-SSLWrapperDragonFly0.06_1mail/p5-Net-POP3-SSLWrapper 0.06_1: Perl extension for simple POP3S wrapper for Net::POP3. DragonFly port maintained by [email protected].
mail/p5-Net-QMTPDragonFly0.06_1mail/p5-Net-QMTP 0.06_1: Perl module to provide a Quick Mail Transfer Protocol (QMTP) client. DragonFly port maintained by [email protected].
mail/p5-Net-SMTP-ServerDragonFly1.1_2mail/p5-Net-SMTP-Server 1.1_2: Native Perl SMTP Server. DragonFly port maintained by [email protected].
mail/p5-Net-SMTP-TLSDragonFly0.12_2mail/p5-Net-SMTP-TLS 0.12_2: SMTP client supporting TLS and AUTH. DragonFly port maintained by [email protected].
mail/p5-Net-SMTP-TLS-ButMaintainedDragonFly0.24_1mail/p5-Net-SMTP-TLS-ButMaintained 0.24_1: SMTP client supporting TLS and AUTH. DragonFly port maintained by [email protected].
mail/p5-Net-SMTPSDragonFly0.03_2mail/p5-Net-SMTPS 0.03_2: SSL/STARTTLS support for Net::SMTP. DragonFly port maintained by [email protected].
mail/p5-Net-SMTP_authDragonFly0.08_1mail/p5-Net-SMTP_auth 0.08_1: Simple Mail Transfer Protocol Client with AUTHentication. DragonFly port maintained by [email protected].
mail/p5-Net-SenderBaseDragonFly1.02_1mail/p5-Net-SenderBase 1.02_1: Query the SenderBase service. DragonFly port maintained by [email protected].
mail/p5-Net-Server-MailDragonFly0.26mail/p5-Net-Server-Mail 0.26: Implementation of SMTP, ESMTP, and LMTP protocols. DragonFly port maintained by [email protected].
mail/p5-POE-Component-Client-POP3DragonFly0.02_2mail/p5-POE-Component-Client-POP3 0.02_2: Implement a POP3 client POE component. DragonFly port maintained by [email protected].
mail/p5-POE-Component-Client-SMTPDragonFly0.22_1mail/p5-POE-Component-Client-SMTP 0.22_1: SMTP client POE component. DragonFly port maintained by [email protected].
mail/p5-POE-Component-SMTPDragonFly1.6_2mail/p5-POE-Component-SMTP 1.6_2: SMTP Protocol Implementation. DragonFly port maintained by [email protected].
mail/p5-POE-Filter-Transparent-SMTPDragonFly0.2_1mail/p5-POE-Filter-Transparent-SMTP 0.2_1: SMTP transparency POE filter. DragonFly port maintained by [email protected].
mail/p5-Parse-MIMEDragonFly1.006mail/p5-Parse-MIME 1.006: Perl extension to parse mime-types. DragonFly port maintained by [email protected].
mail/p5-Parse-Syslog-MailDragonFly0.17_1mail/p5-Parse-Syslog-Mail 0.17_1: Parse log messages generated by various MTAs. DragonFly port maintained by [email protected].
mail/p5-Qmail-EnvelopeDragonFly0.53_1mail/p5-Qmail-Envelope 0.53_1: Examine and modify qmail envelope strings. DragonFly port maintained by [email protected].
mail/p5-SESDragonFly1.01_2mail/p5-SES 1.01_2: Perl module of Amazon Simple Email Services. DragonFly port maintained by [email protected].
mail/p5-Sendmail-AccessDBDragonFly1.04mail/p5-Sendmail-AccessDB 1.04: Perl5 interface to the Sendmail access.db list. DragonFly port maintained by [email protected].
mail/p5-Sendmail-MilterDragonFly0.18_2mail/p5-Sendmail-Milter 0.18_2: Module to write mail filters in Perl using sendmail's mail filter API. DragonFly port maintained by [email protected].
mail/p5-Sendmail-PMilterDragonFly1.27mail/p5-Sendmail-PMilter 1.27: Perl bindings for Sendmail/Postfix milter interface. DragonFly port maintained by [email protected].
mail/p5-SisimaiDragonFly5.2.1mail/p5-Sisimai 5.2.1: Mail Analyzing Interface for bounce mails. DragonFly port maintained by [email protected].
mail/p5-Test-EmailDragonFly0.07_2mail/p5-Test-Email 0.07_2: Test Email Contents. DragonFly port maintained by [email protected].
mail/p5-URI-imapDragonFly1.01_1mail/p5-URI-imap 1.01_1: Perl module for IMAP URI support. DragonFly port maintained by [email protected].
mail/p5-URI-imapsDragonFly1.04mail/p5-URI-imaps 1.04: Support IMAPS URI. DragonFly port maintained by [email protected].
mail/p5-WWW-GMailDragonFly0.07_1mail/p5-WWW-GMail 0.07_1: Module that simplifies access to Gmail. DragonFly port maintained by [email protected].
mail/p5-WWW-HotmailDragonFly0.10_1mail/p5-WWW-Hotmail 0.10_1: Module that simplifies access to Hotmail. DragonFly port maintained by [email protected].
mail/p5-qpsmtpdDragonFly0.93_3mail/p5-qpsmtpd 0.93_3: Flexible SMTP daemon written in Perl and featuring a plugin API. DragonFly port maintained by [email protected].
mail/panda-cclientDragonFly20130621_3mail/panda-cclient 20130621_3: Mark Crispin's C-client mail access routines forked from UW. DragonFly port maintained by [email protected].
mail/panda-imapDragonFly20130621_4mail/panda-imap 20130621_4: IMAP4rev1/POP2/POP3 mail servers forked from imap-uw. DragonFly port maintained by [email protected].
mail/pathaliasDragonFly9.16_1mail/pathalias 9.16_1: Mail routing tools. DragonFly port maintained by [email protected].
mail/pear-Contact_Vcard_BuildDragonFly1.1.2mail/pear-Contact_Vcard_Build 1.1.2: PEAR class to build (create) and fetch vCard 2.1 and 3.0 text blocks. DragonFly port maintained by [email protected].
mail/pear-Contact_Vcard_ParseDragonFly1.32.0mail/pear-Contact_Vcard_Parse 1.32.0: PEAR class to parse vCard 2.1 and 3.0 files. DragonFly port maintained by [email protected].
mail/pear-Horde_Imap_ClientDragonFly2.29.18mail/pear-Horde_Imap_Client 2.29.18: Horde IMAP abstraction interface. DragonFly port maintained by [email protected].
mail/pear-Horde_Kolab_StorageDragonFly2.2.4mail/pear-Horde_Kolab_Storage 2.2.4: Horde library for handling Kolab data stored on an IMAP server. DragonFly port maintained by [email protected].
mail/pear-Horde_ListHeadersDragonFly1.2.5mail/pear-Horde_ListHeaders 1.2.5: Horde List Headers Parsing Library. DragonFly port maintained by [email protected].
mail/pear-Horde_MailDragonFly2.6.6mail/pear-Horde_Mail 2.6.6: Horde Mail Library. DragonFly port maintained by [email protected].
mail/pear-Horde_Mail_AutoconfigDragonFly1.0.3mail/pear-Horde_Mail_Autoconfig 1.0.3: Horde Mail Autoconfiguration. DragonFly port maintained by [email protected].
mail/pear-Horde_MapiDragonFly1.0.10mail/pear-Horde_Mapi 1.0.10: Horde MAPI utility library. DragonFly port maintained by [email protected].