BSD Ports

FreeBSD ports 35370 ports

PortSystemVersionComment
mail/opensmtpd-table-socketmapFreeBSD1.1.1mail/opensmtpd-table-socketmap 1.1.1: Socketmap table for OpenSMTPD. FreeBSD port maintained by [email protected].
mail/opensmtpd-table-sqliteFreeBSD1.0.1_1mail/opensmtpd-table-sqlite 1.0.1_1: SQLite table for OpenSMTPD. FreeBSD port maintained by [email protected].
mail/osbf-luaFreeBSD2.0.4mail/osbf-lua 2.0.4: Email classifier, primarily for anti-spam. FreeBSD port maintained by [email protected].
mail/ovsFreeBSD1.06mail/ovs 1.06: RRDtool frontend for mail statistics. FreeBSD port maintained by [email protected].
mail/p5-CGP-CLIFreeBSD2.7.5_1mail/p5-CGP-CLI 2.7.5_1: CommunigatePro Command Line Interface perl module. FreeBSD port maintained by [email protected].
mail/p5-ClamdFreeBSD1.04_5mail/p5-Clamd 1.04_5: Connect to local clamd(8) service and send commands. FreeBSD port maintained by [email protected].
mail/p5-Dancer-Plugin-EmailFreeBSD1.0400mail/p5-Dancer-Plugin-Email 1.0400: Simple email handling for Dancer applications. FreeBSD port maintained by [email protected].
mail/p5-Dancer2-Plugin-EmailFreeBSD0.0202mail/p5-Dancer2-Plugin-Email 0.0202: Simple email handling for Dancer2 applications. FreeBSD port maintained by [email protected].
mail/p5-Data-Validate-EmailFreeBSD0.04_1mail/p5-Data-Validate-Email 0.04_1: Common email validation written in Perl. FreeBSD port maintained by [email protected].
mail/p5-Email-AbstractFreeBSD3.010mail/p5-Email-Abstract 3.010: Unified interface to mail representations. FreeBSD port maintained by [email protected].
mail/p5-Email-AddressFreeBSD1.913mail/p5-Email-Address 1.913: RFC 2822 Address Parsing and Creation. FreeBSD port maintained by [email protected].
mail/p5-Email-Address-ListFreeBSD0.07mail/p5-Email-Address-List 0.07: RFC-close address list parsing. FreeBSD port maintained by [email protected].
mail/p5-Email-Address-LooseFreeBSD0.10_1mail/p5-Email-Address-Loose 0.10_1: Perl extension to make Email::Address->parse() loose. FreeBSD port maintained by [email protected].
mail/p5-Email-Address-UseXSFreeBSD1.000mail/p5-Email-Address-UseXS 1.000: Ensure that any code uses Email::Address::XS instead of Email::Address. FreeBSD port maintained by [email protected].
mail/p5-Email-Address-XSFreeBSD1.05mail/p5-Email-Address-XS 1.05: Parse and format RFC 2822 email addresses and groups. FreeBSD port maintained by [email protected].
mail/p5-Email-AddressParserFreeBSD0.04_1mail/p5-Email-AddressParser 0.04_1: RFC 2822 Address Parsing and Creation. FreeBSD port maintained by [email protected].
mail/p5-Email-DateFreeBSD1.104mail/p5-Email-Date 1.104: Find and Format Date Headers. FreeBSD port maintained by [email protected].
mail/p5-Email-Date-FormatFreeBSD1.008mail/p5-Email-Date-Format 1.008: Produce RFC 2822 date strings. FreeBSD port maintained by [email protected].
mail/p5-Email-DeleteFreeBSD2.002mail/p5-Email-Delete 2.002: Delete Messages from Folders. FreeBSD port maintained by [email protected].
mail/p5-Email-FilterFreeBSD1.035mail/p5-Email-Filter 1.035: Library for creating easy email filters. FreeBSD port maintained by [email protected].
mail/p5-Email-FindFreeBSD0.10_1mail/p5-Email-Find 0.10_1: Find RFC 822 email addresses in plain text. FreeBSD port maintained by [email protected].
mail/p5-Email-FolderFreeBSD0.860mail/p5-Email-Folder 0.860: Read all the messages from a folder as Email::Simple objects. FreeBSD port maintained by [email protected].
mail/p5-Email-Folder-IMAPFreeBSD1.105mail/p5-Email-Folder-IMAP 1.105: Email::Folder Access to IMAP Folders. FreeBSD port maintained by [email protected].
mail/p5-Email-Folder-IMAPSFreeBSD1.105mail/p5-Email-Folder-IMAPS 1.105: Email::Folder access to IMAP over SSL folders. FreeBSD port maintained by [email protected].
mail/p5-Email-Folder-POP3FreeBSD1.015mail/p5-Email-Folder-POP3 1.015: Email::Folder access to POP3 folders. FreeBSD port maintained by [email protected].
mail/p5-Email-FolderTypeFreeBSD0.814mail/p5-Email-FolderType 0.814: Determine the type of a mail folder. FreeBSD port maintained by [email protected].
mail/p5-Email-FolderType-NetFreeBSD1.043mail/p5-Email-FolderType-Net 1.043: Recognize folder types for network based message protocols. FreeBSD port maintained by [email protected].
mail/p5-Email-LocalDeliveryFreeBSD1.201mail/p5-Email-LocalDelivery 1.201: Deliver a piece of email - simply. FreeBSD port maintained by [email protected].
mail/p5-Email-LocalDelivery-EzmlmFreeBSD0.10_1mail/p5-Email-LocalDelivery-Ezmlm 0.10_1: Deliver mail into ezmlm archives. FreeBSD port maintained by [email protected].
mail/p5-Email-MIMEFreeBSD1.954mail/p5-Email-MIME 1.954: Easy MIME message parsing. FreeBSD port maintained by [email protected].
mail/p5-Email-MIME-Attachment-StripperFreeBSD1.317mail/p5-Email-MIME-Attachment-Stripper 1.317: Strip the attachments from a mail. FreeBSD port maintained by [email protected].
mail/p5-Email-MIME-ContentTypeFreeBSD1.028mail/p5-Email-MIME-ContentType 1.028: Parse a MIME Content-Type Header. FreeBSD port maintained by [email protected].
mail/p5-Email-MIME-CreateHTMLFreeBSD1.042mail/p5-Email-MIME-CreateHTML 1.042: Multipart HTML Email builder. FreeBSD port maintained by [email protected].
mail/p5-Email-MIME-Creator-ISO_2022_JPFreeBSD0.02_1mail/p5-Email-MIME-Creator-ISO_2022_JP 0.02_1: Perl extension of Email::MIME mixin to create an iso-2022-jp mail. FreeBSD port maintained by [email protected].
mail/p5-Email-MIME-EncodingsFreeBSD1.317mail/p5-Email-MIME-Encodings 1.317: Unified interface to MIME encoding and decoding. FreeBSD port maintained by [email protected].
mail/p5-Email-MIME-RFC2047FreeBSD0.97mail/p5-Email-MIME-RFC2047 0.97: Correct handling of non-ASCII MIME headers. FreeBSD port maintained by [email protected].
mail/p5-Email-MessageIDFreeBSD1.408mail/p5-Email-MessageID 1.408: Generate world unique message-ids. FreeBSD port maintained by [email protected].
mail/p5-Email-Outlook-MessageFreeBSD0.921mail/p5-Email-Outlook-Message 0.921: Read e-mail messages stored as .msg files. FreeBSD port maintained by [email protected].
mail/p5-Email-ReplyFreeBSD1.204mail/p5-Email-Reply 1.204: Perl module for replying to email. FreeBSD port maintained by [email protected].
mail/p5-Email-SendFreeBSD2.202mail/p5-Email-Send 2.202: Perl module for simple email sending. FreeBSD port maintained by [email protected].
mail/p5-Email-SenderFreeBSD2.603mail/p5-Email-Sender 2.603: Library for sending email. FreeBSD port maintained by [email protected].
mail/p5-Email-Sender-Transport-SMTP-TLSFreeBSD0.15mail/p5-Email-Sender-Transport-SMTP-TLS 0.15: Email::Sender with Net::SMTP::TLS (Eg. Gmail). FreeBSD port maintained by [email protected].
mail/p5-Email-Sender-Transport-SQLiteFreeBSD1.501mail/p5-Email-Sender-Transport-SQLite 1.501: Deliver mail to an SQLite db for testing. FreeBSD port maintained by [email protected].
mail/p5-Email-SimpleFreeBSD2.218mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. FreeBSD port maintained by [email protected].
mail/p5-Email-Simple-FromHandleFreeBSD0.055mail/p5-Email-Simple-FromHandle 0.055: Perl library for making email objects from a filehandle. FreeBSD port maintained by [email protected].
mail/p5-Email-StufferFreeBSD0.020mail/p5-Email-Stuffer 0.020: More casual approach to creating and sending Email. FreeBSD port maintained by [email protected].
mail/p5-Email-ValidFreeBSD1.204mail/p5-Email-Valid 1.204: Check validity of Internet email addresses. FreeBSD port maintained by [email protected].
mail/p5-Email-Valid-LooseFreeBSD0.05_1mail/p5-Email-Valid-Loose 0.05_1: Variation of Email::Valid which allows dot before at mark. FreeBSD port maintained by [email protected].
mail/p5-FuzzyOcr-develFreeBSD3.6.0_7mail/p5-FuzzyOcr-devel 3.6.0_7: Plugin for SpamAssassin which scans image attachments for spam. FreeBSD port maintained by [email protected].
mail/p5-GMail-IMAPDFreeBSD0.94_1mail/p5-GMail-IMAPD 0.94_1: Perl IMAP4 gateway to Google's webmail service. FreeBSD port maintained by [email protected].
mail/p5-IMAP-AdminFreeBSD1.6.8mail/p5-IMAP-Admin 1.6.8: Perl module for basic IMAP server administration. FreeBSD port maintained by [email protected].
mail/p5-IMAP-ClientFreeBSD0.13_1mail/p5-IMAP-Client 0.13_1: Advanced manipulation of IMAP services w/ referral support. FreeBSD port maintained by [email protected].
mail/p5-IMAP-SieveFreeBSD0.4.9_3mail/p5-IMAP-Sieve 0.4.9_3: Perl module to edit Sieve scripts on an Cyrus IMAP server. FreeBSD port maintained by [email protected].
mail/p5-LMAP-CID2SPFFreeBSD0.9_2mail/p5-LMAP-CID2SPF 0.9_2: Module to convert between Microsoft's Caller-ID and SPF. FreeBSD port maintained by [email protected].
mail/p5-Log-ProcmailFreeBSD0.14mail/p5-Log-Procmail 0.14: Perl extension for reading procmail logfiles. FreeBSD port maintained by [email protected].
mail/p5-MIME-AltWordsFreeBSD0.12_1mail/p5-MIME-AltWords 0.12_1: Perl module for encoding and decoding MIME words. FreeBSD port maintained by [email protected].
mail/p5-MIME-CharsetFreeBSD1.012.2mail/p5-MIME-Charset 1.012.2: Charset Informations for MIME. FreeBSD port maintained by [email protected].
mail/p5-MIME-EcoEncodeFreeBSD0.95_1mail/p5-MIME-EcoEncode 0.95_1: Perl extension for economical MIME Encoding. FreeBSD port maintained by [email protected].
mail/p5-MIME-EncWordsFreeBSD1.015.0mail/p5-MIME-EncWords 1.015.0: Deal with RFC 2047 encoded words (improved). FreeBSD port maintained by [email protected].
mail/p5-MIME-ExplodeFreeBSD0.39_1mail/p5-MIME-Explode 0.39_1: Perl extension for explode MIME messages. FreeBSD port maintained by [email protected].
mail/p5-MIME-LiteFreeBSD3.033mail/p5-MIME-Lite 3.033: Simple interface for creating (not parsing!) MIME messages. FreeBSD port maintained by [email protected].
mail/p5-MIME-Lite-HTMLFreeBSD1.24_1mail/p5-MIME-Lite-HTML 1.24_1: Provide routine to transform a HTML page into a MIME mail. FreeBSD port maintained by [email protected].
mail/p5-MIME-Lite-TTFreeBSD0.02_2mail/p5-MIME-Lite-TT 0.02_2: TT enabled MIME::Lite wrapper. FreeBSD port maintained by [email protected].
mail/p5-MIME-Lite-TT-HTMLFreeBSD0.04_1mail/p5-MIME-Lite-TT-HTML 0.04_1: Create html mail with MIME::Lite and TT. FreeBSD port maintained by [email protected].
mail/p5-MIME-ToolsFreeBSD5.522,2mail/p5-MIME-Tools 5.522,2: Set of perl5 modules for MIME. FreeBSD port maintained by [email protected].
mail/p5-MIME-TypesFreeBSD2.29mail/p5-MIME-Types 2.29: Perl extension for determining MIME types. FreeBSD port maintained by [email protected].
mail/p5-Mail-Address-MobileJpFreeBSD0.09_1mail/p5-Mail-Address-MobileJp 0.09_1: Utility to detect an e-mail is mobile one or not. FreeBSD port maintained by [email protected].
mail/p5-Mail-AliasFreeBSD1.15mail/p5-Mail-Alias 1.15: Mail::Alias. FreeBSD port maintained by [email protected].
mail/p5-Mail-AuditFreeBSD2.228mail/p5-Mail-Audit 2.228: Perl module for creating easy mail filters. FreeBSD port maintained by [email protected].
mail/p5-Mail-Audit-AttachFreeBSD0.96_1mail/p5-Mail-Audit-Attach 0.96_1: Mail::Audit plugin for attachment handling. FreeBSD port maintained by [email protected].
mail/p5-Mail-AuthenticationResultsFreeBSD2.20260216mail/p5-Mail-AuthenticationResults 2.20260216: Object Oriented Authentication-Results Headers. FreeBSD port maintained by [email protected].
mail/p5-Mail-BIMIFreeBSD3.20250130mail/p5-Mail-BIMI 3.20250130: BIMI (Brand Indicators for Message Identification) object. FreeBSD port maintained by [email protected].
mail/p5-Mail-BoxFreeBSD4.02mail/p5-Mail-Box 4.02: Perl module implementing a modern mail folder management. FreeBSD port maintained by [email protected].
mail/p5-Mail-Box-IMAP4FreeBSD4.01mail/p5-Mail-Box-IMAP4 4.01: Handle IMAP4 folders as client. FreeBSD port maintained by [email protected].
mail/p5-Mail-Box-IMAP4-SSLFreeBSD0.03mail/p5-Mail-Box-IMAP4-SSL 0.03: Missing part of Mail::Box::IMAP4. FreeBSD port maintained by [email protected].
mail/p5-Mail-Box-POP3FreeBSD4.02mail/p5-Mail-Box-POP3 4.02: Handle POP3 folders as client. FreeBSD port maintained by [email protected].
mail/p5-Mail-Box-Parser-CFreeBSD3.011mail/p5-Mail-Box-Parser-C 3.011: Parsing folders for Mail::Box with C routines. FreeBSD port maintained by [email protected].
mail/p5-Mail-BulkmailFreeBSD3.12_1mail/p5-Mail-Bulkmail 3.12_1: Perl module for mailing lists. FreeBSD port maintained by [email protected].
mail/p5-Mail-CheckUserFreeBSD1.24mail/p5-Mail-CheckUser 1.24: Perl module to check email addresses for validity. FreeBSD port maintained by [email protected].
mail/p5-Mail-DKIMFreeBSD1.20240923mail/p5-Mail-DKIM 1.20240923: Perl5 module to process and/or create DKIM email. FreeBSD port maintained by [email protected].
mail/p5-Mail-DMARCFreeBSD1.20260306mail/p5-Mail-DMARC 1.20260306: Perl5 module to process and/or create DKIM email. FreeBSD port maintained by [email protected].
mail/p5-Mail-DataFeed-AbusixFreeBSD2.20210112mail/p5-Mail-DataFeed-Abusix 2.20210112: Send SMTP transaction data to the Abusix transaction feed. FreeBSD port maintained by [email protected].
mail/p5-Mail-DeliveryStatus-BounceParserFreeBSD1.543mail/p5-Mail-DeliveryStatus-BounceParser 1.543: Perl extension to analyze bounce messages. FreeBSD port maintained by [email protected].
mail/p5-Mail-DomainKeysFreeBSD1.0_2mail/p5-Mail-DomainKeys 1.0_2: Perl implementation of DomainKeys. FreeBSD port maintained by [email protected].
mail/p5-Mail-EzmlmFreeBSD0.08.2_2mail/p5-Mail-Ezmlm 0.08.2_2: Perl module to allow object methods for ezmlm-idx mailing lists. FreeBSD port maintained by [email protected].
mail/p5-Mail-Field-ReceivedFreeBSD0.26_1mail/p5-Mail-Field-Received 0.26_1: Perl5 modules for parsing of `Received' headers in e-mails. FreeBSD port maintained by [email protected].
mail/p5-Mail-FilterXMLFreeBSD0.3_2mail/p5-Mail-FilterXML 0.3_2: Perl module that allows writing mail filter rules in XML. FreeBSD port maintained by [email protected].
mail/p5-Mail-FolderFreeBSD0.07_1mail/p5-Mail-Folder 0.07_1: Perl module for a folder-independant interface to email folders. FreeBSD port maintained by [email protected].
mail/p5-Mail-FreshmeatFreeBSD1.20_1mail/p5-Mail-Freshmeat 1.20_1: Perl module to parse daily newsletters from freshmeat.net. FreeBSD port maintained by [email protected].
mail/p5-Mail-GnuPGFreeBSD0.23mail/p5-Mail-GnuPG 0.23: Perl5 interface to process and/or create PGP email. FreeBSD port maintained by [email protected].
mail/p5-Mail-GraphFreeBSD0.14_8mail/p5-Mail-Graph 0.14_8: Perl module for drawing graphical stats for mails/spams. FreeBSD port maintained by [email protected].
mail/p5-Mail-IMAPClientFreeBSD3.43mail/p5-Mail-IMAPClient 3.43: Perl5 module to talk to a IMAP4rev1 (RFC2060) server. FreeBSD port maintained by [email protected].
mail/p5-Mail-IMAPTalkFreeBSD4.07mail/p5-Mail-IMAPTalk 4.07: IMAP client interface with lots of features. FreeBSD port maintained by [email protected].
mail/p5-Mail-LMLMFreeBSD0.6807mail/p5-Mail-LMLM 0.6807: List of Mailing Lists Manager. FreeBSD port maintained by [email protected].
mail/p5-Mail-ListDetectorFreeBSD1.04_2mail/p5-Mail-ListDetector 1.04_2: Perl module for detecting mailing list messages. FreeBSD port maintained by [email protected].
mail/p5-Mail-Mbox-MessageParserFreeBSD1.5111mail/p5-Mail-Mbox-MessageParser 1.5111: Fast and simple mbox folder reader. FreeBSD port maintained by [email protected].
mail/p5-Mail-MboxParserFreeBSD0.55_2mail/p5-Mail-MboxParser 0.55_2: Module for working with UNIX-flavoured mailboxes. FreeBSD port maintained by [email protected].
mail/p5-Mail-MessageFreeBSD4.05mail/p5-Mail-Message 4.05: General message object. FreeBSD port maintained by [email protected].
mail/p5-Mail-Milter-AuthenticationFreeBSD4.20250811mail/p5-Mail-Milter-Authentication 4.20250811: Perl Mail Authentication Milter. FreeBSD port maintained by [email protected].
mail/p5-Mail-OpenDKIMFreeBSD4204_2mail/p5-Mail-OpenDKIM 4204_2: Perl interface to OpenDKIM C library. FreeBSD port maintained by [email protected].