BSD Ports

FreeBSD ports 35370 ports

PortSystemVersionComment
mail/p5-Mail-OpenRelay-SimpleFreeBSD0.02_1mail/p5-Mail-OpenRelay-Simple 0.02_1: Check if a mail server runs as an open relay. FreeBSD port maintained by [email protected].
mail/p5-Mail-POP3ClientFreeBSD2.21mail/p5-Mail-POP3Client 2.21: Perl5 module to talk to a POP3 (RFC1939) server. FreeBSD port maintained by [email protected].
mail/p5-Mail-ProcmailFreeBSD1.08_2mail/p5-Mail-Procmail 1.08_2: Perl5 module provides procmail-like tools. FreeBSD port maintained by [email protected].
mail/p5-Mail-ProcmailrcFreeBSD1.09_1mail/p5-Mail-Procmailrc 1.09_1: Perl OO interface to procmail rc files. FreeBSD port maintained by [email protected].
mail/p5-Mail-RBLFreeBSD1.10_2mail/p5-Mail-RBL 1.10_2: Perl extension to access RBL-style host verification services. FreeBSD port maintained by [email protected].
mail/p5-Mail-RFC822-AddressFreeBSD0.3_1mail/p5-Mail-RFC822-Address 0.3_1: Perl5 module to validate RFC822 conformance of email addresses. FreeBSD port maintained by [email protected].
mail/p5-Mail-SPFFreeBSD3.20260331mail/p5-Mail-SPF 3.20260331: Object-oriented implementation of Sender Policy Framework. FreeBSD port maintained by [email protected].
mail/p5-Mail-SRSFreeBSD0.31_2mail/p5-Mail-SRS 0.31_2: Sender Rewriting Scheme. FreeBSD port maintained by [email protected].
mail/p5-Mail-SendEasyFreeBSD1.2_1mail/p5-Mail-SendEasy 1.2_1: Send plain/html e-mails through SMTP servers. FreeBSD port maintained by [email protected].
mail/p5-Mail-SenderFreeBSD0.903mail/p5-Mail-Sender 0.903: Module for sending mails with attachments through an SMTP server. FreeBSD port maintained by [email protected].
mail/p5-Mail-SendmailFreeBSD0.82_1mail/p5-Mail-Sendmail 0.82_1: Perl module implementing a simple, platform-independent mailer. FreeBSD port maintained by [email protected].
mail/p5-Mail-SpoolFreeBSD0.50_1mail/p5-Mail-Spool 0.50_1: Pure Perl implementation of mail spooling, unspooling, and sending. FreeBSD port maintained by [email protected].
mail/p5-Mail-ToolsFreeBSD2.22mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. FreeBSD port maintained by [email protected].
mail/p5-Mail-TransportFreeBSD4.01mail/p5-Mail-Transport 4.01: Use Mail Transfer Agents (MTAs). FreeBSD port maintained by [email protected].
mail/p5-Mail-Transport-DbxFreeBSD0.07_1mail/p5-Mail-Transport-Dbx 0.07_1: Perl module to parse Outlook Express mailboxes. FreeBSD port maintained by [email protected].
mail/p5-Mail-VerifyFreeBSD0.02_1mail/p5-Mail-Verify 0.02_1: Perl module to verify email addresses. FreeBSD port maintained by [email protected].
mail/p5-Mail-VerpFreeBSD0.06_1mail/p5-Mail-Verp 0.06_1: Encodes and decodes Variable Envelope Return Paths (VERP) addresses. FreeBSD port maintained by [email protected].
mail/p5-Mail-Webmail-GmailFreeBSD1.09_1mail/p5-Mail-Webmail-Gmail 1.09_1: Perl interface to Google webmail service. FreeBSD port maintained by [email protected].
mail/p5-Mojolicious-Plugin-MailFreeBSD1.5mail/p5-Mojolicious-Plugin-Mail 1.5: Mojolicious plugin to send email. FreeBSD port maintained by [email protected].
mail/p5-Net-IMAP-ClientFreeBSD0.9511mail/p5-Net-IMAP-Client 0.9511: Not so simple IMAP client library. FreeBSD port maintained by [email protected].
mail/p5-Net-IMAP-ServerFreeBSD1.39mail/p5-Net-IMAP-Server 1.39: Single-threaded multiplexing IMAP server implementation. FreeBSD port maintained by [email protected].
mail/p5-Net-IMAP-SimpleFreeBSD1.2212mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. FreeBSD port maintained by [email protected].
mail/p5-Net-IMAP-Simple-SSLFreeBSD1.3_1mail/p5-Net-IMAP-Simple-SSL 1.3_1: SSL support for Net::IMAP::Simple. FreeBSD port maintained by [email protected].
mail/p5-Net-LMTPFreeBSD0.02mail/p5-Net-LMTP 0.02: Local Mail Transfer Protocol Client. FreeBSD port maintained by [email protected].
mail/p5-Net-ManageSieveFreeBSD0.13mail/p5-Net-ManageSieve 0.13: ManageSieve Protocol Client. FreeBSD port maintained by [email protected].
mail/p5-Net-POP3-SSLWrapperFreeBSD0.06_1mail/p5-Net-POP3-SSLWrapper 0.06_1: Perl extension for simple POP3S wrapper for Net::POP3. FreeBSD port maintained by [email protected].
mail/p5-Net-POP3-XOAuth2FreeBSD0.0.2mail/p5-Net-POP3-XOAuth2 0.0.2: Perl extension adding SASL XOAUTH2 authentication to Net::POP3. FreeBSD port maintained by [email protected].
mail/p5-Net-QMTPFreeBSD0.06_1mail/p5-Net-QMTP 0.06_1: Perl module to provide a Quick Mail Transfer Protocol (QMTP) client. FreeBSD port maintained by [email protected].
mail/p5-Net-SMTP-ServerFreeBSD1.1_2mail/p5-Net-SMTP-Server 1.1_2: Native Perl SMTP Server. FreeBSD port maintained by [email protected].
mail/p5-Net-SMTP-TLSFreeBSD0.12_2mail/p5-Net-SMTP-TLS 0.12_2: SMTP client supporting TLS and AUTH. FreeBSD port maintained by [email protected].
mail/p5-Net-SMTP-TLS-ButMaintainedFreeBSD0.24_1mail/p5-Net-SMTP-TLS-ButMaintained 0.24_1: SMTP client supporting TLS and AUTH. FreeBSD port maintained by [email protected].
mail/p5-Net-SMTPSFreeBSD0.03_2mail/p5-Net-SMTPS 0.03_2: SSL/STARTTLS support for Net::SMTP. FreeBSD port maintained by [email protected].
mail/p5-Net-SMTP_authFreeBSD0.08_1mail/p5-Net-SMTP_auth 0.08_1: Simple Mail Transfer Protocol Client with AUTHentication. FreeBSD port maintained by [email protected].
mail/p5-Net-SenderBaseFreeBSD1.02_1mail/p5-Net-SenderBase 1.02_1: Query the SenderBase service. FreeBSD port maintained by [email protected].
mail/p5-Net-Server-MailFreeBSD0.26mail/p5-Net-Server-Mail 0.26: Implementation of SMTP, ESMTP, and LMTP protocols. FreeBSD port maintained by [email protected].
mail/p5-POE-Component-Client-POP3FreeBSD0.02_2mail/p5-POE-Component-Client-POP3 0.02_2: Implement a POP3 client POE component. FreeBSD port maintained by [email protected].
mail/p5-POE-Component-Client-SMTPFreeBSD0.22_1mail/p5-POE-Component-Client-SMTP 0.22_1: SMTP client POE component. FreeBSD port maintained by [email protected].
mail/p5-POE-Component-SMTPFreeBSD1.6_2mail/p5-POE-Component-SMTP 1.6_2: SMTP Protocol Implementation. FreeBSD port maintained by [email protected].
mail/p5-POE-Filter-Transparent-SMTPFreeBSD0.2_1mail/p5-POE-Filter-Transparent-SMTP 0.2_1: SMTP transparency POE filter. FreeBSD port maintained by [email protected].
mail/p5-Parse-MIMEFreeBSD1.006mail/p5-Parse-MIME 1.006: Perl extension to parse mime-types. FreeBSD port maintained by [email protected].
mail/p5-Parse-Syslog-MailFreeBSD0.17_1mail/p5-Parse-Syslog-Mail 0.17_1: Parse log messages generated by various MTAs. FreeBSD port maintained by [email protected].
mail/p5-Qmail-EnvelopeFreeBSD0.53_1mail/p5-Qmail-Envelope 0.53_1: Examine and modify qmail envelope strings. FreeBSD port maintained by [email protected].
mail/p5-SESFreeBSD1.01_2mail/p5-SES 1.01_2: Perl module of Amazon Simple Email Services. FreeBSD port maintained by [email protected].
mail/p5-Sendmail-AccessDBFreeBSD1.04mail/p5-Sendmail-AccessDB 1.04: Perl5 interface to the Sendmail access.db list. FreeBSD port maintained by [email protected].
mail/p5-Sendmail-MilterFreeBSD0.18_2mail/p5-Sendmail-Milter 0.18_2: Module to write mail filters in Perl using sendmail's mail filter API. FreeBSD port maintained by [email protected].
mail/p5-Sendmail-PMilterFreeBSD1.27mail/p5-Sendmail-PMilter 1.27: Perl bindings for Sendmail/Postfix milter interface. FreeBSD port maintained by [email protected].
mail/p5-SisimaiFreeBSD5.7.2mail/p5-Sisimai 5.7.2: Mail Analyzing Interface for bounce mails. FreeBSD port maintained by [email protected].
mail/p5-Test-EmailFreeBSD0.07_2mail/p5-Test-Email 0.07_2: Test Email Contents. FreeBSD port maintained by [email protected].
mail/p5-URI-imapFreeBSD1.01_1mail/p5-URI-imap 1.01_1: Perl module for IMAP URI support. FreeBSD port maintained by [email protected].
mail/p5-URI-imapsFreeBSD1.04mail/p5-URI-imaps 1.04: Support IMAPS URI. FreeBSD port maintained by [email protected].
mail/p5-WWW-GMailFreeBSD0.07_1mail/p5-WWW-GMail 0.07_1: Module that simplifies access to Gmail. FreeBSD port maintained by [email protected].
mail/p5-WWW-HotmailFreeBSD0.10_1mail/p5-WWW-Hotmail 0.10_1: Module that simplifies access to Hotmail. FreeBSD port maintained by [email protected].
mail/p5-qpsmtpdFreeBSD0.93_3mail/p5-qpsmtpd 0.93_3: Flexible SMTP daemon written in Perl and featuring a plugin API. FreeBSD port maintained by [email protected].
mail/panda-cclientFreeBSD20130621_3mail/panda-cclient 20130621_3: Mark Crispin's C-client mail access routines forked from UW. FreeBSD port maintained by [email protected].
mail/panda-imapFreeBSD20130621_4mail/panda-imap 20130621_4: IMAP4rev1/POP2/POP3 mail servers forked from imap-uw. FreeBSD port maintained by [email protected].
mail/pantomimeFreeBSD1.4.0_2mail/pantomime 1.4.0_2: Mail/MIME handling library for GNUstep. FreeBSD port maintained by [email protected].
mail/pathaliasFreeBSD9.16_1mail/pathalias 9.16_1: Mail routing tools. FreeBSD port maintained by [email protected].
mail/pear-Contact_Vcard_BuildFreeBSD1.1.2mail/pear-Contact_Vcard_Build 1.1.2: PEAR class to build (create) and fetch vCard 2.1 and 3.0 text blocks. FreeBSD port maintained by [email protected].
mail/pear-Contact_Vcard_ParseFreeBSD1.32.0mail/pear-Contact_Vcard_Parse 1.32.0: PEAR class to parse vCard 2.1 and 3.0 files. FreeBSD port maintained by [email protected].
mail/pear-Horde_Imap_ClientFreeBSD2.29.18mail/pear-Horde_Imap_Client 2.29.18: Horde IMAP abstraction interface. FreeBSD port maintained by [email protected].
mail/pear-Horde_Kolab_StorageFreeBSD2.2.4mail/pear-Horde_Kolab_Storage 2.2.4: Horde library for handling Kolab data stored on an IMAP server. FreeBSD port maintained by [email protected].
mail/pear-Horde_ListHeadersFreeBSD1.2.5mail/pear-Horde_ListHeaders 1.2.5: Horde List Headers Parsing Library. FreeBSD port maintained by [email protected].
mail/pear-Horde_MailFreeBSD2.6.6mail/pear-Horde_Mail 2.6.6: Horde Mail Library. FreeBSD port maintained by [email protected].
mail/pear-Horde_Mail_AutoconfigFreeBSD1.0.3_1mail/pear-Horde_Mail_Autoconfig 1.0.3_1: Horde Mail Autoconfiguration. FreeBSD port maintained by [email protected].
mail/pear-Horde_MapiFreeBSD1.0.10mail/pear-Horde_Mapi 1.0.10: Horde MAPI utility library. FreeBSD port maintained by [email protected].
mail/pear-Horde_MimeFreeBSD2.11.2mail/pear-Horde_Mime 2.11.2: Horde MIME Library. FreeBSD port maintained by [email protected].
mail/pear-Horde_Mime_ViewerFreeBSD2.2.4mail/pear-Horde_Mime_Viewer 2.2.4: Horde MIME Viewer Library. FreeBSD port maintained by [email protected].
mail/pear-Horde_SmtpFreeBSD1.9.6mail/pear-Horde_Smtp 1.9.6: Horde SMTP Client. FreeBSD port maintained by [email protected].
mail/pear-MIME_TypeFreeBSD1.4.1mail/pear-MIME_Type 1.4.1: PEAR class for dealing with MIME types. FreeBSD port maintained by [email protected].
mail/pear-MailFreeBSD2.0.0,1mail/pear-Mail 2.0.0,1: PEAR class that provides multiple interfaces for sending emails. FreeBSD port maintained by [email protected].
mail/pear-Mail_MboxFreeBSD0.6.3mail/pear-Mail_Mbox 0.6.3: PEAR Read and modify Unix MBOXes. FreeBSD port maintained by [email protected].
mail/pear-Mail_MimeFreeBSD1.10.12,2mail/pear-Mail_Mime 1.10.12,2: PEAR classes to create and decode MIME messages. FreeBSD port maintained by [email protected].
mail/pear-Mail_QueueFreeBSD1.2.7_1mail/pear-Mail_Queue 1.2.7_1: PEAR class for put mails in queue and send them later in background. FreeBSD port maintained by [email protected].
mail/pear-Mail_mimeDecodeFreeBSD1.5.6_1mail/pear-Mail_mimeDecode 1.5.6_1: Provides a class to decode mime messages. FreeBSD port maintained by [email protected].
mail/pear-Net_CyrusFreeBSD0.3.2mail/pear-Net_Cyrus 0.3.2: PEAR class to administer Cyrus IMAP servers. FreeBSD port maintained by [email protected].
mail/pear-Net_IMAPFreeBSD1.1.4mail/pear-Net_IMAP 1.1.4: PEAR class that provides an implementation of the IMAP protocol. FreeBSD port maintained by [email protected].
mail/pear-Net_LMTPFreeBSD1.0.2mail/pear-Net_LMTP 1.0.2: PEAR implementation of the RFC2033 LMTP protocol. FreeBSD port maintained by [email protected].
mail/pecl-imapFreeBSD1.0.3mail/pecl-imap 1.0.3: PHP extension to operate with the IMAP protocol. FreeBSD port maintained by [email protected].
mail/pecl-mailparseFreeBSD3.2.0mail/pecl-mailparse 3.2.0: PECL extension to create and decode MIME messages. FreeBSD port maintained by [email protected].
mail/perditionFreeBSD2.2_2mail/perdition 2.2_2: POP3 & IMAP4 proxy that can map users to multiple backend servers. FreeBSD port maintained by [email protected].
mail/pflogsummFreeBSD1.3.0,1mail/pflogsumm 1.3.0,1: Postfix Log Entry Summarizer. FreeBSD port maintained by [email protected].
mail/pfqueueFreeBSD0.5.6_2mail/pfqueue 0.5.6_2: Console-based tool for handling Postfix 1, Postfix 2, and Exim queues. FreeBSD port maintained by [email protected].
mail/php80-mailparseFreeBSD3.2.0mail/php80-mailparse 3.2.0: PECL extension to create and decode MIME messages (php80). FreeBSD port maintained by [email protected].
mail/php82-imapFreeBSD8.2.35_2mail/php82-imap 8.2.35_2: The imap shared extension for php. FreeBSD port maintained by [email protected].
mail/php83-imapFreeBSD8.3.36_2mail/php83-imap 8.3.36_2: The imap shared extension for php. FreeBSD port maintained by [email protected].
mail/phplistFreeBSD3.7.0mail/phplist 3.7.0: Full-featured open-source newsletter manager. FreeBSD port maintained by [email protected].
mail/phpmailerFreeBSD5.2.28_1mail/phpmailer 5.2.28_1: Full Featured Email Transfer Class for PHP. FreeBSD port maintained by [email protected].
mail/phpmailer6FreeBSD6.12.0mail/phpmailer6 6.12.0: Full Featured Email Transfer Class for PHP. FreeBSD port maintained by [email protected].
mail/phpmailer7FreeBSD7.1.1mail/phpmailer7 7.1.1: Full Featured Email Transfer Class for PHP. FreeBSD port maintained by [email protected].
mail/pine-pgp-filtersFreeBSD1.8_2mail/pine-pgp-filters 1.8_2: Simple sh-based filters to use GnuPG with Alpine. FreeBSD port maintained by [email protected].
mail/pizauthFreeBSD1.1.1mail/pizauth 1.1.1: Command-line OAuth2 authentication daemon. FreeBSD port maintained by [email protected].
mail/pm-libFreeBSD20091202_1mail/pm-lib 20091202_1: Collection of procmail plug-in modules. FreeBSD port maintained by [email protected].
mail/policyd2FreeBSD2.0.14_4mail/policyd2 2.0.14_4: Policyd v2 is a multi-platform policy server for popular MTAs. FreeBSD port maintained by [email protected].
mail/popa3dFreeBSD1.0.3_1mail/popa3d 1.0.3_1: Secure, performance, tiny POP3 daemon. FreeBSD port maintained by [email protected].
mail/popa3d-before-sendmailFreeBSD1.0.3_1mail/popa3d-before-sendmail 1.0.3_1: Secure, performance, tiny POP3 daemon. FreeBSD port maintained by [email protected].
mail/popcheckFreeBSD1.3_1mail/popcheck 1.3_1: Preview and delete messages in POP3 mailbox. FreeBSD port maintained by [email protected].
mail/popfileFreeBSD1.1.3_1mail/popfile 1.1.3_1: Automatic mail classification tool, acts as a POP3 proxy. FreeBSD port maintained by [email protected].
mail/poppwdFreeBSD2.0_1mail/poppwd 2.0_1: Implementation of the Eudora password changing protocol. FreeBSD port maintained by [email protected].
mail/popularFreeBSD1.5.5_9mail/popular 1.5.5_9: Suite of programs for setting up large POP3 server systems. FreeBSD port maintained by [email protected].
mail/postfingerFreeBSD1.30mail/postfinger 1.30: Postfix Configuration Summary Reporter. FreeBSD port maintained by [email protected].