| mail/imapproxy | OpenBSD | 1.2.8pre2022.05 | mail/imapproxy 1.2.8pre2022.05: connection-caching IMAP proxy for webmail clients etc.. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/imapsync | OpenBSD | 1.945p0 | mail/imapsync 1.945p0: IMAP synchronization tool. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/isync | OpenBSD | 1.5.1p0 | mail/isync 1.5.1p0: synchronize IMAP4 and maildir mailboxes. OpenBSD port maintained by Klemens Nanni <[email protected]>. |
| mail/kopano/core | OpenBSD | 11.0.2p17v0 | mail/kopano/core 11.0.2p17v0: MS Exchange groupware suite replacement. OpenBSD port maintained by Robert Nagy <[email protected]>. |
| mail/kopano/webapp | OpenBSD | 6.0.0.57p1 | mail/kopano/webapp 6.0.0.57p1: next generation web interface for Kopano. OpenBSD port maintained by Robert Nagy <[email protected]>. |
| mail/ldapvacation | OpenBSD | 1.1.3p6 | mail/ldapvacation 1.1.3p6: return 'I am not here' indication stored in a LDAP tree. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/libetpan | OpenBSD | 1.9.4p1 | mail/libetpan 1.9.4p1: mail purpose library. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/libspf2 | OpenBSD | 1.2.11pre20231001 | mail/libspf2 1.2.11pre20231001: SPF library. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/libsrs2 | OpenBSD | 1.0.18 | mail/libsrs2 1.0.18: SRS library. OpenBSD port maintained by Joerg Jung <[email protected]>. |
| mail/maildrop | OpenBSD | 3.1.8p1 | mail/maildrop 3.1.8p1: mail delivery agent with filtering abilities. OpenBSD port maintained by Giovanni Bechis <[email protected]>. |
| mail/mailest | OpenBSD | 0.9.25 | mail/mailest 0.9.25: search backend for Mew with Hyper Estrairer. OpenBSD port maintained by YASUOKA Masahiko <[email protected]>. |
| mail/mailgraph | OpenBSD | 1.14p2 | mail/mailgraph 1.14p2: RRDtool frontend for Postfix statistics. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mailman | OpenBSD | 2.1.39p1 | mail/mailman 2.1.39p1: mailing list manager with web interface. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mailparser | OpenBSD | 4.8.0 | mail/mailparser 4.8.0: transform raw emails into Python objects. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mailscanner | OpenBSD | 4.85.2.1p2 | mail/mailscanner 4.85.2.1p2: virus/spam scanning framework. OpenBSD port maintained by Brad Smith <[email protected]>. |
| mail/mairix | OpenBSD | 0.25pre20220920 | mail/mairix 0.25pre20220920: program for indexing & searching email. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/majordomo | OpenBSD | 1.94.5p7 | mail/majordomo 1.94.5p7: mailing list manager. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mblaze | OpenBSD | 1.4 | mail/mblaze 1.4: set of Maildir utilities. OpenBSD port maintained by James Cook <[email protected]>, Omar Polo <[email protected]>. |
| mail/mboxgrep | OpenBSD | 0.7.13 | mail/mboxgrep 0.7.13: scan mailboxes for messages matching a regular expression. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mdsort | OpenBSD | 11.6.2 | mail/mdsort 11.6.2: maildir sort. OpenBSD port maintained by Anton Lindqvist <[email protected]>. |
| mail/meli | OpenBSD | 0.8.13 | mail/meli 0.8.13: terminal mail client. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/metamail | OpenBSD | 2.7p6 | mail/metamail 2.7p6: MIME implementation. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mew | OpenBSD | 6.11p0 | mail/mew 6.11p0: emacs-based mail client. OpenBSD port maintained by YASUOKA Masahiko <[email protected]>. |
| mail/milter-checkrcpt | OpenBSD | 0.3p4 | mail/milter-checkrcpt 0.3p4: sendmail milter plugin for recipient checking. OpenBSD port maintained by Okan Demirmen <[email protected]>. |
| mail/milter-regex | OpenBSD | 2.7 | mail/milter-regex 2.7: sendmail milter plugin for regular expression filtering. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/milter-spamd | OpenBSD | 0.9 | mail/milter-spamd 0.9: sendmail milter plugin for SpamAssassin spamd. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mimedefang | OpenBSD | 3.7.1 | mail/mimedefang 3.7.1: mailfilter to identify and mark spam. OpenBSD port maintained by Giovanni Bechis <[email protected]>. |
| mail/mimetic | OpenBSD | 0.9.8p3 | mail/mimetic 0.9.8p3: C++ MIME library. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mini_sendmail | OpenBSD | 1.3.9 | mail/mini_sendmail 1.3.9: accept email on behalf of real sendmail. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mlmmj | OpenBSD | 2.2.2 | mail/mlmmj 2.2.2: mailing list manager. OpenBSD port maintained by Johannes Thyssen Tishman <[email protected]>. |
| mail/movemail | OpenBSD | 1.0p2 | mail/movemail 1.0p2: move your mail box to another location. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mozilla-thunderbird | OpenBSD | 153.5.1 | mail/mozilla-thunderbird 153.5.1: Mozilla e-mail, calendar, rss and usenet client. OpenBSD port maintained by Landry Breuil <[email protected]>. |
| mail/msmtp | OpenBSD | 1.8.34 | mail/msmtp 1.8.34: SMTP plugin for MUAs. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/mu | OpenBSD | 1.12.7 | mail/mu 1.12.7: maildir indexer and searcher with emacs frontend. OpenBSD port maintained by Stefan Hagen <sh+[email protected]>. |
| mail/mutt | OpenBSD | 2.4.3v3 | mail/mutt 2.4.3v3: tty-based e-mail client. OpenBSD port maintained by Stuart Henderson <[email protected]>. |
| mail/mutt-wizard | OpenBSD | 3.3.1p0v0 | mail/mutt-wizard 3.3.1p0v0: neomutt and isync configuration with good defaults. OpenBSD port maintained by Aisha Tammy <[email protected]>. |
| mail/neomutt | OpenBSD | 20260616v0 | mail/neomutt 20260616v0: tty-based e-mail client, forked from Mutt. OpenBSD port maintained by Stuart Henderson <[email protected]>. |
| mail/nmh | OpenBSD | 1.8 | mail/nmh 1.8: new MH mail handling program. OpenBSD port maintained by Pascal Stumpf <[email protected]>. |
| mail/nmzmail | OpenBSD | 1.1p4 | mail/nmzmail 1.1p4: fast maildir search engine. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/notmuch | OpenBSD | 0.40p1 | mail/notmuch 0.40p1: mail indexer, tagger and threader. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/offlineimap | OpenBSD | 8.0.3 | mail/offlineimap 8.0.3: powerful IMAP/Maildir synchronization and reader support. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/opendkim | OpenBSD | 2.10.3p4 | mail/opendkim 2.10.3p4: library and milter for DKIM (Domain Keys Identified Mail). OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/opendmarc | OpenBSD | 1.4.2p0 | mail/opendmarc 1.4.2p0: library and milter for DMARC. OpenBSD port maintained by Renaud Allard <[email protected]>. |
| mail/opensmtpd-filters/admdscrub | OpenBSD | 0.2 | mail/opensmtpd-filters/admdscrub 0.2: Administrative Management Domain scrubber for OpenSMTPD. OpenBSD port maintained by Martijn van Duren <[email protected]>. |
| mail/opensmtpd-filters/dkimsign | OpenBSD | 0.6p0 | mail/opensmtpd-filters/dkimsign 0.6p0: dkim signer integration to the OpenSMTPD daemon. OpenBSD port maintained by Martijn van Duren <[email protected]>. |
| mail/opensmtpd-filters/dnsbl | OpenBSD | 0.4 | mail/opensmtpd-filters/dnsbl 0.4: dnsbl integration to the OpenSMTPD daemon. OpenBSD port maintained by Martijn van Duren <[email protected]>. |
| mail/opensmtpd-filters/libopensmtpd | OpenBSD | 1.0 | mail/opensmtpd-filters/libopensmtpd 1.0: library for writing opensmtpd filters. OpenBSD port maintained by Martijn van Duren <[email protected]>. |
| mail/opensmtpd-filters/mimedefang | OpenBSD | 0.2 | mail/opensmtpd-filters/mimedefang 0.2: MIMEDefang integration to the OpenSMTPD daemon. OpenBSD port maintained by Giovanni Bechis <[email protected]>. |
| mail/opensmtpd-filters/rspamd | OpenBSD | 0.1.8p0 | mail/opensmtpd-filters/rspamd 0.1.8p0: rspamd integration to the OpenSMTPD daemon. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/opensmtpd-filters/senderscore | OpenBSD | 0.1.2 | mail/opensmtpd-filters/senderscore 0.1.2: SenderScore integration to the OpenSMTPD daemon. OpenBSD port maintained by Gilles Chehade <[email protected]>. |
| mail/opensmtpd-filters/spamassassin | OpenBSD | 0.8 | mail/opensmtpd-filters/spamassassin 0.8: Apache SpamAssassin integration to the OpenSMTPD daemon. OpenBSD port maintained by Giovanni Bechis <[email protected]>, Joerg Jung <[email protected]>. |
| mail/opensmtpd-filters/spfgreylist | OpenBSD | 1.0.0p0 | mail/opensmtpd-filters/spfgreylist 1.0.0p0: SPF-aware greylisting filter for the OpenSMTPD daemon. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/opensmtpd-tables/ldap | OpenBSD | 1.0 | mail/opensmtpd-tables/ldap 1.0: LDAP table for OpenSMTPD. OpenBSD port maintained by Omar Polo <[email protected]>. |
| mail/opensmtpd-tables/mysql | OpenBSD | 1.2.1 | mail/opensmtpd-tables/mysql 1.2.1: MySQL table for OpenSMTPD. OpenBSD port maintained by Omar Polo <[email protected]>. |
| mail/opensmtpd-tables/passwd | OpenBSD | 1.0.2p0 | mail/opensmtpd-tables/passwd 1.0.2p0: passwd(5) table for OpenSMTPD. OpenBSD port maintained by Omar Polo <[email protected]>. |
| mail/opensmtpd-tables/postgres | OpenBSD | 1.1.1 | mail/opensmtpd-tables/postgres 1.1.1: PostgreSQL table for OpenSMTPD. OpenBSD port maintained by Omar Polo <[email protected]>. |
| mail/opensmtpd-tables/redis | OpenBSD | 1.0.1 | mail/opensmtpd-tables/redis 1.0.1: Redis table for OpenSMTPD. OpenBSD port maintained by Omar Polo <[email protected]>. |
| mail/opensmtpd-tables/socketmap | OpenBSD | 1.1.1 | mail/opensmtpd-tables/socketmap 1.1.1: socketmap table for OpenSMTPD. OpenBSD port maintained by Omar Polo <[email protected]>. |
| mail/opensmtpd-tables/sqlite | OpenBSD | 1.0.1 | mail/opensmtpd-tables/sqlite 1.0.1: SQLite3 table for OpenSMTPD. OpenBSD port maintained by Omar Polo <[email protected]>. |
| mail/osbf-lua | OpenBSD | 2.0.4p6 | mail/osbf-lua 2.0.4p6: lua text classification module and anti-spam solution. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Catalyst-Plugin-Email | OpenBSD | 0.09p0 | mail/p5-Catalyst-Plugin-Email 0.09p0: send emails with Catalyst. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Catalyst-View-Email | OpenBSD | 0.36 | mail/p5-Catalyst-View-Email 0.36: send Email from Catalyst. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Abstract | OpenBSD | 3.010 | mail/p5-Email-Abstract 3.010: unified interface to mail representations. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Address | OpenBSD | 1.913 | mail/p5-Email-Address 1.913: RFC 2822 address parsing and creation. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Address-List | OpenBSD | 0.06p0 | mail/p5-Email-Address-List 0.06p0: RFC close address list parsing. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Address-XS | OpenBSD | 1.05 | mail/p5-Email-Address-XS 1.05: parse and format RFC 5322 email addresses and groups. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Date | OpenBSD | 1.104p1 | mail/p5-Email-Date 1.104p1: find and format date headers. OpenBSD port maintained by Benoit Lecocq <[email protected]>. |
| mail/p5-Email-Date-Format | OpenBSD | 1.008 | mail/p5-Email-Date-Format 1.008: produce RFC 2822 date strings. OpenBSD port maintained by Benoit Lecocq <[email protected]>. |
| mail/p5-Email-Filter | OpenBSD | 1.034p0 | mail/p5-Email-Filter 1.034p0: library for creating easy email filters. OpenBSD port maintained by Armin Wolfermann <[email protected]>. |
| mail/p5-Email-Filter-Rules | OpenBSD | 1.2p0 | mail/p5-Email-Filter-Rules 1.2p0: simple rules for routing mail with Email::Filter. OpenBSD port maintained by Andrew Hewus Fresh <[email protected]>. |
| mail/p5-Email-Folder | OpenBSD | 0.860p1 | mail/p5-Email-Folder 0.860p1: read an email folder as Email::Simple objects. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-FolderType | OpenBSD | 0.814p1 | mail/p5-Email-FolderType 0.814p1: determine email folder type. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-LocalDelivery | OpenBSD | 1.201 | mail/p5-Email-LocalDelivery 1.201: deliver a piece of mail locally. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-MIME | OpenBSD | 1.954v0 | mail/p5-Email-MIME 1.954v0: easy MIME message handling. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-MIME-Attachment-Stripper | OpenBSD | 1.317p0 | mail/p5-Email-MIME-Attachment-Stripper 1.317p0: strip the attachments from an e-mail. OpenBSD port maintained by Benoit Lecocq <[email protected]>. |
| mail/p5-Email-MIME-ContentType | OpenBSD | 1.028 | mail/p5-Email-MIME-ContentType 1.028: parse MIME Content-Type or Content-Disposition headers. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-MIME-Encodings | OpenBSD | 1.317 | mail/p5-Email-MIME-Encodings 1.317: unified interface to MIME encoding and decoding. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-MessageID | OpenBSD | 1.408 | mail/p5-Email-MessageID 1.408: generate world unique message-ids. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Received | OpenBSD | 1.00p1 | mail/p5-Email-Received 1.00p1: parse an email Received: header. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Reply | OpenBSD | 1.204p0 | mail/p5-Email-Reply 1.204p0: module to generate replies to e-mail messages.. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Send | OpenBSD | 2.202 | mail/p5-Email-Send 2.202: simply sending email. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Sender | OpenBSD | 2.601 | mail/p5-Email-Sender 2.601: library for sending email. OpenBSD port maintained by Andrew Hewus Fresh <[email protected]>. |
| mail/p5-Email-Simple | OpenBSD | 2.218 | mail/p5-Email-Simple 2.218: simple parsing of RFC2822 message format and headers. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Valid | OpenBSD | 1.204 | mail/p5-Email-Valid 1.204: check validity of Internet email addresses. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Email-Valid-Loose | OpenBSD | 0.05p1 | mail/p5-Email-Valid-Loose 0.05p1: allows non RFC822 addresses common in japan. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-FuzzyOcr | OpenBSD | 3.6.0.146p3 | mail/p5-FuzzyOcr 3.6.0.146p3: detect image spam with SpamAssassin. OpenBSD port maintained by Giovanni Bechis <[email protected]>. |
| mail/p5-GMail-IMAPD | OpenBSD | 0.94p3 | mail/p5-GMail-IMAPD 0.94p3: imap4 gateway to Google webmail service. OpenBSD port maintained by Gleydson Soares <[email protected]>. |
| mail/p5-Log-Procmail | OpenBSD | 0.14 | mail/p5-Log-Procmail 0.14: perl module for reading procmail logs. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-MIME-Base32 | OpenBSD | 1.303p0 | mail/p5-MIME-Base32 1.303p0: Base32 encoder/decoder. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-MIME-Charset | OpenBSD | 1.013.1p0 | mail/p5-MIME-Charset 1.013.1p0: charset Informations for MIME. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-MIME-EncWords | OpenBSD | 1.015.0 | mail/p5-MIME-EncWords 1.015.0: perl module to deal with RFC 2047 encoded words. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-MIME-Lite | OpenBSD | 3.033 | mail/p5-MIME-Lite 3.033: low-calorie MIME generator. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-MIME-Lite-HTML | OpenBSD | 1.24p0 | mail/p5-MIME-Lite-HTML 1.24p0: transform a HTML page in a MIME-Lite mail. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-MIME-Types | OpenBSD | 2.30 | mail/p5-MIME-Types 2.30: perl module to manage MIME types. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-MIME-tools | OpenBSD | 5.519 | mail/p5-MIME-tools 5.519: modules for parsing (and creating) MIME entities. OpenBSD port maintained by Giovanni Bechis <[email protected]>. |
| mail/p5-Mail-Alias | OpenBSD | 1.15 | mail/p5-Mail-Alias 1.15: manipulates e-mail alias files of various formats. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Mail-Audit | OpenBSD | 2.228p0 | mail/p5-Mail-Audit 2.228p0: library for creating easy mail filters. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Mail-AuthenticationResults | OpenBSD | 2.20260216 | mail/p5-Mail-AuthenticationResults 2.20260216: object oriented Authentication-Results headers. OpenBSD port maintained by Wen Heping <[email protected]>. |
| mail/p5-Mail-Box | OpenBSD | 2.118p0 | mail/p5-Mail-Box 2.118p0: perl module to manage mail folders. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |
| mail/p5-Mail-DKIM | OpenBSD | 1.20240923 | mail/p5-Mail-DKIM 1.20240923: DKIM and DomainKeys message-signing implementation. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>. |