BSD Ports

mail/py-authres 1.2.0_1 DragonFly

Python module for RFC 5451 Authentication-Results headers

System
DragonFly
Repository
DPorts
Maintainer
[email protected] (as in FreeBSD)
License
APACHE20
Categories
mail, python
Package size
33.3 KiB, 242.6 KiB installed

Description

This is python module for RFC 5451 Authentication-Results Headers generation and parsing. It also supports Authentication Results extensions:

RFC 5617 DKIM/ADSP RFC 6008 DKIM signature identification (header.b) RFC 6212 Vouch By Reference (VBR) draft-kucherawy-dmarc-base-00 DMARC

In the other systems

SystemPortVersion
DragonFlymail/py-authres1.2.0_1
FreeBSDmail/py-authres1.2.0_1
OpenBSDmail/py-authres1.2.0p2
NetBSDmail/py-authres1.2.0nb2
MidnightBSDmail/py-authres1.2.0_1
HardenedBSDmail/py-authres1.2.0_1
GhostBSDmail/py-authres1.2.0_1

Install

Binary package:

pkg install py311-authres

From DPorts:

cd /usr/dports/mail/py-authres && make install clean

Dependencies

Run dependencies 1