BSD Ports

mail/py-authres 1.2.0p2 OpenBSD

module for RFC 5451 Authentication-Results Headers

System
OpenBSD
Repository
OpenBSD ports
Maintainer
The OpenBSD ports mailing-list <[email protected]>
Categories
mail, lang/python

Description

RFC 5451 Authentication-Results Headers generation and parsing for Python.

It also supports Authentication Results extensions: RFC 5617 DKIM/ADSP RFC 6008 DKIM signature identification (header.b) RFC 6212 Vouch By Reference (VBR)

In the other systems

SystemPortVersion
OpenBSDmail/py-authres1.2.0p2
FreeBSDmail/py-authres1.2.0_1
NetBSDmail/py-authres1.2.0nb2
DragonFlymail/py-authres1.2.0_1
MidnightBSDmail/py-authres1.2.0_1
HardenedBSDmail/py-authres1.2.0_1
GhostBSDmail/py-authres1.2.0_1

Install

Binary package:

pkg_add py3-authres

From the ports tree:

cd /usr/ports/mail/py-authres && make install

Dependencies

Build dependencies 5
Run dependencies 1