BSD Ports

mail/py-authres 1.2.0_1 MidnightBSD

Python module for RFC 5451 Authentication-Results headers

System
MidnightBSD
Repository
mports
Maintainer
[email protected]
License
Apache-2.0
Categories
mail, python

Description

This is python module for RFC 5451 Authentication-Results Headers generation and parsing. It also supports Authentication Results extensions:

RFC 5617 DKIM/ADSP RFC 6008 DKIM signature identification (header.b) RFC 6212 Vouch By Reference (VBR) draft-kucherawy-dmarc-base-00 DMARC

In the other systems

SystemPortVersion
MidnightBSDmail/py-authres1.2.0_1
FreeBSDmail/py-authres1.2.0_1
OpenBSDmail/py-authres1.2.0p2
NetBSDmail/py-authres1.2.0nb2
DragonFlymail/py-authres1.2.0_1
HardenedBSDmail/py-authres1.2.0_1
GhostBSDmail/py-authres1.2.0_1

Install

Binary package:

mport install ${PYTHON_PKGNAMEPREFIX}authres

From mports:

cd /usr/mports/mail/py-authres && make install clean

To depend on this port in another port's Makefile:

RUN_DEPENDS=	${PYTHON_PKGNAMEPREFIX}authres>0:mail/py-authres

Dependencies

Configuration

Options name: mail_authres

OptionDefaultDescription
DOCSoff
USES
python
Service scripts
none

Files

distinfo 1
FileSizeSHA256
authres-1.2.0.tar.gz2322693d1b995ad7ce21e62db649f361048125dd6022563a0ae8a23909465f1fd25b7
Master sites 1
  • PYPI