BSD Ports

mail 171 MidnightBSD ports

Mail software

PortVersionRepositoryComment
converters/libb642.0.0.15mportsLibrary for fast Base64 encoding and decoding
converters/mpack1.6_3mportsExternal MIME packer/unpacker
converters/ytnef2.1.2,1mportsUnpack data in MS Outlook TNEF format
devel/courier-unicode2.6.0mportsCourier implementation of Unicode Standard related algorithms
german/unix-connect0.95_3mportsMail and news gateway for Zconnect
japanese/mh6.8.4.j3.05_8mportsRand MH mail handling system + Japanese patches
japanese/mime_pls2.02_2mportsPerl Library for MIME encode/decode
japanese/rubygem-mail-iso-2022-jp2.1.0_1mportsProvides 'mail' gem with iso-2022-jp conversion capability
java/javamail1.6.2mportsReference Implementation of JSR 919
mail/abook0.6.2mportsAddressbook program with mutt mail client support
mail/adcomplain3.52mportsComplain about inappropriate commercial use (f.e. SPAM) of usenet/e-mail
mail/addresses0.5.0mportsVersatile addressbook for GNUstep
mail/addresses-goodies0.5.0mportsGoodies for addressbook for GNUstep
mail/alpine2.26mportsMail and news client descended from Pine
mail/antivirus-milter3.30_1mportsSendmail milter wich uses McAfee Virus Scan or clamav
mail/balsa2.6.5_6mportsMail reader for the GNOME desktop
mail/batv-milter0.5.0_1mportsMilter for BATV (Bounce Address Tag Validation)
mail/bogofilter-bdb1.3.0.r1mportsFast, teachable, learning spam detector
mail/bsfilter1.0.20mportsBayesian spam filter written in Ruby
mail/chk4mail2.27mportsUtility to quickly check multiple folders for new email
mail/courier1.5.1mportsCourier SMTP IMAP POP3 HTTP mail server suite
mail/courier-imap6.0.6,2mportsIMAP (and POP3) server that provides access to Maildir mailboxes
mail/couriergraph20060202_6mportsRRDtool frontend for Courier statistics
mail/dcc-dccd2.3.169mportsDistributed Checksum Clearinghouse bulk email detector
mail/dkfilter0.11_1mportsDomainkeys filter for Postfix
mail/dovecot2.3.21.1_2mportsSecure, fast and powerful IMAP and POP3 server
mail/dovecot-pigeonhole0.5.21.1_1mportsSieve plugin for the Dovecot 'deliver' LDA and LMTP
mail/dovecot242.4.5_1mportsSecure, fast and powerful IMAP and POP3 server
mail/evolution3.61.3mportsIntegrated mail, calendar and address book distributed suite
mail/evolution-ews3.56.2_4mportsEvolution Microsoft Exchange plugin through Exchange Web Services
mail/faces1.7.7_2mportsVisual mail, user, and print face server
mail/fetchmail6.6.6mportsBatch mail retrieval utility for IMAP/POP3/ETRN/ODMR
mail/geary46.0_2mportsMail client for GNOME
mail/gmime262.6.23_2mportsLibrary (written in C) for parsing and creating messages using MIME
mail/gmime303.2.15_1mportsLibrary (written in C) for parsing and creating messages using MIME
mail/gnumail1.4.0_1mportsGNUstep mail client
mail/hashcash1.22_2mportsAnti-spam / denial of service counter-measure tool
mail/libesmtp1.1.0,1mportsLibrary for posting electronic mail
mail/libetpan1.10.1mportsMail framework for C language
mail/libmilter8.18.2mportsLibrary providing Sendmail Mail Filter API
mail/libspf21.2.11_2mportsSender Policy Framework 2 C Implementation
mail/libtlsrpt0.5.0_1mportsLow-level C Library to implement TLSRPT into a MTA
mail/mailman2.1.39_1mportsMailing list manager with user-friendly web front-end
mail/mailman33.3.10_2mportsGNU Mailing List Management System, Core
mail/mailutils3.21mportsUtilities, daemons, and filters for processing e-mail
mail/mb2md3.20mportsConverts mbox mailboxes to Maildir
mail/metamail2.7_3mportsImplementation of MIME, the Multipurpose Internet Mail Extensions
mail/milter-greylist4.6.4mportsEasy-to-use greylist milter for sendmail and postfix
mail/mime-construct1.11_2mportsConstruct and optionally send MIME messages from command line
mail/mlmmj2.1.0mportsSimple and slim mailing list manager
mail/mlmmj-archive-mid0.3mportsCGI helping mapping a message id to an archived mail
mail/mlmmj-archiver0.7.1mportsSimple mailing archiver designed for mlmmj
mail/mlmmj-webview0.1.0mportsTiny web frontend for mlmmj
mail/msmtp1.8.34mportsSMTP plugin for MUAs
mail/mutt2.4.1mportsSmall but powerful text based program for read/writing e-mail
mail/nmh1.8mportsCleaned up MH mailer suite
mail/opendkim2.10.3_1mportsDKIM library and milter implementation
mail/p5-Email-Abstract3.010mportsUnified interface to mail representations
mail/p5-Email-Address1.913mportsRFC 2822 Address Parsing and Creation
mail/p5-Email-Address-XS1.05mportsParse and format RFC 2822 email addresses and groups
mail/p5-Email-Date-Format1.008mportsProduce RFC 2822 date strings
mail/p5-Email-MIME1.954mportsEasy MIME message parsing
mail/p5-Email-MIME-ContentType1.028mportsParse a MIME Content-Type Header
mail/p5-Email-MIME-Encodings1.317mportsUnified interface to MIME encoding and decoding
mail/p5-Email-MIME-Modifier1.444mportsModify Email::MIME Objects Easily
mail/p5-Email-MessageID1.408mportsGenerate world unique message-ids
mail/p5-Email-Outlook-Message0.921mportsRead e-mail messages stored as .msg files
mail/p5-Email-Send2.202mportsPerl module for simple email sending
mail/p5-Email-Sender2.601mportsLibrary for sending email
mail/p5-Email-Simple2.218mportsSimple parsing of RFC2822 message format and headers
mail/p5-Email-Stuffer0.020mportsMore casual approach to creating and sending Email
mail/p5-MIME-Charset1.013.1mportsCharset Informations for MIME
mail/p5-MIME-EncWords1.015.0mportsDeal with RFC 2047 encoded words (improved)
mail/p5-MIME-Lite3.03.3_1mportsSimple interface for creating (not parsing!) MIME messages
mail/p5-MIME-Lite-HTML1.24mportsProvide routine to transform a HTML page into a MIME mail
mail/p5-MIME-Tools5.517,2mportsSet of perl5 modules for MIME
mail/p5-MIME-Types2.29mportsPerl extension for determining MIME types
mail/p5-Mail-AuthenticationResults2.20260216mportsObject Oriented Authentication-Results Headers
mail/p5-Mail-DKIM1.20240923mportsPerl5 module to process and/or create DKIM email
mail/p5-Mail-DMARC1.20260306mportsPerl5 module to process and/or create DKIM email
mail/p5-Mail-DomainKeys1.0_2mportsPerl implementation of DomainKeys
mail/p5-Mail-SPF3.20260331mportsObject-oriented implementation of Sender Policy Framework
mail/p5-Mail-Sendmail0.82mportsPerl module implementing a simple, platform-independent mailer
mail/p5-Mail-Tools2.22mportsPerl5 modules for dealing with Internet e-mail messages
mail/p5-Net-IMAP-Simple1.2212mportsPerl extension for simple IMAP account handling
mail/p5-Net-SMTP-SSL1.04mportsAn SMTP client supporting SSL
mail/p5-Net-SMTPS0.10mportsSSL/STARTTLS support for Net::SMTP
mail/panda-cclient20130621mportsMark Crispin's C-client mail access routines forked from UW
mail/pantomime1.4.0_1mportsMail/MIME handling library for GNUstep
mail/pear-Horde_Imap_Client2.29.18mportsHorde IMAP abstraction interface
mail/pear-Horde_ListHeaders1.2.5mportsHorde List Headers Parsing Library
mail/pear-Horde_Mail2.6.6mportsHorde Mail Library
mail/pear-Horde_Mail_Autoconfig1.0.3mportsHorde Mail Autoconfiguration
mail/pear-Horde_Mapi1.0.10mportsHorde MAPI utility library
mail/pear-Horde_Mime2.11.2mportsHorde MIME Library
mail/pear-Horde_Mime_Viewer2.2.4mportsHorde MIME Viewer Library
mail/pear-Horde_Smtp1.9.6mportsHorde SMTP Client
mail/pear-MIME_Type1.4.1mportsPEAR class for dealing with MIME types
mail/pecl-imap1.0.3mportsPHP extension to operate with the IMAP protocol
mail/phplist3.6.16mportsFull-featured open-source newsletter manager
mail/phpmailer5.2.28mportsFull Featured Email Transfer Class for PHP
mail/phpmailer66.12.0mportsFull Featured Email Transfer Class for PHP
mail/pine-pgp-filters1.8_2mportsSimple sh-based filters to use GnuPG with Alpine
mail/postfix3.11.7,1mportsSecure alternative to widely-used Sendmail
mail/procmail3.24mportsLocal mail delivery agent
mail/py-aiosmtpd1.4.6_1mportsAsyncio based SMTP server
mail/py-authheaders0.16.3_1mportsGenerate email authentication headers
mail/py-authres1.2.0_1mportsPython module for RFC 5451 Authentication-Results headers
mail/py-django-mailman31.3.15_1mportsDjango library to help interaction with Mailman
mail/py-dkimpy1.1.8mportsPython library for DKIM email signing and verification
mail/py-email-validator2.3.0mportsRobust email address syntax and deliverability validation library
mail/py-flufl.bounce4.0_1mportsAPI for detecting the original bouncing email addresses from a bounce message
mail/py-fuglu1.4.0_1mportsMail scanning daemon for Postfix written in Python
mail/py-mail-parser4.4.0mportsWrapper for email standard library
mail/py-mailmanclient3.3.5_1mportsPython bindings for Mailman REST API
mail/py-managesieve31.1_1mportsImplements an RFC-5804 Manage Sieve client
mail/py-milter1.0.5_1mportsPython interface to Sendmail milter API
mail/py-postfix-mta-sts-resolver1.5.1_1mportsTLS client policy for Postfix according to domain MTA-STS policy
mail/py-premailer3.1.1_1mportsTurns CSS blocks into style attributes
mail/py-pymailq0.9.0_2mportsPostfix queue control python tool
mail/py-pyspf2.0.14_1mportsSPF (Sender Policy Framework) implemented in Python
mail/py-pyzmail1.0.3_1mportsEasy mail library to parse, compose and send emails
mail/py-validate_email1.3_1mportsVerifies if an email address is valid and really exists
mail/pyzor1.0.0_2mportsCollaborative, networked system to detect and block spam
mail/razor-agents2.85_3mportsDistributed, collaborative, spam detection and filtering network
mail/roundcube1.7.5,1mportsFully skinnable XHTML/CSS webmail written in PHP
mail/roundcube-classic1.6.0mportsClassic skin/theme for Rouncube webmail
mail/roundcube-larry1.6.1mportsLarry skin/theme for Rouncube webmail
mail/roundcube-thunderbird_labels1.6.2mportsThunderbird Labels plugin for RoundCube webmail
mail/rspamd4.1.0mportsFast spam filtering system
mail/rubygem-actionmailbox-gitlab${RAILS_VERSION}mportsReceive and process incoming emails in Rails applications
mail/rubygem-actionmailer-gitlab${RAILS_VERSION}mportsCompose, deliver, and test emails on Rails
mail/rubygem-actionmailer44.2.11.3mportsEasy email delivery and testing for Ruby
mail/rubygem-email_reply_trimmer0.1.13mportsLibrary to trim replies from plain text email
mail/rubygem-email_validator2.2.4_1mportsEMail validator for rails
mail/rubygem-gitlab-mail_room1.1.0mportsProxy email (gmail) from IMAP to a delivery method
mail/rubygem-mail2.9.1,2mportsRuby email handler
mail/rubygem-mail-gitlab2.9.0mportsRuby email handler
mail/rubygem-mini_mime1.1.5mportsLightweight mime type lookup toy
mail/rubygem-net-imap0.5.15mportsRuby client api for Internet Message Access Protocol
mail/rubygem-net-pop0.1.2mportsRuby client library for POP3
mail/rubygem-net-smtp0.5.1mportsSimple Mail Transfer Protocol client library for Ruby
mail/rubygem-premailer1.29.0mportsImprove the rendering of HTML emails
mail/rubygem-premailer-rails-rails-gitlab1.12.0mportsCSS styled emails without the hassle
mail/rubygem-valid_email0.2.1_1mportsActiveModel Validation for email
mail/sendmail8.18.2_1mportsReliable, highly configurable mail transfer agent with utilities
mail/spamass-rules20190101mportsCustom rulesets for SpamAssassin
mail/spamassassin4.0.2mportsHighly efficient mail filter for identifying spam
mail/spamd4.9.1_3mportsTraps spammers with a very slow smtp-login and return 4xx error
mail/squirrelmail20250613mportsWebmail system which accesses mail over IMAP
mail/sympa6.2.76mportsElectronic mailing list manager
mail/textmail20070803_13mportsConverts e-mail attachments to plain-text
mail/thunderbird158.0.1mportsMozilla Thunderbird standalone mail and news client
mail/vrfy1.0_3mportsVerify mail address
mail/wpop3d1.2_3mportspop3 server for retrieval of remote mail on a UNIX system
mail/xbuffy3.3.3mportsReplacement for xbiff that handles multiple mail files
mail/xcite1.60_5mportsExciting Cite for any Mail/News reading modes on Emacs
mail/xfaces3.3mportsDisplay shaped icons for mail spool contents
mail/xfce4-mailwatch-plugin1.4.0mportsMail notification applet for the Xfce panel
mail/xmail1.6_3mportsX-based interface to the Berkeley mail program
mail/xmailbox2.5_1mportsMailbox checker with sound and animation for X Window System
mail/xmailwatcher1.6mportsMailbox checker which displays sender and subject lines of mails
mail/xpbiff1.27mportsReplacement for xbiff that handles popup window with mail header
net/pear-Net_SMTP1.12.1mportsPEAR class that provides an implementation of the SMTP protocol
security/courier-authlib0.72.1_2mportsMeta-port for the courier authentication library
security/courierpassd1.1.2mportsUser authentication and password changing daemon utility
security/courieruserinfo1.1.2mportsUser account information retrieval utility
www/hypermail2.4.0mportsProgram to generate a cross-referenced HTML mail archive
www/mhonarc2.6.24_1mportsWWW front end for mail archives
x11-themes/claws-mail-themes20221017mportsClaws Mail icon themes
x11/xmh1.0.3mportsSend and read mail with an X interface to MH