BSD Ports

The OpenBSD ports mailing-list <[email protected]> 5948 ports

PortSystemVersionComment
mail/opensmtpd-filters/spfgreylistOpenBSD1.0.0p0mail/opensmtpd-filters/spfgreylist 1.0.0p0: SPF-aware greylisting filter for the OpenSMTPD daemon. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/osbf-luaOpenBSD2.0.4p6mail/osbf-lua 2.0.4p6: lua text classification module and anti-spam solution. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Catalyst-Plugin-EmailOpenBSD0.09p0mail/p5-Catalyst-Plugin-Email 0.09p0: send emails with Catalyst. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Catalyst-View-EmailOpenBSD0.36mail/p5-Catalyst-View-Email 0.36: send Email from Catalyst. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-AbstractOpenBSD3.010mail/p5-Email-Abstract 3.010: unified interface to mail representations. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-AddressOpenBSD1.913mail/p5-Email-Address 1.913: RFC 2822 address parsing and creation. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-Address-ListOpenBSD0.06p0mail/p5-Email-Address-List 0.06p0: RFC close address list parsing. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-Address-XSOpenBSD1.05mail/p5-Email-Address-XS 1.05: parse and format RFC 5322 email addresses and groups. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-FolderOpenBSD0.860p1mail/p5-Email-Folder 0.860p1: read an email folder as Email::Simple objects. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-FolderTypeOpenBSD0.814p1mail/p5-Email-FolderType 0.814p1: determine email folder type. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-LocalDeliveryOpenBSD1.201mail/p5-Email-LocalDelivery 1.201: deliver a piece of mail locally. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-MIMEOpenBSD1.954v0mail/p5-Email-MIME 1.954v0: easy MIME message handling. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-MIME-ContentTypeOpenBSD1.028mail/p5-Email-MIME-ContentType 1.028: parse MIME Content-Type or Content-Disposition headers. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-MIME-EncodingsOpenBSD1.317mail/p5-Email-MIME-Encodings 1.317: unified interface to MIME encoding and decoding. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-MessageIDOpenBSD1.408mail/p5-Email-MessageID 1.408: generate world unique message-ids. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-ReceivedOpenBSD1.00p1mail/p5-Email-Received 1.00p1: parse an email Received: header. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-ReplyOpenBSD1.204p0mail/p5-Email-Reply 1.204p0: module to generate replies to e-mail messages.. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-SendOpenBSD2.202mail/p5-Email-Send 2.202: simply sending email. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-SimpleOpenBSD2.218mail/p5-Email-Simple 2.218: simple parsing of RFC2822 message format and headers. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-ValidOpenBSD1.204mail/p5-Email-Valid 1.204: check validity of Internet email addresses. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Email-Valid-LooseOpenBSD0.05p1mail/p5-Email-Valid-Loose 0.05p1: allows non RFC822 addresses common in japan. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Log-ProcmailOpenBSD0.14mail/p5-Log-Procmail 0.14: perl module for reading procmail logs. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-MIME-Base32OpenBSD1.303p0mail/p5-MIME-Base32 1.303p0: Base32 encoder/decoder. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-MIME-CharsetOpenBSD1.013.1p0mail/p5-MIME-Charset 1.013.1p0: charset Informations for MIME. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-MIME-EncWordsOpenBSD1.015.0mail/p5-MIME-EncWords 1.015.0: perl module to deal with RFC 2047 encoded words. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-MIME-LiteOpenBSD3.033mail/p5-MIME-Lite 3.033: low-calorie MIME generator. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-MIME-Lite-HTMLOpenBSD1.24p0mail/p5-MIME-Lite-HTML 1.24p0: transform a HTML page in a MIME-Lite mail. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-MIME-TypesOpenBSD2.30mail/p5-MIME-Types 2.30: perl module to manage MIME types. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-AliasOpenBSD1.15mail/p5-Mail-Alias 1.15: manipulates e-mail alias files of various formats. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-AuditOpenBSD2.228p0mail/p5-Mail-Audit 2.228p0: library for creating easy mail filters. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-BoxOpenBSD2.118p0mail/p5-Mail-Box 2.118p0: perl module to manage mail folders. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-DKIMOpenBSD1.20240923mail/p5-Mail-DKIM 1.20240923: DKIM and DomainKeys message-signing implementation. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-GnuPGOpenBSD0.23p0mail/p5-Mail-GnuPG 0.23p0: handle GnuPG-encrypted/signed messages. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-IMAPClientOpenBSD3.43mail/p5-Mail-IMAPClient 3.43: perl module for an IMAP Client API. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-IMAPTalkOpenBSD4.06mail/p5-Mail-IMAPTalk 4.06: IMAP client interface with lots of features. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-Milter-AuthenticationOpenBSD3.20240701mail/p5-Mail-Milter-Authentication 3.20240701: perl implementation of email authentication standards. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-POP3ClientOpenBSD2.21mail/p5-Mail-POP3Client 2.21: perl module to talk to a POP3 (RFC1081) server. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-RFC822-AddressOpenBSD0.3p1mail/p5-Mail-RFC822-Address 0.3p1: validate email addresses according to RFC822. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-SPF-QueryOpenBSD1.999.1p6mail/p5-Mail-SPF-Query 1.999.1p6: perl module to query Sender Policy Framework. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-Mail-SPF-TestOpenBSD1.001p0mail/p5-Mail-SPF-Test 1.001p0: perl SPF test-suite class. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/p5-SMTP-ServerOpenBSD1.1p1mail/p5-SMTP-Server 1.1p1: implements a complete, RFC compliant SMTP server. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/pflogsummOpenBSD1.3.0mail/pflogsumm 1.3.0: Postfix log entry summarizer. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/pine-pgp-filtersOpenBSD1.8p3mail/pine-pgp-filters 1.8p3: simple shell based filters to use GnuPG within (Al)Pine. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/popa3dOpenBSD1.0.3p2mail/popa3d 1.0.3p2: tiny pop3 daemon. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/popclientOpenBSD3.0b6p2mail/popclient 3.0b6p2: client for POP2, POP3, APOP, RPOP. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/poppyOpenBSD4.01p0mail/poppy 4.01p0: client to perform simple tasks with a POP3/IMAP server. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/postgreyOpenBSD1.37p2mail/postgrey 1.37p2: postfix greylist daemon. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/procmailOpenBSD3.24mail/procmail 3.24: filtering local mail delivery agent. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/py-authresOpenBSD1.2.0p2mail/py-authres 1.2.0p2: module for RFC 5451 Authentication-Results Headers. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/py-email-validatorOpenBSD2.3.0p0mail/py-email-validator 2.3.0p0: email address syntax and deliverability validation. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/py-imaplib2OpenBSD3.6p5mail/py-imaplib2 3.6p5: threaded Python IMAP4 client. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/py-policyd-spfOpenBSD2.0.2p2mail/py-policyd-spf 2.0.2p2: external SPF policy checker for postfix. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/py-spfOpenBSD2.0.14p2mail/py-spf 2.0.14p2: Sender-Policy-Framework queries in Python. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/pyzorOpenBSD1.1.2p1mail/pyzor 1.1.2p1: collaborative, networked system to detect and block spam. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/razor-agentsOpenBSD2.85p7mail/razor-agents 2.85p7: agent for Razor spam filtering networks. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/rcube-dkimstatusOpenBSD0.9.5p9mail/rcube-dkimstatus 0.9.5p9: roundcube plugin: DKIM verification status. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/rcube-html5-notifierOpenBSD0.6.4pl20230628p1mail/rcube-html5-notifier 0.6.4pl20230628p1: roundcube plugin: add HTML5 notifications for new mail. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/rcube-ldapAliasSyncOpenBSD20240826p3mail/rcube-ldapAliasSync 20240826p3: roundcube plugin: LDAP Alias Sync. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/relaydbOpenBSD1.7p2mail/relaydb 1.7p2: spam relay database. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/rmailOpenBSD1.0p1mail/rmail 1.0p1: forward mail received via UUCP to the local MTA. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/ruby-mini_mimeOpenBSD1.1.5mail/ruby-mini_mime 1.1.5: minimal mime type implementation. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/signifyOpenBSD1.11p1mail/signify 1.11p1: dynamic .signature generator. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/smaOpenBSD1.4p2mail/sma 1.4p2: Sendmail Log Analysis Report. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/smsmailOpenBSD1.0.2p6mail/smsmail 1.0.2p6: LDAP enabled MDA to deliver mails as SMS. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/smtp-vilterOpenBSD1.3.6p7v0mail/smtp-vilter 1.3.6p7v0: sendmail milter to scan messages for viruses and spam. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/smtpclientOpenBSD1.0.0p2mail/smtpclient 1.0.0p2: simple SMTP client. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/solid-pop3dOpenBSD0.15p9mail/solid-pop3d 0.15p9: flexible POP3 server. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/spampdOpenBSD2.62mail/spampd 2.62: SMTP/LMTP proxy for Spamassassin. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/sqlgreyOpenBSD1.8.0p2mail/sqlgrey 1.8.0p2: postfix greylist daemon. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/stalwartOpenBSD0.16.18mail/stalwart 0.16.18: JMAP/IMAP/SMTP server. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/stalwart-cliOpenBSD1.0.12mail/stalwart-cli 1.0.12: CLI to manage a stalwart-mail server. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/tnefOpenBSD1.4.18mail/tnef 1.4.18: decode MS-TNEF MIME attachments. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/vrfyOpenBSD99.05.22p1mail/vrfy 99.05.22p1: verify email addresses and mailing lists. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
mail/xlbiffOpenBSD3.0p4mail/xlbiff 3.0p4: display from/subject from incoming mails using X11. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/4ti2OpenBSD1.6.15math/4ti2 1.6.15: solve algebraic, geometric, combinatorial problems. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/arpackOpenBSD3.8.0p4v0math/arpack 3.8.0p4v0: F77 subroutines for solving large scale eigenvalue problems. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/bc-ghOpenBSD7.1.0p0math/bc-gh 7.1.0p0: implementation of POSIX bc with GNU and BSD extensions. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/bcalOpenBSD2.5math/bcal 2.5: storage and general-purpose calculator (Byte CALculator). OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/cddlibOpenBSD0.94nmath/cddlib 0.94n: C library for double description method for convex polyhedra. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/cfitsioOpenBSD4.7.0math/cfitsio 4.7.0: library for handling FITS astrophysics data files. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/cgalOpenBSD6.1.1v0math/cgal 6.1.1v0: Computational Geometry Algorithms Library. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/datamashOpenBSD1.9math/datamash 1.9: perform basic numeric, textual and statistical operations. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/dieharderOpenBSD3.31.1p2math/dieharder 3.31.1p2: random number generator (rng) testing suite. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/double-conversionOpenBSD3.3.0math/double-conversion 3.3.0: binary-decimal and decimal-binary routines for IEEE doubles. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/eigen3OpenBSD3.4.0p0math/eigen3 3.4.0p0: lightweight C++ template library for linear algebra. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/fannOpenBSD2.2.0math/fann 2.2.0: Fast Artificial Neural Network Library. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/fftwOpenBSD2.1.5p4math/fftw 2.1.5p4: C routines for computing the Discrete Fourier Transform. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/fftw3OpenBSD3.3.10p3math/fftw3 3.3.10p3: C routines for computing the Discrete Fourier Transform. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/fomaOpenBSD0.9.18.20200928math/foma 0.9.18.20200928: finite-state compiler and C library. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/geogebraOpenBSD5.2.909.9math/geogebra 5.2.909.9: educational mathematical software. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/graceOpenBSD5.1.25math/grace 5.1.25: GRaphing, Advanced Computation and Exploration of data. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/grpnOpenBSD1.1.2p11math/grpn 1.1.2p11: graphical reverse polish notation calculator. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/gunitsOpenBSD2.27math/gunits 2.27: GNU units conversion program. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/hcOpenBSD1.1p0math/hc 1.1p0: multi-radix integer desk calculator. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/hexcalcOpenBSD19951219p1math/hexcalc 19951219p1: multi-radix calculator for x11. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/igraphOpenBSD1.0.1math/igraph 1.0.1: C graph library. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/islOpenBSD0.18math/isl 0.18: manipulate integer points bounded by linear constraints. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/jacalOpenBSD1b9math/jacal 1b9: symbolics math system. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/kstOpenBSD2.0.8p8math/kst 2.0.8p8: data viewing/plotting tool. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.
math/lapackOpenBSD3.12.1p0math/lapack 3.12.1p0: library of Fortran linear algebra subroutines. OpenBSD port maintained by The OpenBSD ports mailing-list <[email protected]>.