| mail/nmh | MidnightBSD | 1.8 | mail/nmh 1.8: Cleaned up MH mailer suite. MidnightBSD port maintained by [email protected]. |
| mail/opendkim | MidnightBSD | 2.10.3_1 | mail/opendkim 2.10.3_1: DKIM library and milter implementation. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Abstract | MidnightBSD | 3.010 | mail/p5-Email-Abstract 3.010: Unified interface to mail representations. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Address | MidnightBSD | 1.913 | mail/p5-Email-Address 1.913: RFC 2822 Address Parsing and Creation. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Address-XS | MidnightBSD | 1.05 | mail/p5-Email-Address-XS 1.05: Parse and format RFC 2822 email addresses and groups. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Date-Format | MidnightBSD | 1.008 | mail/p5-Email-Date-Format 1.008: Produce RFC 2822 date strings. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MIME | MidnightBSD | 1.954 | mail/p5-Email-MIME 1.954: Easy MIME message parsing. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-ContentType | MidnightBSD | 1.028 | mail/p5-Email-MIME-ContentType 1.028: Parse a MIME Content-Type Header. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Encodings | MidnightBSD | 1.317 | mail/p5-Email-MIME-Encodings 1.317: Unified interface to MIME encoding and decoding. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MIME-Modifier | MidnightBSD | 1.444 | mail/p5-Email-MIME-Modifier 1.444: Modify Email::MIME Objects Easily. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-MessageID | MidnightBSD | 1.408 | mail/p5-Email-MessageID 1.408: Generate world unique message-ids. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Outlook-Message | MidnightBSD | 0.921 | mail/p5-Email-Outlook-Message 0.921: Read e-mail messages stored as .msg files. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Send | MidnightBSD | 2.202 | mail/p5-Email-Send 2.202: Perl module for simple email sending. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Sender | MidnightBSD | 2.601 | mail/p5-Email-Sender 2.601: Library for sending email. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Simple | MidnightBSD | 2.218 | mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. MidnightBSD port maintained by [email protected]. |
| mail/p5-Email-Stuffer | MidnightBSD | 0.020 | mail/p5-Email-Stuffer 0.020: More casual approach to creating and sending Email. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Charset | MidnightBSD | 1.013.1 | mail/p5-MIME-Charset 1.013.1: Charset Informations for MIME. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-EncWords | MidnightBSD | 1.015.0 | mail/p5-MIME-EncWords 1.015.0: Deal with RFC 2047 encoded words (improved). MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite | MidnightBSD | 3.03.3_1 | mail/p5-MIME-Lite 3.03.3_1: Simple interface for creating (not parsing!) MIME messages. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Lite-HTML | MidnightBSD | 1.24 | mail/p5-MIME-Lite-HTML 1.24: Provide routine to transform a HTML page into a MIME mail. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Tools | MidnightBSD | 5.517,2 | mail/p5-MIME-Tools 5.517,2: Set of perl5 modules for MIME. MidnightBSD port maintained by [email protected]. |
| mail/p5-MIME-Types | MidnightBSD | 2.29 | mail/p5-MIME-Types 2.29: Perl extension for determining MIME types. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-AuthenticationResults | MidnightBSD | 2.20260216 | mail/p5-Mail-AuthenticationResults 2.20260216: Object Oriented Authentication-Results Headers. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-DKIM | MidnightBSD | 1.20240923 | mail/p5-Mail-DKIM 1.20240923: Perl5 module to process and/or create DKIM email. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-DMARC | MidnightBSD | 1.20260306 | mail/p5-Mail-DMARC 1.20260306: Perl5 module to process and/or create DKIM email. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-DomainKeys | MidnightBSD | 1.0_2 | mail/p5-Mail-DomainKeys 1.0_2: Perl implementation of DomainKeys. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-SPF | MidnightBSD | 3.20260331 | mail/p5-Mail-SPF 3.20260331: Object-oriented implementation of Sender Policy Framework. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-Sendmail | MidnightBSD | 0.82 | mail/p5-Mail-Sendmail 0.82: Perl module implementing a simple, platform-independent mailer. MidnightBSD port maintained by [email protected]. |
| mail/p5-Mail-Tools | MidnightBSD | 2.22 | mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. MidnightBSD port maintained by [email protected]. |
| mail/p5-Net-IMAP-Simple | MidnightBSD | 1.2212 | mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. MidnightBSD port maintained by [email protected]. |
| mail/p5-Net-SMTP-SSL | MidnightBSD | 1.04 | mail/p5-Net-SMTP-SSL 1.04: An SMTP client supporting SSL. MidnightBSD port maintained by [email protected]. |
| mail/p5-Net-SMTPS | MidnightBSD | 0.10 | mail/p5-Net-SMTPS 0.10: SSL/STARTTLS support for Net::SMTP. MidnightBSD port maintained by [email protected]. |
| mail/panda-cclient | MidnightBSD | 20130621 | mail/panda-cclient 20130621: Mark Crispin's C-client mail access routines forked from UW. MidnightBSD port maintained by [email protected]. |
| mail/pantomime | MidnightBSD | 1.4.0_1 | mail/pantomime 1.4.0_1: Mail/MIME handling library for GNUstep. MidnightBSD port maintained by [email protected]. |
| mail/pear-Horde_Imap_Client | MidnightBSD | 2.29.18 | mail/pear-Horde_Imap_Client 2.29.18: Horde IMAP abstraction interface. MidnightBSD port maintained by [email protected]. |
| mail/pear-Horde_ListHeaders | MidnightBSD | 1.2.5 | mail/pear-Horde_ListHeaders 1.2.5: Horde List Headers Parsing Library. MidnightBSD port maintained by [email protected]. |
| mail/pear-Horde_Mail | MidnightBSD | 2.6.6 | mail/pear-Horde_Mail 2.6.6: Horde Mail Library. MidnightBSD port maintained by [email protected]. |
| mail/pear-Horde_Mail_Autoconfig | MidnightBSD | 1.0.3 | mail/pear-Horde_Mail_Autoconfig 1.0.3: Horde Mail Autoconfiguration. MidnightBSD port maintained by [email protected]. |
| mail/pear-Horde_Mapi | MidnightBSD | 1.0.10 | mail/pear-Horde_Mapi 1.0.10: Horde MAPI utility library. MidnightBSD port maintained by [email protected]. |
| mail/pear-Horde_Mime | MidnightBSD | 2.11.2 | mail/pear-Horde_Mime 2.11.2: Horde MIME Library. MidnightBSD port maintained by [email protected]. |
| mail/pear-Horde_Mime_Viewer | MidnightBSD | 2.2.4 | mail/pear-Horde_Mime_Viewer 2.2.4: Horde MIME Viewer Library. MidnightBSD port maintained by [email protected]. |
| mail/pear-Horde_Smtp | MidnightBSD | 1.9.6 | mail/pear-Horde_Smtp 1.9.6: Horde SMTP Client. MidnightBSD port maintained by [email protected]. |
| mail/pear-MIME_Type | MidnightBSD | 1.4.1 | mail/pear-MIME_Type 1.4.1: PEAR class for dealing with MIME types. MidnightBSD port maintained by [email protected]. |
| mail/pecl-imap | MidnightBSD | 1.0.3 | mail/pecl-imap 1.0.3: PHP extension to operate with the IMAP protocol. MidnightBSD port maintained by [email protected]. |
| mail/php82-imap | MidnightBSD | | mail/php82-imap : . MidnightBSD port. |
| mail/php83-imap | MidnightBSD | | mail/php83-imap : . MidnightBSD port. |
| mail/phplist | MidnightBSD | 3.6.16 | mail/phplist 3.6.16: Full-featured open-source newsletter manager. MidnightBSD port maintained by [email protected]. |
| mail/phpmailer | MidnightBSD | 5.2.28 | mail/phpmailer 5.2.28: Full Featured Email Transfer Class for PHP. MidnightBSD port maintained by [email protected]. |
| mail/phpmailer6 | MidnightBSD | 6.12.0 | mail/phpmailer6 6.12.0: Full Featured Email Transfer Class for PHP. MidnightBSD port maintained by [email protected]. |
| mail/pine-pgp-filters | MidnightBSD | 1.8_2 | mail/pine-pgp-filters 1.8_2: Simple sh-based filters to use GnuPG with Alpine. MidnightBSD port maintained by [email protected]. |
| mail/postfix | MidnightBSD | 3.11.7,1 | mail/postfix 3.11.7,1: Secure alternative to widely-used Sendmail. MidnightBSD port maintained by [email protected]. |
| mail/procmail | MidnightBSD | 3.24 | mail/procmail 3.24: Local mail delivery agent. MidnightBSD port maintained by [email protected]. |
| mail/py-aiosmtpd | MidnightBSD | 1.4.6_1 | mail/py-aiosmtpd 1.4.6_1: Asyncio based SMTP server. MidnightBSD port maintained by [email protected]. |
| mail/py-authheaders | MidnightBSD | 0.16.3_1 | mail/py-authheaders 0.16.3_1: Generate email authentication headers. MidnightBSD port maintained by [email protected]. |
| mail/py-authres | MidnightBSD | 1.2.0_1 | mail/py-authres 1.2.0_1: Python module for RFC 5451 Authentication-Results headers. MidnightBSD port maintained by [email protected]. |
| mail/py-django-mailman3 | MidnightBSD | 1.3.15_1 | mail/py-django-mailman3 1.3.15_1: Django library to help interaction with Mailman. MidnightBSD port maintained by [email protected]. |
| mail/py-dkimpy | MidnightBSD | 1.1.8 | mail/py-dkimpy 1.1.8: Python library for DKIM email signing and verification. MidnightBSD port maintained by [email protected]. |
| mail/py-email-validator | MidnightBSD | 2.3.0 | mail/py-email-validator 2.3.0: Robust email address syntax and deliverability validation library. MidnightBSD port maintained by [email protected]. |
| mail/py-flufl.bounce | MidnightBSD | 4.0_1 | mail/py-flufl.bounce 4.0_1: API for detecting the original bouncing email addresses from a bounce message. MidnightBSD port maintained by [email protected]. |
| mail/py-fuglu | MidnightBSD | 1.4.0_1 | mail/py-fuglu 1.4.0_1: Mail scanning daemon for Postfix written in Python. MidnightBSD port maintained by [email protected]. |
| mail/py-mail-parser | MidnightBSD | 4.4.0 | mail/py-mail-parser 4.4.0: Wrapper for email standard library. MidnightBSD port maintained by [email protected]. |
| mail/py-mailmanclient | MidnightBSD | 3.3.5_1 | mail/py-mailmanclient 3.3.5_1: Python bindings for Mailman REST API. MidnightBSD port maintained by [email protected]. |
| mail/py-managesieve3 | MidnightBSD | 1.1_1 | mail/py-managesieve3 1.1_1: Implements an RFC-5804 Manage Sieve client. MidnightBSD port maintained by [email protected]. |
| mail/py-milter | MidnightBSD | 1.0.5_1 | mail/py-milter 1.0.5_1: Python interface to Sendmail milter API. MidnightBSD port maintained by [email protected]. |
| mail/py-postfix-mta-sts-resolver | MidnightBSD | 1.5.1_1 | mail/py-postfix-mta-sts-resolver 1.5.1_1: TLS client policy for Postfix according to domain MTA-STS policy. MidnightBSD port maintained by [email protected]. |
| mail/py-premailer | MidnightBSD | 3.1.1_1 | mail/py-premailer 3.1.1_1: Turns CSS blocks into style attributes. MidnightBSD port maintained by [email protected]. |
| mail/py-pymailq | MidnightBSD | 0.9.0_2 | mail/py-pymailq 0.9.0_2: Postfix queue control python tool. MidnightBSD port maintained by [email protected]. |
| mail/py-pyspf | MidnightBSD | 2.0.14_1 | mail/py-pyspf 2.0.14_1: SPF (Sender Policy Framework) implemented in Python. MidnightBSD port maintained by [email protected]. |
| mail/py-pyzmail | MidnightBSD | 1.0.3_1 | mail/py-pyzmail 1.0.3_1: Easy mail library to parse, compose and send emails. MidnightBSD port maintained by [email protected]. |
| mail/py-validate_email | MidnightBSD | 1.3_1 | mail/py-validate_email 1.3_1: Verifies if an email address is valid and really exists. MidnightBSD port maintained by [email protected]. |
| mail/pyzor | MidnightBSD | 1.0.0_2 | mail/pyzor 1.0.0_2: Collaborative, networked system to detect and block spam. MidnightBSD port maintained by [email protected]. |
| mail/razor-agents | MidnightBSD | 2.85_3 | mail/razor-agents 2.85_3: Distributed, collaborative, spam detection and filtering network. MidnightBSD port maintained by [email protected]. |
| mail/roundcube | MidnightBSD | 1.7.5,1 | mail/roundcube 1.7.5,1: Fully skinnable XHTML/CSS webmail written in PHP. MidnightBSD port maintained by [email protected]. |
| mail/roundcube-classic | MidnightBSD | 1.6.0 | mail/roundcube-classic 1.6.0: Classic skin/theme for Rouncube webmail. MidnightBSD port maintained by [email protected]. |
| mail/roundcube-larry | MidnightBSD | 1.6.1 | mail/roundcube-larry 1.6.1: Larry skin/theme for Rouncube webmail. MidnightBSD port maintained by [email protected]. |
| mail/roundcube-thunderbird_labels | MidnightBSD | 1.6.2 | mail/roundcube-thunderbird_labels 1.6.2: Thunderbird Labels plugin for RoundCube webmail. MidnightBSD port maintained by [email protected]. |
| mail/rspamd | MidnightBSD | 4.1.0 | mail/rspamd 4.1.0: Fast spam filtering system. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-actionmailbox-gitlab | MidnightBSD | ${RAILS_VERSION} | mail/rubygem-actionmailbox-gitlab ${RAILS_VERSION}: Receive and process incoming emails in Rails applications. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-actionmailer-gitlab | MidnightBSD | ${RAILS_VERSION} | mail/rubygem-actionmailer-gitlab ${RAILS_VERSION}: Compose, deliver, and test emails on Rails. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-actionmailer4 | MidnightBSD | 4.2.11.3 | mail/rubygem-actionmailer4 4.2.11.3: Easy email delivery and testing for Ruby. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-email_reply_trimmer | MidnightBSD | 0.1.13 | mail/rubygem-email_reply_trimmer 0.1.13: Library to trim replies from plain text email. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-email_validator | MidnightBSD | 2.2.4_1 | mail/rubygem-email_validator 2.2.4_1: EMail validator for rails. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-gitlab-mail_room | MidnightBSD | 1.1.0 | mail/rubygem-gitlab-mail_room 1.1.0: Proxy email (gmail) from IMAP to a delivery method. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-mail | MidnightBSD | 2.9.1,2 | mail/rubygem-mail 2.9.1,2: Ruby email handler. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-mail-gitlab | MidnightBSD | 2.9.0 | mail/rubygem-mail-gitlab 2.9.0: Ruby email handler. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-mini_mime | MidnightBSD | 1.1.5 | mail/rubygem-mini_mime 1.1.5: Lightweight mime type lookup toy. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-net-imap | MidnightBSD | 0.5.15 | mail/rubygem-net-imap 0.5.15: Ruby client api for Internet Message Access Protocol. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-net-pop | MidnightBSD | 0.1.2 | mail/rubygem-net-pop 0.1.2: Ruby client library for POP3. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-net-smtp | MidnightBSD | 0.5.1 | mail/rubygem-net-smtp 0.5.1: Simple Mail Transfer Protocol client library for Ruby. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-premailer | MidnightBSD | 1.29.0 | mail/rubygem-premailer 1.29.0: Improve the rendering of HTML emails. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-premailer-rails-rails-gitlab | MidnightBSD | 1.12.0 | mail/rubygem-premailer-rails-rails-gitlab 1.12.0: CSS styled emails without the hassle. MidnightBSD port maintained by [email protected]. |
| mail/rubygem-valid_email | MidnightBSD | 0.2.1_1 | mail/rubygem-valid_email 0.2.1_1: ActiveModel Validation for email. MidnightBSD port maintained by [email protected]. |
| mail/sendmail | MidnightBSD | 8.18.2_1 | mail/sendmail 8.18.2_1: Reliable, highly configurable mail transfer agent with utilities. MidnightBSD port maintained by [email protected]. |
| mail/spamass-rules | MidnightBSD | 20190101 | mail/spamass-rules 20190101: Custom rulesets for SpamAssassin. MidnightBSD port maintained by [email protected]. |
| mail/spamassassin | MidnightBSD | 4.0.2 | mail/spamassassin 4.0.2: Highly efficient mail filter for identifying spam. MidnightBSD port maintained by [email protected]. |
| mail/spamd | MidnightBSD | 4.9.1_3 | mail/spamd 4.9.1_3: Traps spammers with a very slow smtp-login and return 4xx error. MidnightBSD port maintained by [email protected]. |
| mail/squirrelmail | MidnightBSD | 20250613 | mail/squirrelmail 20250613: Webmail system which accesses mail over IMAP. MidnightBSD port maintained by [email protected]. |
| mail/sympa | MidnightBSD | 6.2.76 | mail/sympa 6.2.76: Electronic mailing list manager. MidnightBSD port maintained by [email protected]. |
| mail/textmail | MidnightBSD | 20070803_13 | mail/textmail 20070803_13: Converts e-mail attachments to plain-text. MidnightBSD port maintained by [email protected]. |
| mail/thunderbird | MidnightBSD | 158.0.1 | mail/thunderbird 158.0.1: Mozilla Thunderbird standalone mail and news client. MidnightBSD port maintained by [email protected]. |