BSD Ports

[email protected] 9116 ports

PortSystemVersionComment
mail/mailutilsMidnightBSD3.21mail/mailutils 3.21: Utilities, daemons, and filters for processing e-mail. MidnightBSD port maintained by [email protected].
mail/mb2mdMidnightBSD3.20mail/mb2md 3.20: Converts mbox mailboxes to Maildir. MidnightBSD port maintained by [email protected].
mail/metamailMidnightBSD2.7_3mail/metamail 2.7_3: Implementation of MIME, the Multipurpose Internet Mail Extensions. MidnightBSD port maintained by [email protected].
mail/milter-greylistMidnightBSD4.6.4mail/milter-greylist 4.6.4: Easy-to-use greylist milter for sendmail and postfix. MidnightBSD port maintained by [email protected].
mail/mime-constructMidnightBSD1.11_2mail/mime-construct 1.11_2: Construct and optionally send MIME messages from command line. MidnightBSD port maintained by [email protected].
mail/mlmmjMidnightBSD2.1.0mail/mlmmj 2.1.0: Simple and slim mailing list manager. MidnightBSD port maintained by [email protected].
mail/mlmmj-archive-midMidnightBSD0.3mail/mlmmj-archive-mid 0.3: CGI helping mapping a message id to an archived mail. MidnightBSD port maintained by [email protected].
mail/mlmmj-archiverMidnightBSD0.7.1mail/mlmmj-archiver 0.7.1: Simple mailing archiver designed for mlmmj. MidnightBSD port maintained by [email protected].
mail/mlmmj-webviewMidnightBSD0.1.0mail/mlmmj-webview 0.1.0: Tiny web frontend for mlmmj. MidnightBSD port maintained by [email protected].
mail/msmtpMidnightBSD1.8.34mail/msmtp 1.8.34: SMTP plugin for MUAs. MidnightBSD port maintained by [email protected].
mail/muttMidnightBSD2.4.1mail/mutt 2.4.1: Small but powerful text based program for read/writing e-mail. MidnightBSD port maintained by [email protected].
mail/nmhMidnightBSD1.8mail/nmh 1.8: Cleaned up MH mailer suite. MidnightBSD port maintained by [email protected].
mail/opendkimMidnightBSD2.10.3_1mail/opendkim 2.10.3_1: DKIM library and milter implementation. MidnightBSD port maintained by [email protected].
mail/p5-Email-AbstractMidnightBSD3.010mail/p5-Email-Abstract 3.010: Unified interface to mail representations. MidnightBSD port maintained by [email protected].
mail/p5-Email-AddressMidnightBSD1.913mail/p5-Email-Address 1.913: RFC 2822 Address Parsing and Creation. MidnightBSD port maintained by [email protected].
mail/p5-Email-Address-XSMidnightBSD1.05mail/p5-Email-Address-XS 1.05: Parse and format RFC 2822 email addresses and groups. MidnightBSD port maintained by [email protected].
mail/p5-Email-Date-FormatMidnightBSD1.008mail/p5-Email-Date-Format 1.008: Produce RFC 2822 date strings. MidnightBSD port maintained by [email protected].
mail/p5-Email-MIMEMidnightBSD1.954mail/p5-Email-MIME 1.954: Easy MIME message parsing. MidnightBSD port maintained by [email protected].
mail/p5-Email-MIME-ContentTypeMidnightBSD1.028mail/p5-Email-MIME-ContentType 1.028: Parse a MIME Content-Type Header. MidnightBSD port maintained by [email protected].
mail/p5-Email-MIME-EncodingsMidnightBSD1.317mail/p5-Email-MIME-Encodings 1.317: Unified interface to MIME encoding and decoding. MidnightBSD port maintained by [email protected].
mail/p5-Email-MIME-ModifierMidnightBSD1.444mail/p5-Email-MIME-Modifier 1.444: Modify Email::MIME Objects Easily. MidnightBSD port maintained by [email protected].
mail/p5-Email-MessageIDMidnightBSD1.408mail/p5-Email-MessageID 1.408: Generate world unique message-ids. MidnightBSD port maintained by [email protected].
mail/p5-Email-Outlook-MessageMidnightBSD0.921mail/p5-Email-Outlook-Message 0.921: Read e-mail messages stored as .msg files. MidnightBSD port maintained by [email protected].
mail/p5-Email-SendMidnightBSD2.202mail/p5-Email-Send 2.202: Perl module for simple email sending. MidnightBSD port maintained by [email protected].
mail/p5-Email-SenderMidnightBSD2.601mail/p5-Email-Sender 2.601: Library for sending email. MidnightBSD port maintained by [email protected].
mail/p5-Email-SimpleMidnightBSD2.218mail/p5-Email-Simple 2.218: Simple parsing of RFC2822 message format and headers. MidnightBSD port maintained by [email protected].
mail/p5-Email-StufferMidnightBSD0.020mail/p5-Email-Stuffer 0.020: More casual approach to creating and sending Email. MidnightBSD port maintained by [email protected].
mail/p5-MIME-CharsetMidnightBSD1.013.1mail/p5-MIME-Charset 1.013.1: Charset Informations for MIME. MidnightBSD port maintained by [email protected].
mail/p5-MIME-EncWordsMidnightBSD1.015.0mail/p5-MIME-EncWords 1.015.0: Deal with RFC 2047 encoded words (improved). MidnightBSD port maintained by [email protected].
mail/p5-MIME-LiteMidnightBSD3.03.3_1mail/p5-MIME-Lite 3.03.3_1: Simple interface for creating (not parsing!) MIME messages. MidnightBSD port maintained by [email protected].
mail/p5-MIME-Lite-HTMLMidnightBSD1.24mail/p5-MIME-Lite-HTML 1.24: Provide routine to transform a HTML page into a MIME mail. MidnightBSD port maintained by [email protected].
mail/p5-MIME-ToolsMidnightBSD5.517,2mail/p5-MIME-Tools 5.517,2: Set of perl5 modules for MIME. MidnightBSD port maintained by [email protected].
mail/p5-MIME-TypesMidnightBSD2.29mail/p5-MIME-Types 2.29: Perl extension for determining MIME types. MidnightBSD port maintained by [email protected].
mail/p5-Mail-AuthenticationResultsMidnightBSD2.20260216mail/p5-Mail-AuthenticationResults 2.20260216: Object Oriented Authentication-Results Headers. MidnightBSD port maintained by [email protected].
mail/p5-Mail-DKIMMidnightBSD1.20240923mail/p5-Mail-DKIM 1.20240923: Perl5 module to process and/or create DKIM email. MidnightBSD port maintained by [email protected].
mail/p5-Mail-DMARCMidnightBSD1.20260306mail/p5-Mail-DMARC 1.20260306: Perl5 module to process and/or create DKIM email. MidnightBSD port maintained by [email protected].
mail/p5-Mail-DomainKeysMidnightBSD1.0_2mail/p5-Mail-DomainKeys 1.0_2: Perl implementation of DomainKeys. MidnightBSD port maintained by [email protected].
mail/p5-Mail-SPFMidnightBSD3.20260331mail/p5-Mail-SPF 3.20260331: Object-oriented implementation of Sender Policy Framework. MidnightBSD port maintained by [email protected].
mail/p5-Mail-SendmailMidnightBSD0.82mail/p5-Mail-Sendmail 0.82: Perl module implementing a simple, platform-independent mailer. MidnightBSD port maintained by [email protected].
mail/p5-Mail-ToolsMidnightBSD2.22mail/p5-Mail-Tools 2.22: Perl5 modules for dealing with Internet e-mail messages. MidnightBSD port maintained by [email protected].
mail/p5-Net-IMAP-SimpleMidnightBSD1.2212mail/p5-Net-IMAP-Simple 1.2212: Perl extension for simple IMAP account handling. MidnightBSD port maintained by [email protected].
mail/p5-Net-SMTP-SSLMidnightBSD1.04mail/p5-Net-SMTP-SSL 1.04: An SMTP client supporting SSL. MidnightBSD port maintained by [email protected].
mail/p5-Net-SMTPSMidnightBSD0.10mail/p5-Net-SMTPS 0.10: SSL/STARTTLS support for Net::SMTP. MidnightBSD port maintained by [email protected].
mail/panda-cclientMidnightBSD20130621mail/panda-cclient 20130621: Mark Crispin's C-client mail access routines forked from UW. MidnightBSD port maintained by [email protected].
mail/pantomimeMidnightBSD1.4.0_1mail/pantomime 1.4.0_1: Mail/MIME handling library for GNUstep. MidnightBSD port maintained by [email protected].
mail/pear-Horde_Imap_ClientMidnightBSD2.29.18mail/pear-Horde_Imap_Client 2.29.18: Horde IMAP abstraction interface. MidnightBSD port maintained by [email protected].
mail/pear-Horde_ListHeadersMidnightBSD1.2.5mail/pear-Horde_ListHeaders 1.2.5: Horde List Headers Parsing Library. MidnightBSD port maintained by [email protected].
mail/pear-Horde_MailMidnightBSD2.6.6mail/pear-Horde_Mail 2.6.6: Horde Mail Library. MidnightBSD port maintained by [email protected].
mail/pear-Horde_Mail_AutoconfigMidnightBSD1.0.3mail/pear-Horde_Mail_Autoconfig 1.0.3: Horde Mail Autoconfiguration. MidnightBSD port maintained by [email protected].
mail/pear-Horde_MapiMidnightBSD1.0.10mail/pear-Horde_Mapi 1.0.10: Horde MAPI utility library. MidnightBSD port maintained by [email protected].
mail/pear-Horde_MimeMidnightBSD2.11.2mail/pear-Horde_Mime 2.11.2: Horde MIME Library. MidnightBSD port maintained by [email protected].
mail/pear-Horde_Mime_ViewerMidnightBSD2.2.4mail/pear-Horde_Mime_Viewer 2.2.4: Horde MIME Viewer Library. MidnightBSD port maintained by [email protected].
mail/pear-Horde_SmtpMidnightBSD1.9.6mail/pear-Horde_Smtp 1.9.6: Horde SMTP Client. MidnightBSD port maintained by [email protected].
mail/pear-MIME_TypeMidnightBSD1.4.1mail/pear-MIME_Type 1.4.1: PEAR class for dealing with MIME types. MidnightBSD port maintained by [email protected].
mail/pecl-imapMidnightBSD1.0.3mail/pecl-imap 1.0.3: PHP extension to operate with the IMAP protocol. MidnightBSD port maintained by [email protected].
mail/phplistMidnightBSD3.6.16mail/phplist 3.6.16: Full-featured open-source newsletter manager. MidnightBSD port maintained by [email protected].
mail/phpmailerMidnightBSD5.2.28mail/phpmailer 5.2.28: Full Featured Email Transfer Class for PHP. MidnightBSD port maintained by [email protected].
mail/phpmailer6MidnightBSD6.12.0mail/phpmailer6 6.12.0: Full Featured Email Transfer Class for PHP. MidnightBSD port maintained by [email protected].
mail/pine-pgp-filtersMidnightBSD1.8_2mail/pine-pgp-filters 1.8_2: Simple sh-based filters to use GnuPG with Alpine. MidnightBSD port maintained by [email protected].
mail/postfixMidnightBSD3.11.7,1mail/postfix 3.11.7,1: Secure alternative to widely-used Sendmail. MidnightBSD port maintained by [email protected].
mail/procmailMidnightBSD3.24mail/procmail 3.24: Local mail delivery agent. MidnightBSD port maintained by [email protected].
mail/py-aiosmtpdMidnightBSD1.4.6_1mail/py-aiosmtpd 1.4.6_1: Asyncio based SMTP server. MidnightBSD port maintained by [email protected].
mail/py-authheadersMidnightBSD0.16.3_1mail/py-authheaders 0.16.3_1: Generate email authentication headers. MidnightBSD port maintained by [email protected].
mail/py-authresMidnightBSD1.2.0_1mail/py-authres 1.2.0_1: Python module for RFC 5451 Authentication-Results headers. MidnightBSD port maintained by [email protected].
mail/py-django-mailman3MidnightBSD1.3.15_1mail/py-django-mailman3 1.3.15_1: Django library to help interaction with Mailman. MidnightBSD port maintained by [email protected].
mail/py-dkimpyMidnightBSD1.1.8mail/py-dkimpy 1.1.8: Python library for DKIM email signing and verification. MidnightBSD port maintained by [email protected].
mail/py-email-validatorMidnightBSD2.3.0mail/py-email-validator 2.3.0: Robust email address syntax and deliverability validation library. MidnightBSD port maintained by [email protected].
mail/py-flufl.bounceMidnightBSD4.0_1mail/py-flufl.bounce 4.0_1: API for detecting the original bouncing email addresses from a bounce message. MidnightBSD port maintained by [email protected].
mail/py-fugluMidnightBSD1.4.0_1mail/py-fuglu 1.4.0_1: Mail scanning daemon for Postfix written in Python. MidnightBSD port maintained by [email protected].
mail/py-mail-parserMidnightBSD4.4.0mail/py-mail-parser 4.4.0: Wrapper for email standard library. MidnightBSD port maintained by [email protected].
mail/py-mailmanclientMidnightBSD3.3.5_1mail/py-mailmanclient 3.3.5_1: Python bindings for Mailman REST API. MidnightBSD port maintained by [email protected].
mail/py-managesieve3MidnightBSD1.1_1mail/py-managesieve3 1.1_1: Implements an RFC-5804 Manage Sieve client. MidnightBSD port maintained by [email protected].
mail/py-milterMidnightBSD1.0.5_1mail/py-milter 1.0.5_1: Python interface to Sendmail milter API. MidnightBSD port maintained by [email protected].
mail/py-postfix-mta-sts-resolverMidnightBSD1.5.1_1mail/py-postfix-mta-sts-resolver 1.5.1_1: TLS client policy for Postfix according to domain MTA-STS policy. MidnightBSD port maintained by [email protected].
mail/py-premailerMidnightBSD3.1.1_1mail/py-premailer 3.1.1_1: Turns CSS blocks into style attributes. MidnightBSD port maintained by [email protected].
mail/py-pymailqMidnightBSD0.9.0_2mail/py-pymailq 0.9.0_2: Postfix queue control python tool. MidnightBSD port maintained by [email protected].
mail/py-pyspfMidnightBSD2.0.14_1mail/py-pyspf 2.0.14_1: SPF (Sender Policy Framework) implemented in Python. MidnightBSD port maintained by [email protected].
mail/py-pyzmailMidnightBSD1.0.3_1mail/py-pyzmail 1.0.3_1: Easy mail library to parse, compose and send emails. MidnightBSD port maintained by [email protected].
mail/py-validate_emailMidnightBSD1.3_1mail/py-validate_email 1.3_1: Verifies if an email address is valid and really exists. MidnightBSD port maintained by [email protected].
mail/pyzorMidnightBSD1.0.0_2mail/pyzor 1.0.0_2: Collaborative, networked system to detect and block spam. MidnightBSD port maintained by [email protected].
mail/razor-agentsMidnightBSD2.85_3mail/razor-agents 2.85_3: Distributed, collaborative, spam detection and filtering network. MidnightBSD port maintained by [email protected].
mail/roundcubeMidnightBSD1.7.5,1mail/roundcube 1.7.5,1: Fully skinnable XHTML/CSS webmail written in PHP. MidnightBSD port maintained by [email protected].
mail/roundcube-classicMidnightBSD1.6.0mail/roundcube-classic 1.6.0: Classic skin/theme for Rouncube webmail. MidnightBSD port maintained by [email protected].
mail/roundcube-larryMidnightBSD1.6.1mail/roundcube-larry 1.6.1: Larry skin/theme for Rouncube webmail. MidnightBSD port maintained by [email protected].
mail/roundcube-thunderbird_labelsMidnightBSD1.6.2mail/roundcube-thunderbird_labels 1.6.2: Thunderbird Labels plugin for RoundCube webmail. MidnightBSD port maintained by [email protected].
mail/rspamdMidnightBSD4.1.0mail/rspamd 4.1.0: Fast spam filtering system. MidnightBSD port maintained by [email protected].
mail/rubygem-actionmailbox-gitlabMidnightBSD${RAILS_VERSION}mail/rubygem-actionmailbox-gitlab ${RAILS_VERSION}: Receive and process incoming emails in Rails applications. MidnightBSD port maintained by [email protected].
mail/rubygem-actionmailer-gitlabMidnightBSD${RAILS_VERSION}mail/rubygem-actionmailer-gitlab ${RAILS_VERSION}: Compose, deliver, and test emails on Rails. MidnightBSD port maintained by [email protected].
mail/rubygem-actionmailer4MidnightBSD4.2.11.3mail/rubygem-actionmailer4 4.2.11.3: Easy email delivery and testing for Ruby. MidnightBSD port maintained by [email protected].
mail/rubygem-email_reply_trimmerMidnightBSD0.1.13mail/rubygem-email_reply_trimmer 0.1.13: Library to trim replies from plain text email. MidnightBSD port maintained by [email protected].
mail/rubygem-email_validatorMidnightBSD2.2.4_1mail/rubygem-email_validator 2.2.4_1: EMail validator for rails. MidnightBSD port maintained by [email protected].
mail/rubygem-gitlab-mail_roomMidnightBSD1.1.0mail/rubygem-gitlab-mail_room 1.1.0: Proxy email (gmail) from IMAP to a delivery method. MidnightBSD port maintained by [email protected].
mail/rubygem-mailMidnightBSD2.9.1,2mail/rubygem-mail 2.9.1,2: Ruby email handler. MidnightBSD port maintained by [email protected].
mail/rubygem-mail-gitlabMidnightBSD2.9.0mail/rubygem-mail-gitlab 2.9.0: Ruby email handler. MidnightBSD port maintained by [email protected].
mail/rubygem-mini_mimeMidnightBSD1.1.5mail/rubygem-mini_mime 1.1.5: Lightweight mime type lookup toy. MidnightBSD port maintained by [email protected].
mail/rubygem-net-imapMidnightBSD0.5.15mail/rubygem-net-imap 0.5.15: Ruby client api for Internet Message Access Protocol. MidnightBSD port maintained by [email protected].
mail/rubygem-net-popMidnightBSD0.1.2mail/rubygem-net-pop 0.1.2: Ruby client library for POP3. MidnightBSD port maintained by [email protected].
mail/rubygem-net-smtpMidnightBSD0.5.1mail/rubygem-net-smtp 0.5.1: Simple Mail Transfer Protocol client library for Ruby. MidnightBSD port maintained by [email protected].
mail/rubygem-premailerMidnightBSD1.29.0mail/rubygem-premailer 1.29.0: Improve the rendering of HTML emails. MidnightBSD port maintained by [email protected].
mail/rubygem-premailer-rails-rails-gitlabMidnightBSD1.12.0mail/rubygem-premailer-rails-rails-gitlab 1.12.0: CSS styled emails without the hassle. MidnightBSD port maintained by [email protected].